<!doctype html >
<html lang="en-CA">
<head>
    <meta charset="UTF-8" />
    <title>Bracebridge family displaced after late-night fire - My Muskoka Now</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.mymuskokanow.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.mymuskokanow.com/wp-content/uploads/2021/12/mynow-icon.png"><link rel="apple-touch-icon" sizes="76x76" href="https://www.mymuskokanow.com/wp-content/uploads/2021/12/mynow-icon.png"/><link rel="apple-touch-icon" sizes="120x120" href="https://www.mymuskokanow.com/wp-content/uploads/2021/12/mynow-icon.png"/><link rel="apple-touch-icon" sizes="152x152" href="https://www.mymuskokanow.com/wp-content/uploads/2021/12/mynow-icon.png"/><link rel="apple-touch-icon" sizes="114x114" href="https://www.mymuskokanow.com/wp-content/uploads/2021/12/mynow-icon.png"/><link rel="apple-touch-icon" sizes="144x144" href="https://www.mymuskokanow.com/wp-content/uploads/2021/12/mynow-icon.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v19.13 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.mymuskokanow.com/122620/news/bracebridge-family-displaced-after-late-night-fire/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Bracebridge family displaced after late-night fire - My Muskoka Now" />
	<meta property="og:description" content="A Bracebridge family has been displaced after a fire destroyed their home. Nicki Townes is the sister of Natalie Hoolans who, along with her husband [&hellip;]" />
	<meta property="og:url" content="https://www.mymuskokanow.com/122620/news/bracebridge-family-displaced-after-late-night-fire/" />
	<meta property="og:site_name" content="My Muskoka Now" />
	<meta property="article:published_time" content="2022-12-20T20:37:20+00:00" />
	<meta property="article:modified_time" content="2022-12-20T20:40:08+00:00" />
	<meta property="og:image" content="https://www.mymuskokanow.com/wp-content/uploads/2022/12/6071211a933f98369fb5a78f2c99e1fb.png" />
	<meta property="og:image:width" content="720" />
	<meta property="og:image:height" content="404" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Mathew Reisler" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Mathew Reisler" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.mymuskokanow.com/122620/news/bracebridge-family-displaced-after-late-night-fire/","url":"https://www.mymuskokanow.com/122620/news/bracebridge-family-displaced-after-late-night-fire/","name":"Bracebridge family displaced after late-night fire - My Muskoka Now","isPartOf":{"@id":"https://www.mymuskokanow.com/#website"},"primaryImageOfPage":{"@id":"https://www.mymuskokanow.com/122620/news/bracebridge-family-displaced-after-late-night-fire/#primaryimage"},"image":{"@id":"https://www.mymuskokanow.com/122620/news/bracebridge-family-displaced-after-late-night-fire/#primaryimage"},"thumbnailUrl":"https://www.mymuskokanow.com/wp-content/uploads/2022/12/6071211a933f98369fb5a78f2c99e1fb.png","datePublished":"2022-12-20T20:37:20+00:00","dateModified":"2022-12-20T20:40:08+00:00","author":{"@id":"https://www.mymuskokanow.com/#/schema/person/c74c025c8e5aae12e65056710d110484"},"breadcrumb":{"@id":"https://www.mymuskokanow.com/122620/news/bracebridge-family-displaced-after-late-night-fire/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.mymuskokanow.com/122620/news/bracebridge-family-displaced-after-late-night-fire/"]}]},{"@type":"ImageObject","inLanguage":"en-CA","@id":"https://www.mymuskokanow.com/122620/news/bracebridge-family-displaced-after-late-night-fire/#primaryimage","url":"https://www.mymuskokanow.com/wp-content/uploads/2022/12/6071211a933f98369fb5a78f2c99e1fb.png","contentUrl":"https://www.mymuskokanow.com/wp-content/uploads/2022/12/6071211a933f98369fb5a78f2c99e1fb.png","width":720,"height":404,"caption":"Photo supplied by: Rob Whyte"},{"@type":"BreadcrumbList","@id":"https://www.mymuskokanow.com/122620/news/bracebridge-family-displaced-after-late-night-fire/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.mymuskokanow.com/"},{"@type":"ListItem","position":2,"name":"Bracebridge family displaced after late-night fire"}]},{"@type":"WebSite","@id":"https://www.mymuskokanow.com/#website","url":"https://www.mymuskokanow.com/","name":"My Muskoka Now","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.mymuskokanow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"Person","@id":"https://www.mymuskokanow.com/#/schema/person/c74c025c8e5aae12e65056710d110484","name":"Mathew Reisler","image":{"@type":"ImageObject","inLanguage":"en-CA","@id":"https://www.mymuskokanow.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/606779b3a3be93c2139cbeed1ce447ef?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/606779b3a3be93c2139cbeed1ce447ef?s=96&d=mm&r=g","caption":"Mathew Reisler"},"description":"The Moose's man on the street! I graduated from Algonquin College's radio program in 2012. After that, I spent a few years working for an Ottawa radio station helping run events all over town before landing a job as an on-air host and reporter for Moose FM in Bancroft. I stayed there for a couple of years before travelling west to Cottage Country! If it's happening in Muskoka, there's a good chance I've heard about it. If you have a tip, email mathew@moosefm.com","sameAs":["https://twitter.com/Mathew"],"url":"https://www.mymuskokanow.com/author/mathew/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ras.vistaradio.ca' />
<link rel='dns-prefetch' href='//cdn.vistaradio.ca' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="My Muskoka Now &raquo; Feed" href="https://www.mymuskokanow.com/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mymuskokanow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mec-select2-style-css' href='https://www.mymuskokanow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=6.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css' href='https://www.mymuskokanow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css' href='https://www.mymuskokanow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=6.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css' href='https://www.mymuskokanow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css' href='https://www.mymuskokanow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css' href='https://www.mymuskokanow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css' href='https://www.mymuskokanow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-general-calendar-style-css' href='https://www.mymuskokanow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/mec-general-calendar.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.mymuskokanow.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.mymuskokanow.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ras-style-css' href='https://www.mymuskokanow.com/wp-content/plugins/vista-addons-v2/_inc/../css/ras.css?ver=22.11.01-1' type='text/css' media='all' />
<link rel='stylesheet' id='radio-block-scripts-css-css' href='https://www.mymuskokanow.com/wp-content/plugins/vista-addons-v2/_inc/../css/radio-block.css?ver=22.11.28' type='text/css' media='all' />
<link rel='stylesheet' id='mtn-scripts-css-css' href='https://www.mymuskokanow.com/wp-content/plugins/vista-addons-v2/css/mtn.css?ver=22.11.04' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://www.mymuskokanow.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://www.mymuskokanow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://www.mymuskokanow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.mymuskokanow.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=e815948e5c9ec5801de67b92a1d5a59fxx' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMontserrat%3A500%2C600%2C400%2C700%7CMonoton%3A400%7CCatamaran%3A800%2C700%2C600%2C400%2C500%2C300&#038;display=swap&#038;ver=12.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.mymuskokanow.com/wp-content/themes/Newspaper/style.css?ver=12.1.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://www.mymuskokanow.com/wp-content/themes/Newspaper-child/style.css?ver=12.1.1c' type='text/css' media='all' />
<link rel='stylesheet' id='nowplaying-style-css' href='https://www.mymuskokanow.com/wp-content/themes/Newspaper-child/css/nowplaying.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css' href='https://www.mymuskokanow.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=e815948e5c9ec5801de67b92a1d5a59fxx' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.mymuskokanow.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=e815948e5c9ec5801de67b92a1d5a59fxx' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_style_cloud_templates_front-css' href='https://www.mymuskokanow.com/wp-content/plugins/td-cloud-library/assets/css/tdb_main.css?ver=87b3292f51aec51c00e6ce7db9b73ed1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/mec-general-calendar.js?ver=6.5.3' id='mec-general-calendar-script-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"6LcHN_8SAAAAAKkn6-jFqFPLMqGxo3QPheiDLxOZ","ajax_url":"https:\/\/www.mymuskokanow.com\/wp-admin\/admin-ajax.php","fes_nonce":"763c88a8be","current_year":"2022","current_month":"12","datepicker_format":"yy-mm-dd&Y-m-d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=6.5.3' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=6.5.3' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=4.4.1' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=4.4.1' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/iframeResizer.js' id='iframeResizer-js'></script>
<link rel="https://api.w.org/" href="https://www.mymuskokanow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mymuskokanow.com/wp-json/wp/v2/posts/122620" /><link rel='shortlink' href='https://www.mymuskokanow.com/?p=122620' />
<link rel="alternate" type="application/json+oembed" href="https://www.mymuskokanow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mymuskokanow.com%2F122620%2Fnews%2Fbracebridge-family-displaced-after-late-night-fire%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mymuskokanow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mymuskokanow.com%2F122620%2Fnews%2Fbracebridge-family-displaced-after-late-night-fire%2F&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.mymuskokanow.com/feed/podcast" />

<meta property="fb:app_id" content=""/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:site_name" content="My Muskoka Now"/><meta property="og:url" content="https://www.mymuskokanow.com/122620/news/bracebridge-family-displaced-after-late-night-fire/"/><meta property="og:title" content="Bracebridge family displaced after late-night fire : My Muskoka Now"/><meta property="og:description" content="A Bracebridge family has been displaced after a fire destroyed their home. Nicki Townes is the sister of Natalie Hoolans who, along with her husband [&hellip;]"/><meta property="og:image" content="https://www.mymuskokanow.com/wp-content/uploads/2022/12/6071211a933f98369fb5a78f2c99e1fb.png" /><meta property="og:image:alt" content="My Muskoka Now" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"3058241c34","wpRestUrl":"https:\/\/www.mymuskokanow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%category%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.mymuskokanow.com\/wp-admin\/","wpRestNonce":"3058241c34","wpRestUrl":"https:\/\/www.mymuskokanow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%category%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.mymuskokanow.com\/wp-admin\/","wpRestNonce":"3058241c34","wpRestUrl":"https:\/\/www.mymuskokanow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%category%\/%postname%\/","postId":119210};
    </script>
    
<!-- JS generated by theme -->

<script>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</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-56914607-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-56914607-4');
</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-122620 single-format-standard bracebridge-family-displaced-after-late-night-fire global-block-template-1 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-119202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-119202"><a href="/">Home</a></li>
<li id="menu-item-10736" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10736"><a href="https://www.mymuskokanow.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-42960" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42960"><a href="https://www.mymuskokanow.com/news/">News</a></li>
	<li id="menu-item-42961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42961"><a href="https://www.mymuskokanow.com/news/cancellationsclosures/">Road Report</a></li>
	<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="https://www.mymuskokanow.com/submit-news-tip/">Submit News Tip</a></li>
</ul>
</li>
<li id="menu-item-107769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107769"><a href="https://www.mymuskokanow.com/win/">Win</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52"><a href="/community-calendar/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-42786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42786"><a href="/community-calendar">Community Calendar</a></li>
	<li id="menu-item-115717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115717"><a href="https://www.mymuskokanow.com/event-submission/">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63"><a href="#">Listen Live<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-42294" class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom menu-item-42294"><a target="_blank" rel="cfbg" href="#">99.5 Moose FM</a></li>
	<li id="menu-item-42293" class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom menu-item-42293"><a target="_blank" rel="cfbk" href="#">105.5 Moose FM</a></li>
</ul>
</li>
<li id="menu-item-42636" class="menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42636"><a href="https://www.mymuskokanow.com/on-air/">On Air<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-42637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42637"><a href="https://www.mymuskokanow.com/on-air/moosefm-cfbk/">105.5 Moose FM CFBK</a></li>
	<li id="menu-item-42638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42638"><a href="https://www.mymuskokanow.com/on-air/moosefm-cfbg/">99.5 Moose FM CFBG</a></li>
	<li id="menu-item-119237" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-119237"><a href="https://www.mymuskokanow.com/119234/on-air/moose-droppings-with-dave-newman/">Moose Droppings with Dave Newman</a></li>
</ul>
</li>
<li id="menu-item-70633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70633"><a href="https://www.mymuskokanow.com/local-connections/">Local Connections</a></li>
<li id="menu-item-79794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79794"><a href="#">Get Social<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-79795" class="menu-separator menu-item menu-item-type-custom menu-item-object-custom menu-item-79795"><a href="#">99.5 Moose FM</a></li>
	<li id="menu-item-79798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79798"><a target="_blank" href="https://www.facebook.com/995Moose/">Facebook</a></li>
	<li id="menu-item-79797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79797"><a target="_blank" href="https://twitter.com/moose995">Twitter</a></li>
	<li id="menu-item-79820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79820"><a target="_blank" href="https://www.instagram.com/moosefm_muskoka/">Instagram</a></li>
	<li id="menu-item-79796" class="menu-separator menu-item menu-item-type-custom menu-item-object-custom menu-item-79796"><a href="#">105.5 Moose FM</a></li>
	<li id="menu-item-79800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79800"><a target="_blank" href="https://www.facebook.com/moosefm1055/">Facebook</a></li>
	<li id="menu-item-79799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79799"><a target="_blank" href="https://twitter.com/moosefm1055">Twitter</a></li>
	<li id="menu-item-79821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79821"><a target="_blank" href="https://www.instagram.com/1055moosefm/">Instagram</a></li>
</ul>
</li>
<li id="menu-item-101141" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-101141"><a href="https://www.mymuskokanow.com/100935/on-air/moose-is-loose-lager/">Moose Is Loose</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.mymuskokanow.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_4{
position:relative;
}

.tdi_4 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_4{
margin-bottom:10px !important;
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_3_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.mymuskokanow.com/wp-content/uploads/2022/06/MyMuskokaNow-header-2022.jpg") !important;
background-position:center bottom !important;
}
}
</style></div><style>
.tdi_3_rand_style{
background-color:rgba(0,0,0,0) !important;
}
 
.tdi_3_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(90deg,rgba(0,0,0,0.6), rgba(6,11,40,0.6)) !important;
}
</style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_8  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_8{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_8,
				.tdi_8 .tdc-inner-columns{
				    display: block;
				}.tdi_8 .tdc-inner-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_8:before{
                    display: block;
                    width: 100%;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 2px 0px rgba(0,0,0,0.19);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8{
width:auto !important;
position:relative;
}
}

</style>
<div class="tdi_7_rand_style td-element-style" ><style> 
/* phone */
@media (max-width: 767px)
{

.tdi_7_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(#222222, #222222) !important;
}
}
</style></div><div class="vc_column_inner tdi_10  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_10{
                    vertical-align: baseline;
                }.tdi_10 .vc_column-inner > .wpb_wrapper,
				.tdi_10 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_10 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10{
padding-top:3px !important;
padding-bottom:3px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_11 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_11" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11{
margin-top:3px !important;
margin-left:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_11{
                    display: inline-block;
                }.tdi_11 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_11 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_11 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_11 .tdb-mobile-menu-button{
                    color: rgba(255,255,255,0.6);
                }.tdi_11 .tdb-mobile-menu-button svg,
                .tdi_11 .tdb-mobile-menu-button svg *{
                    fill: rgba(255,255,255,0.6);
                }.tdi_11 .tdb-mobile-menu-button:hover{
                    color: #ff9d00;
                }.tdi_11 .tdb-mobile-menu-button:hover svg,
                .tdi_11 .tdb-mobile-menu-button:hover svg *{
                    fill: #ff9d00;
                }

/* phone */
@media (max-width: 767px){
.tdi_11 .tdb-mobile-menu-button i{
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }.tdi_11 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 43.2px;
					height: 43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M903.864 490.013h-783.749c-17.172 0-31.109 13.937-31.109 31.109 0 17.234 13.937 31.15 31.109 31.15h783.739c17.213 0 31.13-13.916 31.13-31.15 0.010-17.162-13.916-31.109-31.119-31.109zM903.864 226.835h-783.749c-17.172 0-31.109 13.916-31.109 31.16 0 17.213 13.937 31.109 31.109 31.109h783.739c17.213 0 31.13-13.896 31.13-31.109 0.010-17.234-13.916-31.16-31.119-31.16zM903.864 753.181h-783.749c-17.172 0-31.109 13.916-31.109 31.099 0 17.244 13.937 31.16 31.109 31.16h783.739c17.213 0 31.13-13.916 31.13-31.16 0.010-17.172-13.916-31.099-31.119-31.099z"></path></svg></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_12 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_12" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
margin-top:1px !important;
margin-right:-10px !important;
margin-left:10px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_12{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_12 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_12 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_12 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_12 .tdb-header-search-button-mob{
                    color: rgba(255,255,255,0.6);
                }.tdi_12 .tdb-header-search-button-mob svg,
                .tdi_12 .tdb-header-search-button-mob svg *{
                    fill: rgba(255,255,255,0.6);
                }.tdi_12 .tdb-header-search-button-mob:hover{
                    color: #ff9d00;
                }

/* phone */
@media (max-width: 767px){
.tdi_12 .tdb-header-search-button-mob i{
                    width: 44px;
					height: 44px;
					line-height:  44px;
                }.tdi_12 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 44px;
					height: 44px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M932.086 970.495c-7.803 0-15.145-3.031-20.634-8.54l-165.304-165.407-13.343 10.496c-68.311 53.791-153.58 83.415-240.087 83.415-104.018 0.041-201.667-40.387-275.139-113.848-73.523-73.452-113.992-171.1-113.951-274.964-0.041-103.864 40.428-201.503 113.94-274.954 73.421-73.492 170.957-113.951 274.616-113.951 104.294 0 201.83 40.458 275.272 113.93 73.513 73.472 113.951 171.1 113.91 274.975 0.041 86.641-29.583 171.93-83.405 240.23l-10.516 13.322 165.304 165.417c5.54 5.55 8.581 12.892 8.581 20.695 0 7.782-3.041 15.124-8.561 20.623-5.519 5.53-12.872 8.561-20.685 8.561v0zM492.483 171.171c-88.269 0.082-171.213 34.458-233.585 96.799-62.413 62.474-96.778 145.439-96.84 233.677 0.061 88.228 34.427 171.223 96.84 233.626 62.413 62.362 145.367 96.696 233.636 96.737 88.248-0.041 171.223-34.376 233.605-96.717 62.362-62.362 96.717-145.316 96.799-233.626-0.082-88.279-34.437-171.254-96.778-233.677-62.413-62.362-145.377-96.737-233.646-96.819h-0.031z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap tdb_header_logo tdi_13 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-top:25px !important;
margin-bottom:30px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mymuskokanow.com/wp-content/uploads/2022/06/mymuskokanow-white.png" src="https://www.mymuskokanow.com/wp-content/uploads/2022/06/mymuskokanow-white.png" alt="Logo"  title=""  width="1858" height="200" /></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_15:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15{
position:relative;
}
}

</style>
<div class="tdi_14_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_rand_style{
background-color:rgba(0,0,0,0.7) !important;
}
}
 </style></div><div id="tdi_16" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_17  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 2px 0px rgba(0,0,0,0.19);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_17{
z-index:1000 !important;
position:relative;
}

.tdi_17 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_17{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_17{
padding-top:4px !important;
padding-bottom:4px !important;
position:relative;
}
}

</style>
<div class="tdi_16_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_16_rand_style{
background-color:rgba(0,0,0,0) !important;
}
}
 
.tdi_16_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(60deg,rgba(17,0,33,0.9), rgba(4,29,45,0.9)) !important;
}

/* phone */
@media (max-width: 767px)
{

.tdi_16_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(#222222, #222222) !important;
}
}
</style></div><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19{
width:40px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_20" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-top:2px !important;
margin-left:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20{
                    display: inline-block;
                }.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_20 .tdb-mobile-menu-button{
                    color: rgba(255,255,255,0.6);
                }.tdi_20 .tdb-mobile-menu-button svg,
                .tdi_20 .tdb-mobile-menu-button svg *{
                    fill: rgba(255,255,255,0.6);
                }.tdi_20 .tdb-mobile-menu-button:hover{
                    color: #ff9d00;
                }.tdi_20 .tdb-mobile-menu-button:hover svg,
                .tdi_20 .tdb-mobile-menu-button:hover svg *{
                    fill: #ff9d00;
                }

/* phone */
@media (max-width: 767px){
.tdi_20 .tdb-mobile-menu-button i{
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 43.2px;
					height: 43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M903.864 490.013h-783.749c-17.172 0-31.109 13.937-31.109 31.109 0 17.234 13.937 31.15 31.109 31.15h783.739c17.213 0 31.13-13.916 31.13-31.15 0.010-17.162-13.916-31.109-31.119-31.109zM903.864 226.835h-783.749c-17.172 0-31.109 13.916-31.109 31.16 0 17.213 13.937 31.109 31.109 31.109h783.739c17.213 0 31.13-13.896 31.13-31.109 0.010-17.234-13.916-31.16-31.119-31.16zM903.864 753.181h-783.749c-17.172 0-31.109 13.916-31.109 31.099 0 17.244 13.937 31.16 31.109 31.16h783.739c17.213 0 31.13-13.916 31.13-31.16 0.010-17.172-13.916-31.099-31.119-31.099z"></path></svg></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
width:calc(100% - 80px) !important;
justify-content:center !important;
text-align:center !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_23" >
<style>
/* custom css */
.tdi_23{
                    display: inline-block;
                }.tdi_23 .tdb-logo-a,
                .tdi_23 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:12px !important;;
                }.tdi_23 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23 .tdb-logo-icon-svg svg{
                    width: 60px;
                }.tdi_23 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_23 .tdb-logo-text-title{
                     background: -webkit-linear-gradient(-30deg,#ff4c93,#fff200);background: linear-gradient(-30deg,#ff4c93,#fff200);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Monoton !important;font-size:80px !important;line-height:1 !important;text-transform:uppercase !important;;
                }html[class*='ie'] .tdi_23 .tdb-logo-text-title{
				    background: none;
					color: #fff200;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_23 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_23 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_23 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_23 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_23 .tdb-logo-text-title{
                    font-family:Monoton !important;font-size:54px !important;line-height:1 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_23 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_23 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_23 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_23 .tdb-logo-text-title{
                    font-family:Monoton !important;font-size:46px !important;line-height:1 !important;text-transform:uppercase !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Monoton !important;font-size:30px !important;line-height:1 !important;text-transform:uppercase !important;;
                }.tdi_23 .tdb-logo-text-tagline{
                    display: none;
                
                    font-family:Montserrat !important;font-size:9px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mymuskokanow.com/wp-content/uploads/2022/06/mymuskokanow-white.png" src="https://www.mymuskokanow.com/wp-content/uploads/2022/06/mymuskokanow-white.png" alt="Logo"  title=""  width="1858" height="200" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:40px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-right:-10px !important;
margin-left:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26{
                    display: inline-block;
                }.tdi_26 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_26 .tdb-header-search-button-mob{
                    color: rgba(255,255,255,0.6);
                }.tdi_26 .tdb-header-search-button-mob svg,
                .tdi_26 .tdb-header-search-button-mob svg *{
                    fill: rgba(255,255,255,0.6);
                }.tdi_26 .tdb-header-search-button-mob:hover{
                    color: #ff9d00;
                }

/* phone */
@media (max-width: 767px){
.tdi_26 .tdb-header-search-button-mob i{
                    width: 44px;
					height: 44px;
					line-height:  44px;
                }.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 44px;
					height: 44px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M932.086 970.495c-7.803 0-15.145-3.031-20.634-8.54l-165.304-165.407-13.343 10.496c-68.311 53.791-153.58 83.415-240.087 83.415-104.018 0.041-201.667-40.387-275.139-113.848-73.523-73.452-113.992-171.1-113.951-274.964-0.041-103.864 40.428-201.503 113.94-274.954 73.421-73.492 170.957-113.951 274.616-113.951 104.294 0 201.83 40.458 275.272 113.93 73.513 73.472 113.951 171.1 113.91 274.975 0.041 86.641-29.583 171.93-83.405 240.23l-10.516 13.322 165.304 165.417c5.54 5.55 8.581 12.892 8.581 20.695 0 7.782-3.041 15.124-8.561 20.623-5.519 5.53-12.872 8.561-20.685 8.561v0zM492.483 171.171c-88.269 0.082-171.213 34.458-233.585 96.799-62.413 62.474-96.778 145.439-96.84 233.677 0.061 88.228 34.427 171.223 96.84 233.626 62.413 62.362 145.367 96.696 233.636 96.737 88.248-0.041 171.223-34.376 233.605-96.717 62.362-62.362 96.717-145.316 96.799-233.626-0.082-88.279-34.437-171.254-96.778-233.677-62.413-62.362-145.377-96.737-233.646-96.819h-0.031z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_28{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28{
z-index:2 !important;
position:relative;
}

</style>
<div class="tdi_27_rand_style td-element-style" ><style>
.tdi_27_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_30  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_30,
                .tdi_30 .tdc-columns{
                    min-height: 0;
                }.tdi_30:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 2px 0px rgba(0,0,0,0.19);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_30,
				.tdi_30 .tdc-columns{
				    display: block;
				}.tdi_30 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_30{
z-index:1000 !important;
position:relative;
}

.tdi_30 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_rand_style td-element-style" ><style>
.tdi_29_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_32 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_33 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_33{
z-index:0 !important;
}

</style>
<style>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</style>
<style>
.tdi_33 .tdb-menu > li.current-menu-item > a,
				.tdi_33 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_33 .tdb-menu > li.current-category-ancestor > a,
				.tdi_33 .tdb-menu > li:hover > a,
				.tdi_33 .tdb-menu > li.tdb-hover > a,
				.tdi_33 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #fbb03b;
				}.tdi_33 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_33 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #fbb03b;
				}.tdi_33 .tdb-menu > li > a:after,
				.tdi_33 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_33 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_33 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_33 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #024b6b;
				
					background-color: rgba(2,75,107,0.05);
				}.tdi_33 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #024b6b;
				}
</style><div id=tdi_33 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><span class="tdb-sub-menu-icon tdb-sub-menu-icon-svg" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M307.528 231.187c0 47.227-38.267 85.494-85.494 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.257 85.494 85.514zM597.494 231.187c0 47.227-38.246 85.494-85.484 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514s85.484 38.257 85.484 85.514zM887.47 231.187c0 47.227-38.257 85.494-85.494 85.494-47.217 0-85.514-38.257-85.514-85.494 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.257 85.494 85.514zM307.528 521.153c0 47.217-38.267 85.504-85.494 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.267 85.494 85.514zM597.494 521.153c0 47.217-38.246 85.504-85.484 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514s85.484 38.267 85.484 85.514zM887.47 521.153c0 47.217-38.257 85.504-85.494 85.504-47.217 0-85.514-38.277-85.514-85.504 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.267 85.494 85.514zM307.538 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504zM597.494 811.119c0 47.217-38.277 85.494-85.494 85.494s-85.494-38.277-85.494-85.494c0-47.217 38.277-85.494 85.494-85.494s85.494 38.277 85.494 85.494zM887.47 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504z"></path></svg></span></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down"></i></div><ul id="menu-footer" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-42290" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-42290"><a href="https://www.mymuskokanow.com/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li id="menu-item-42289" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-42289"><a href="https://www.mymuskokanow.com/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-66"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div></a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-70"><a href="https://www.mymuskokanow.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-69"><a href="https://www.mymuskokanow.com/advertise-us/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li id="menu-item-42291" class="hiring-nav menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-42291"><a target="_blank" href="https://careers.vistaradio.ca/"><div class="tdb-menu-item-text">We&#8217;re Hiring!</div></a></li>
</ul></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_36 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_36" >
<style>

/* inline tdc_css att */

.tdi_36{
margin-top:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36{
margin-top:4px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }.tdi_36{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_37 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 41.6px;
				}.tdi_37 .tdm-social-item i.td-icon-twitter,
				.tdi_37 .tdm-social-item i.td-icon-linkedin,
				.tdi_37 .tdm-social-item i.td-icon-pinterest,
				.tdi_37 .tdm-social-item i.td-icon-blogger,
				.tdi_37 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_37 .tdm-social-item{
					width: 41.6px;
					height: 41.6px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_37 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_37 .tdm-social-item i,
				.tds-team-member2 .tdi_37.tds-social1 .tdm-social-item i{
					color: #004e96;
				}.tdi_37 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_37.tds-social1 .tdm-social-item:hover i{
					color: #ff9d00;
				}.tdi_37 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_37 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 34.8px;
				}.tdi_37 .tdm-social-item i.td-icon-twitter,
				.tdi_37 .tdm-social-item i.td-icon-linkedin,
				.tdi_37 .tdm-social-item i.td-icon-pinterest,
				.tdi_37 .tdm-social-item i.td-icon-blogger,
				.tdi_37 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_37 .tdm-social-item{
					width: 34.8px;
					height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_37"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/995Moose/"  target="_blank"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/995Moose/"  target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/moosefm_muskoka/"  target="_blank"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/moosefm_muskoka/"  target="_blank" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/moose995"  target="_blank"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/moose995"  target="_blank" class="tdm-social-text" >Twitter</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_38 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_38" >
<style>

/* inline tdc_css att */

.tdi_38{
margin-top:2px !important;
margin-right:45px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38{
margin-top:4px !important;
}
}

</style>
<style>
/* custom css */
.tdi_38{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_39 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 41.6px;
				}.tdi_39 .tdm-social-item i.td-icon-twitter,
				.tdi_39 .tdm-social-item i.td-icon-linkedin,
				.tdi_39 .tdm-social-item i.td-icon-pinterest,
				.tdi_39 .tdm-social-item i.td-icon-blogger,
				.tdi_39 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_39 .tdm-social-item{
					width: 41.6px;
					height: 41.6px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_39 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_39 .tdm-social-item i,
				.tds-team-member2 .tdi_39.tds-social1 .tdm-social-item i{
					color: #ffde00;
				}.tdi_39 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_39.tds-social1 .tdm-social-item:hover i{
					color: #ff9d00;
				}.tdi_39 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 34.8px;
				}.tdi_39 .tdm-social-item i.td-icon-twitter,
				.tdi_39 .tdm-social-item i.td-icon-linkedin,
				.tdi_39 .tdm-social-item i.td-icon-pinterest,
				.tdi_39 .tdm-social-item i.td-icon-blogger,
				.tdi_39 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_39 .tdm-social-item{
					width: 34.8px;
					height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_39"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/moosefm1055/"  target="_blank"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/moosefm1055/"  target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/1055moosefm/"  target="_blank"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/1055moosefm/"  target="_blank" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/moosefm1055"  target="_blank"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/moosefm1055"  target="_blank" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_40" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_41  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_41,
                .tdi_41 .tdc-columns{
                    min-height: 0;
                }.tdi_41{
					position: relative;
				}.tdi_41 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_41 .tdc-row-divider-bottom .tdm-svg{
					height: 200px;
				
					fill: #ffffff;
				}.tdi_41 .tdc-row-divider-bottom .tdc-divider-space{
					background-color: #ffffff;
				
					top: 100%;
				    height: px;
				}.tdi_41 .tdc-row-divider-bottom{
				    bottom: px;
				}.tdi_41,
				.tdi_41 .tdc-columns{
				    display: block;
				}.tdi_41 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_41{
padding-top:20px !important;
padding-bottom:0px !important;
position:relative;
}

.tdi_41 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_40_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_40_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.mymuskokanow.com/wp-content/uploads/2022/06/MyMuskokaNow-header-2022.jpg") !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style>
.tdi_40_rand_style{
background-color:rgba(0,0,0,0) !important;
}
 
.tdi_40_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(90deg,rgba(0,0,0,0.6), rgba(6,11,40,0.6)) !important;
}
</style></div><div class="tdc-row-divider"><div class="tdc-divider15 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path d="M0,510V350H963.645c32.258,0,35.855,29.987,35.855,29.987S1003.98,350,1036.16,350H2000V510H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_43  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_43{
                    vertical-align: baseline;
                }.tdi_43 > .wpb_wrapper,
				.tdi_43 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_43 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_43 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_43 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_45  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_45{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_45,
				.tdi_45 .tdc-inner-columns{
				    display: block;
				}.tdi_45 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_45 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_45 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_45.tdc-row-content-vert-center,
                    .tdi_45.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_45.tdc-row-content-vert-bottom,
                    .tdi_45.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_45.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_45.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_45{
padding-top:40px !important;
padding-bottom:80px !important;
}

.tdi_45 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_45{
padding-top:25px !important;
padding-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45{
padding-top:20px !important;
padding-bottom:40px !important;
}
}

</style><div class="vc_column_inner tdi_47  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_47{
                    vertical-align: baseline;
                }.tdi_47 .vc_column-inner > .wpb_wrapper,
				.tdi_47 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_47 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_48 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_48" >
<style>
/* custom css */
.tdi_48{
                    display: inline-block;
                }.tdi_48 .tdb-logo-a,
                .tdi_48 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_48 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_48 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_48 .tdb-logo-img{
                    max-width: 400px;
                }.tdi_48 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:12px !important;;
                }.tdi_48 .tdb-logo-text-title{
                    display: none;
                
                     background: -webkit-linear-gradient(-30deg,#ff4c93,#fff200);background: linear-gradient(-30deg,#ff4c93,#fff200);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Monoton !important;font-size:80px !important;line-height:1 !important;text-transform:uppercase !important;;
                }.tdi_48 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_48 .tdb-logo-icon-svg svg{
                    width: 60px;
                }.tdi_48 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_48 .tdb-logo-text-title{
				    background: none;
					color: #fff200;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_48 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_48 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_48 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_48 .tdb-logo-text-title{
                    font-family:Monoton !important;font-size:54px !important;line-height:1 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_48 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_48 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_48 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_48 .tdb-logo-text-title{
                    font-family:Monoton !important;font-size:46px !important;line-height:1 !important;text-transform:uppercase !important;;
                }.tdi_48 .tdb-logo-text-tagline{
                    font-family:Montserrat !important;font-size:10px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.mymuskokanow.com/wp-content/uploads/2022/06/mymuskokanow-white.png" alt="Logo"  title=""  width="1858" height="200" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_50  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_50{
                    vertical-align: middle;
                }.tdi_50 .vc_column-inner > .wpb_wrapper,
				.tdi_50 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: flex-end;
				}.tdi_50 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_50 .vc_column-inner,
				.tdi_50 .vc_column-inner > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_51 td-pb-border-top rb-widget cfbk td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_51" >
<style>
/* custom css */
.tdi_51 .tdb-logo-a,
                .tdi_51 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_51{
                    float: right;
                    clear: none;
                }.tdi_51 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_51 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_51 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_51 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:12px !important;;
                }.tdi_51 .tdb-logo-text-title{
                    display: none;
                
                    white-space: normal;
                
                    font-family:Monoton !important;font-size:80px !important;line-height:1 !important;text-transform:uppercase !important;;
                }.tdi_51 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_51 .tdb-logo-icon-svg svg{
                    width: 20px;
                }.tdi_51 .tdb-logo-icon{
                    top: 10px;
                
                    display: none;
                
                    color: #ffffff;
                }.tdi_51 .tdb-logo-icon-svg svg,
                .tdi_51 .tdb-logo-icon-svg svg *{
                    fill: #ffffff;
                }.tdi_51 .tdb-logo-a:hover .tdb-logo-icon{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                }.tdi_51 .tdb-logo-a:hover .tdb-logo-icon-svg svg,
                .tdi_51 .tdb-logo-a:hover .tdb-logo-icon-svg svg *{
                    fill: #ffffff;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_51 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_51 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_51 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_51 .tdb-logo-text-title{
                    font-family:Monoton !important;font-size:54px !important;line-height:1 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_51 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_51 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_51 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_51 .tdb-logo-text-title{
                    font-family:Monoton !important;font-size:46px !important;line-height:1 !important;text-transform:uppercase !important;;
                }.tdi_51 .tdb-logo-text-tagline{
                    font-family:Montserrat !important;font-size:10px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/on-air/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.mymuskokanow.com/wp-content/uploads/2022/06/MOOSE-Huntsville.png" alt="Logo"  title=""  width="1355" height="400" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_52 td-pb-border-top rb-widget cfbg td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_52" >
<style>
/* custom css */
.tdi_52 .tdb-logo-a,
                .tdi_52 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_52{
                    float: right;
                    clear: none;
                }.tdi_52 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_52 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_52 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_52 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:12px !important;;
                }.tdi_52 .tdb-logo-text-title{
                    display: none;
                
                    white-space: normal;
                
                    font-family:Monoton !important;font-size:80px !important;line-height:1 !important;text-transform:uppercase !important;;
                }.tdi_52 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_52 .tdb-logo-icon-svg svg{
                    width: 20px;
                }.tdi_52 .tdb-logo-icon{
                    top: 10px;
                
                    display: none;
                
                    color: #ffffff;
                }.tdi_52 .tdb-logo-icon-svg svg,
                .tdi_52 .tdb-logo-icon-svg svg *{
                    fill: #ffffff;
                }.tdi_52 .tdb-logo-a:hover .tdb-logo-icon{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                }.tdi_52 .tdb-logo-a:hover .tdb-logo-icon-svg svg,
                .tdi_52 .tdb-logo-a:hover .tdb-logo-icon-svg svg *{
                    fill: #ffffff;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_52 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_52 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_52 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_52 .tdb-logo-text-title{
                    font-family:Monoton !important;font-size:54px !important;line-height:1 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_52 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_52 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_52 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_52 .tdb-logo-text-title{
                    font-family:Monoton !important;font-size:46px !important;line-height:1 !important;text-transform:uppercase !important;;
                }.tdi_52 .tdb-logo-text-tagline{
                    font-family:Montserrat !important;font-size:10px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/on-air/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mymuskokanow.com/wp-content/uploads/2022/06/MOOSE-Muskoka.png" src="https://www.mymuskokanow.com/wp-content/uploads/2022/06/MOOSE-Muskoka.png" alt="Logo"  title=""  width="1355" height="402" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title tdi_53 tagdiv-type td-pb-border-top rb-hdr rb-widget cfbk td_block_template_1"  data-td-block-uid="tdi_53" >
<style>

/* inline tdc_css att */

.tdi_53{
margin-top:18px !important;
margin-right:255px !important;
margin-bottom:-18px !important;
margin-left:-255px !important;
padding-top:2px !important;
padding-right:5px !important;
padding-bottom:2px !important;
padding-left:5px !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_53 { 
display:inline !important;
} }

</style>
<style>
/* custom css */
.td_block_text_with_title{
                  margin-bottom: 44px;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.td_block_text_with_title p:last-child{
                  margin-bottom: 0;
                }.tdi_53,
                .tdi_53 p{
			        font-size:10px !important;
		        }.tdi_53{
			        color: #ffffff;
		        }.tdi_53 h1,
				.tdi_53 h2,
				.tdi_53 h3,
				.tdi_53 h4,
				.tdi_53 h5,
				.tdi_53 h6{
			        color: #ffffff;
		        }.tdi_53 blockquote p{
			        color: #ffffff;
		        }.tdi_53 a{
			        color: #ffffff;
		        }.tdi_53 a:hover{
			        color: #ffffff;
		        }
</style>
<div class="tdi_53_rand_style td-element-style"><style>
.tdi_53_rand_style{
background-color:rgba(0,0,0,0.8) !important;
}
 </style></div><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><span style="color:#FFF!important;"><small>►</small> Listen Live</span><script>jQuery( ".rb-widget.cfbk" ).click(function() {window.open("https://radioplayer.vistaradio.ca/cfbk", "_blank", "width=480, height=725");return false;});</script>
</div></div><div class="td_block_wrap td_block_text_with_title tdi_54 tagdiv-type td-pb-border-top rb-hdr rb-widget cfbg td_block_template_1"  data-td-block-uid="tdi_54" >
<style>

/* inline tdc_css att */

.tdi_54{
margin-top:18px !important;
margin-bottom:-18px !important;
margin-left:-160px !important;
padding-top:2px !important;
padding-right:5px !important;
padding-bottom:2px !important;
padding-left:5px !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_54 { 
display:inline !important;
} }

</style>
<style>
/* custom css */
.tdi_54,
                .tdi_54 p{
			        font-size:10px !important;
		        }.tdi_54{
			        color: #ffffff;
		        }.tdi_54 h1,
				.tdi_54 h2,
				.tdi_54 h3,
				.tdi_54 h4,
				.tdi_54 h5,
				.tdi_54 h6{
			        color: #ffffff;
		        }.tdi_54 blockquote p{
			        color: #ffffff;
		        }.tdi_54 a{
			        color: #ffffff;
		        }.tdi_54 a:hover{
			        color: #ffffff;
		        }
</style>
<div class="tdi_54_rand_style td-element-style"><style>
.tdi_54_rand_style{
background-color:rgba(0,0,0,0.8) !important;
}
 </style></div><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><span style="color:#FFF!important;"><small>►</small> Listen Live</span><script>jQuery( ".rb-widget.cfbg" ).click(function() {window.open("https://radioplayer.vistaradio.ca/cfbg", "_blank", "width=480, height=725");return false;});</script>
</div></div></div></div></div></div><div class="vc_row_inner tdi_56  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_56:before{
                    display: block;
                    width: 100%;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 6px 0px rgba(0,0,0,0.3);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_56{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_56,
				.tdi_56 .tdc-inner-columns{
				    display: block;
				}.tdi_56 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_56{
margin-bottom:-10px !important;
position:relative;
}

.tdi_56 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_55_rand_style td-element-style" ><style>
.tdi_55_rand_style{
background-color:#004c81 !important;
}
 </style></div><div class="vc_column_inner tdi_58  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_58{
                    vertical-align: baseline;
                }.tdi_58 .vc_column-inner > .wpb_wrapper,
				.tdi_58 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_58 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_59 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_59"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_59{
z-index:9 !important;
}

</style>
<style>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</style>
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }.tdi_59 .tdb-menu > li > a:after,
				.tdi_59 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #222222;
				}
</style>
<style>
.tdi_59 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_59 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_59 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_59 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_59 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_59 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #dd9933;
				
					background-color: rgba(2,75,107,0.05);
				}.tdi_59 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_59 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_59 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_59 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_59 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_59 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_59 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_59 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_59 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_59 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_59 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_59 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #dd9933;
				}
</style><div id=tdi_59 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down"></i></div><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-119202"><a href="/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-10736 tdb-menu-item-inactive"><a href="https://www.mymuskokanow.com/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-42960"><a href="https://www.mymuskokanow.com/news/"><div class="tdb-menu-item-text">News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-42961"><a href="https://www.mymuskokanow.com/news/cancellationsclosures/"><div class="tdb-menu-item-text">Road Report</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-56"><a href="https://www.mymuskokanow.com/submit-news-tip/"><div class="tdb-menu-item-text">Submit News Tip</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-107769"><a href="https://www.mymuskokanow.com/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-52 tdb-menu-item-inactive"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-42786"><a href="/community-calendar"><div class="tdb-menu-item-text">Community Calendar</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-115717"><a href="https://www.mymuskokanow.com/event-submission/"><div class="tdb-menu-item-text">Submit Event</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Listen Live</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-42294"><a target="_blank" rel="cfbg" href="#"><div class="tdb-menu-item-text">99.5 Moose FM</div></a></li>
	<li class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-42293"><a target="_blank" rel="cfbk" href="#"><div class="tdb-menu-item-text">105.5 Moose FM</div></a></li>
</ul>
</li>
<li class="menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-42636 tdb-menu-item-inactive"><a href="https://www.mymuskokanow.com/on-air/"><div class="tdb-menu-item-text">On Air</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-42637"><a href="https://www.mymuskokanow.com/on-air/moosefm-cfbk/"><div class="tdb-menu-item-text">105.5 Moose FM CFBK</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-42638"><a href="https://www.mymuskokanow.com/on-air/moosefm-cfbg/"><div class="tdb-menu-item-text">99.5 Moose FM CFBG</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-119237"><a href="https://www.mymuskokanow.com/119234/on-air/moose-droppings-with-dave-newman/"><div class="tdb-menu-item-text">Moose Droppings with Dave Newman</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-70633"><a href="https://www.mymuskokanow.com/local-connections/"><div class="tdb-menu-item-text">Local Connections</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-79794 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Get Social</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-separator menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-79795"><a href="#"><div class="tdb-menu-item-text">99.5 Moose FM</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-79798"><a target="_blank" href="https://www.facebook.com/995Moose/"><div class="tdb-menu-item-text">Facebook</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-79797"><a target="_blank" href="https://twitter.com/moose995"><div class="tdb-menu-item-text">Twitter</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-79820"><a target="_blank" href="https://www.instagram.com/moosefm_muskoka/"><div class="tdb-menu-item-text">Instagram</div></a></li>
	<li class="menu-separator menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-79796"><a href="#"><div class="tdb-menu-item-text">105.5 Moose FM</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-79800"><a target="_blank" href="https://www.facebook.com/moosefm1055/"><div class="tdb-menu-item-text">Facebook</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-79799"><a target="_blank" href="https://twitter.com/moosefm1055"><div class="tdb-menu-item-text">Twitter</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-79821"><a target="_blank" href="https://www.instagram.com/1055moosefm/"><div class="tdb-menu-item-text">Instagram</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-101141"><a href="https://www.mymuskokanow.com/100935/on-air/moose-is-loose-lager/"><div class="tdb-menu-item-text">Moose Is Loose</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down tdb-main-sub-menu-icon"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_62 tdb-header-search-trigger-enabled td-h-effect-up-shadow td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_62" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_62{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.mymuskokanow.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" placeholder=" " type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><input type="hidden" value="post" name="post_type" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M932.086 970.495c-7.803 0-15.145-3.031-20.634-8.54l-165.304-165.407-13.343 10.496c-68.311 53.791-153.58 83.415-240.087 83.415-104.018 0.041-201.667-40.387-275.139-113.848-73.523-73.452-113.992-171.1-113.951-274.964-0.041-103.864 40.428-201.503 113.94-274.954 73.421-73.492 170.957-113.951 274.616-113.951 104.294 0 201.83 40.458 275.272 113.93 73.513 73.472 113.951 171.1 113.91 274.975 0.041 86.641-29.583 171.93-83.405 240.23l-10.516 13.322 165.304 165.417c5.54 5.55 8.581 12.892 8.581 20.695 0 7.782-3.041 15.124-8.561 20.623-5.519 5.53-12.872 8.561-20.685 8.561v0zM492.483 171.171c-88.269 0.082-171.213 34.458-233.585 96.799-62.413 62.474-96.778 145.439-96.84 233.677 0.061 88.228 34.427 171.223 96.84 233.626 62.413 62.362 145.367 96.696 233.636 96.737 88.248-0.041 171.223-34.376 233.605-96.717 62.362-62.362 96.717-145.316 96.799-233.626-0.082-88.279-34.437-171.254-96.778-233.677-62.413-62.362-145.377-96.737-233.646-96.819h-0.031z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_63" class="tdc-zone"><div class="tdc_zone tdi_64  wpb_row td-pb-row tdc-element-style" data-sticky-offset="100" >
<style scoped>

/* custom css */
.tdi_64{
                    min-height: 0;
                }.tdi_64:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_64:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_64{
position:relative;
}

</style>
<div class="tdi_63_rand_style td-element-style" ><style>
.tdi_63_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_65" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_66  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_66,
                .tdi_66 .tdc-columns{
                    min-height: 0;
                }.tdi_66,
				.tdi_66 .tdc-columns{
				    display: block;
				}.tdi_66 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_66{
position:relative;
}

.tdi_66 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_65_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_65_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style>
.tdi_65_rand_style{
background-color:rgba(0,0,0,0) !important;
}
 
.tdi_65_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(90deg,rgba(0,0,0,0.6), rgba(6,11,40,0.6)) !important;
}
</style></div><div class="vc_column tdi_68  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68{
                    vertical-align: baseline;
                }.tdi_68 > .wpb_wrapper,
				.tdi_68 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_68 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_68 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_68 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_70  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_70:before{
                    display: block;
                    width: 100%;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 6px 0px rgba(0,0,0,0.3);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_70{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_70,
				.tdi_70 .tdc-inner-columns{
				    display: block;
				}.tdi_70 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_70{
margin-bottom:-69px !important;
position:relative;
}

.tdi_70 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_69_rand_style td-element-style" ><style>
.tdi_69_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column_inner tdi_72  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_72{
                    vertical-align: baseline;
                }.tdi_72 .vc_column-inner > .wpb_wrapper,
				.tdi_72 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_72 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_73 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_73" >
<style>

/* inline tdc_css att */

.tdi_73{
margin-right:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_73{
margin-right:10px !important;
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73{
margin-right:10px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_73{
                    display: inline-block;
                }.tdi_73 .tdb-logo-a,
                .tdi_73 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_73 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_73 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_73 .tdb-logo-img{
                    max-width: 220px;
                }.tdi_73 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:9px !important;;
                }.tdi_73 .tdb-logo-text-title{
                    display: none;
                
                     background: -webkit-linear-gradient(-30deg,#ff4c93,#fff200);background: linear-gradient(-30deg,#ff4c93,#fff200);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Monoton !important;font-size:46px !important;line-height:1 !important;text-transform:uppercase !important;;
                }.tdi_73 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_73 .tdb-logo-icon-svg svg{
                    width: 60px;
                }.tdi_73 .tdb-logo-icon{
                    top: 0px;
                
                    display: none;
                }html[class*='ie'] .tdi_73 .tdb-logo-text-title{
				    background: none;
					color: #fff200;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_73 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_73 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_73 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_73 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_73 .tdb-logo-text-title{
                    font-family:Monoton !important;font-size:34px !important;line-height:1 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_73 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_73 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_73 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_73 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_73 .tdb-logo-text-title{
                    font-family:Monoton !important;font-size:26px !important;line-height:1 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.mymuskokanow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mymuskokanow.com/wp-content/uploads/2022/06/mymuskokanow-white.png" src="https://www.mymuskokanow.com/wp-content/uploads/2022/06/mymuskokanow-white.png" alt="Logo"  title=""  width="1858" height="200" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_74 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_74"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_74{
z-index:0 !important;
}

</style>
<style>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</style>
<style>
.tdi_74 .tdb-menu > li > a:after,
				.tdi_74 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #004c81;
				}
</style>
<style>
.tdi_74 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_74 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_74 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_74 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_74 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_74 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #dd9933;
				
					background-color: rgba(2,75,107,0.05);
				}.tdi_74 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_74 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_74 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_74 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_74 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_74 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_74 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_74 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_74 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_74 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_74 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_74 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #dd9933;
				}
</style><div id=tdi_74 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><span class="tdb-sub-menu-icon tdb-sub-menu-icon-svg" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M307.528 231.187c0 47.227-38.267 85.494-85.494 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.257 85.494 85.514zM597.494 231.187c0 47.227-38.246 85.494-85.484 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514s85.484 38.257 85.484 85.514zM887.47 231.187c0 47.227-38.257 85.494-85.494 85.494-47.217 0-85.514-38.257-85.514-85.494 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.257 85.494 85.514zM307.528 521.153c0 47.217-38.267 85.504-85.494 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.267 85.494 85.514zM597.494 521.153c0 47.217-38.246 85.504-85.484 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514s85.484 38.267 85.484 85.514zM887.47 521.153c0 47.217-38.257 85.504-85.494 85.504-47.217 0-85.514-38.277-85.514-85.504 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.267 85.494 85.514zM307.538 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504zM597.494 811.119c0 47.217-38.277 85.494-85.494 85.494s-85.494-38.277-85.494-85.494c0-47.217 38.277-85.494 85.494-85.494s85.494 38.277 85.494 85.494zM887.47 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504z"></path></svg></span></div><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-navigation-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-119202"><a href="/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-10736 tdb-menu-item-inactive"><a href="https://www.mymuskokanow.com/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-42960"><a href="https://www.mymuskokanow.com/news/"><div class="tdb-menu-item-text">News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-42961"><a href="https://www.mymuskokanow.com/news/cancellationsclosures/"><div class="tdb-menu-item-text">Road Report</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-56"><a href="https://www.mymuskokanow.com/submit-news-tip/"><div class="tdb-menu-item-text">Submit News Tip</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-107769"><a href="https://www.mymuskokanow.com/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-52 tdb-menu-item-inactive"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-42786"><a href="/community-calendar"><div class="tdb-menu-item-text">Community Calendar</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-115717"><a href="https://www.mymuskokanow.com/event-submission/"><div class="tdb-menu-item-text">Submit Event</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Listen Live</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-42294"><a target="_blank" rel="cfbg" href="#"><div class="tdb-menu-item-text">99.5 Moose FM</div></a></li>
	<li class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-42293"><a target="_blank" rel="cfbk" href="#"><div class="tdb-menu-item-text">105.5 Moose FM</div></a></li>
</ul>
</li>
<li class="menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-42636 tdb-menu-item-inactive"><a href="https://www.mymuskokanow.com/on-air/"><div class="tdb-menu-item-text">On Air</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-42637"><a href="https://www.mymuskokanow.com/on-air/moosefm-cfbk/"><div class="tdb-menu-item-text">105.5 Moose FM CFBK</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-42638"><a href="https://www.mymuskokanow.com/on-air/moosefm-cfbg/"><div class="tdb-menu-item-text">99.5 Moose FM CFBG</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-119237"><a href="https://www.mymuskokanow.com/119234/on-air/moose-droppings-with-dave-newman/"><div class="tdb-menu-item-text">Moose Droppings with Dave Newman</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-70633"><a href="https://www.mymuskokanow.com/local-connections/"><div class="tdb-menu-item-text">Local Connections</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-79794 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Get Social</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-separator menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-79795"><a href="#"><div class="tdb-menu-item-text">99.5 Moose FM</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-79798"><a target="_blank" href="https://www.facebook.com/995Moose/"><div class="tdb-menu-item-text">Facebook</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-79797"><a target="_blank" href="https://twitter.com/moose995"><div class="tdb-menu-item-text">Twitter</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-79820"><a target="_blank" href="https://www.instagram.com/moosefm_muskoka/"><div class="tdb-menu-item-text">Instagram</div></a></li>
	<li class="menu-separator menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-79796"><a href="#"><div class="tdb-menu-item-text">105.5 Moose FM</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-79800"><a target="_blank" href="https://www.facebook.com/moosefm1055/"><div class="tdb-menu-item-text">Facebook</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-79799"><a target="_blank" href="https://twitter.com/moosefm1055"><div class="tdb-menu-item-text">Twitter</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-79821"><a target="_blank" href="https://www.instagram.com/1055moosefm/"><div class="tdb-menu-item-text">Instagram</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-101141"><a href="https://www.mymuskokanow.com/100935/on-air/moose-is-loose-lager/"><div class="tdb-menu-item-text">Moose Is Loose</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down tdb-main-sub-menu-icon"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_77 tdb-header-search-trigger-enabled td-h-effect-up-shadow td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_77" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.mymuskokanow.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" placeholder=" " type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><input type="hidden" value="post" name="post_type" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M932.086 970.495c-7.803 0-15.145-3.031-20.634-8.54l-165.304-165.407-13.343 10.496c-68.311 53.791-153.58 83.415-240.087 83.415-104.018 0.041-201.667-40.387-275.139-113.848-73.523-73.452-113.992-171.1-113.951-274.964-0.041-103.864 40.428-201.503 113.94-274.954 73.421-73.492 170.957-113.951 274.616-113.951 104.294 0 201.83 40.458 275.272 113.93 73.513 73.472 113.951 171.1 113.91 274.975 0.041 86.641-29.583 171.93-83.405 240.23l-10.516 13.322 165.304 165.417c5.54 5.55 8.581 12.892 8.581 20.695 0 7.782-3.041 15.124-8.561 20.623-5.519 5.53-12.872 8.561-20.685 8.561v0zM492.483 171.171c-88.269 0.082-171.213 34.458-233.585 96.799-62.413 62.474-96.778 145.439-96.84 233.677 0.061 88.228 34.427 171.223 96.84 233.626 62.413 62.362 145.367 96.696 233.636 96.737 88.248-0.041 171.223-34.376 233.605-96.717 62.362-62.362 96.717-145.316 96.799-233.626-0.082-88.279-34.437-171.254-96.778-233.677-62.413-62.362-145.377-96.737-233.646-96.819h-0.031z"></path></svg></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials tdi_78 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_78" >
<style>

/* inline tdc_css att */

.tdi_78{
margin-top:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_78{
margin-top:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_78{
margin-top:13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_78{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_79 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 41.6px;
				}.tdi_79 .tdm-social-item i.td-icon-twitter,
				.tdi_79 .tdm-social-item i.td-icon-linkedin,
				.tdi_79 .tdm-social-item i.td-icon-pinterest,
				.tdi_79 .tdm-social-item i.td-icon-blogger,
				.tdi_79 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_79 .tdm-social-item{
					width: 41.6px;
					height: 41.6px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_79 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_79 .tdm-social-item i,
				.tds-team-member2 .tdi_79.tds-social1 .tdm-social-item i{
					color: rgba(255,255,255,0.6);
				}.tdi_79 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_79.tds-social1 .tdm-social-item:hover i{
					color: #ff9d00;
				}.tdi_79 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_79 .tdm-social-item{
					width: 40px;
					height: 40px;
				}.tdi_79 .tdm-social-item i{
					line-height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_79 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 31.2px;
				}.tdi_79 .tdm-social-item i.td-icon-twitter,
				.tdi_79 .tdm-social-item i.td-icon-linkedin,
				.tdi_79 .tdm-social-item i.td-icon-pinterest,
				.tdi_79 .tdm-social-item i.td-icon-blogger,
				.tdi_79 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_79 .tdm-social-item{
					width: 31.2px;
					height: 31.2px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_79"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/989JetFM/"  target="_blank"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/989JetFM/"  target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/989JetFM/"  target="_blank"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/989JetFM/"  target="_blank" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/989_JetFM"  target="_blank"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/989_JetFM"  target="_blank" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="122620" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article id="template-id-119210"
                    class="post-119210 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
	                                    <div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div class="zTop"><ins data-revive-raszid="29" data-revive-block="1" data-revive-blockcampaign="1" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div>
<div id="tdi_80" class="tdc-zone"><div class="tdc_zone tdi_81  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_81{
                    min-height: 0;
                }
</style><div id="tdi_82" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_83  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_83,
                .tdi_83 .tdc-columns{
                    min-height: 0;
                }.tdi_83,
				.tdi_83 .tdc-columns{
				    display: block;
				}.tdi_83 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_83{
padding-top:22px !important;
}

.tdi_83 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_85  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_85{
                    vertical-align: baseline;
                }.tdi_85 > .wpb_wrapper,
				.tdi_85 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_85 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_85 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_85 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_86 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_86" >
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_86 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_86{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.mymuskokanow.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.mymuskokanow.com/news/">News</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">Bracebridge family displaced after late-night fire</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.mymuskokanow.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.mymuskokanow.com/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Bracebridge family displaced after late-night fire"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_87" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_88 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_88,
                .tdi_88 .tdc-columns{
                    min-height: 0;
                }.tdi_88,
				.tdi_88 .tdc-columns{
				    display: block;
				}.tdi_88 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_90  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_90{
                    vertical-align: baseline;
                }.tdi_90 > .wpb_wrapper,
				.tdi_90 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_90 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_90 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_90 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_91 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_91" >
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_91 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_91 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_91 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_91{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.mymuskokanow.com/news/" ><span class="tdb-cat-bg"></span>News</a></div></div><div class="td_block_wrap tdb_title tdi_92 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_92" >
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_92 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_92 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_92{
					text-align: left;
				}.tdi_92 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_92 .tdb-title-text{
					font-size:38px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_92 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_92 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Bracebridge family displaced after late-night fire</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_93 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_93" >
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_93{
                    display: inline-block;
                }.tdi_93 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_93 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_93 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.mymuskokanow.com/author/mathew/">Mathew Reisler</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_94 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_94" >
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_94{
                    display: inline-block;
                }.tdi_94 svg{
                    width: 14px;
                }.tdi_94 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-12-20T15:37:20-05:00">Tuesday Dec. 20th, 2022</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_share tdi_95 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_95" >
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style><div id="tdi_95" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mymuskokanow.com%2F122620%2Fnews%2Fbracebridge-family-displaced-after-late-night-fire%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bracebridge+family+displaced+after+late-night+fire&url=https%3A%2F%2Fwww.mymuskokanow.com%2F122620%2Fnews%2Fbracebridge-family-displaced-after-late-night-fire%2F&via=My+Muskoka+Now" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.mymuskokanow.com/122620/news/bracebridge-family-displaced-after-late-night-fire/&title=Bracebridge+family+displaced+after+late-night+fire" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Bracebridge+family+displaced+after+late-night+fire %0A%0A https://www.mymuskokanow.com/122620/news/bracebridge-family-displaced-after-late-night-fire/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Bracebridge family displaced after late-night fire&body=https://www.mymuskokanow.com/122620/news/bracebridge-family-displaced-after-late-night-fire/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_95" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_96 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_96" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_96{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                  left: 0;
                  right: 0;
                  margin-left: auto;
                  margin-right: auto;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                  left:  auto;
                  right: 0;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_96 .td-audio-player{
                    font-size: 12px;
                }.tdi_96 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_96:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <a 
                                        href="https://www.mymuskokanow.com/wp-content/uploads/2022/12/6071211a933f98369fb5a78f2c99e1fb.png" 
                                        data-caption="Photo supplied by: Rob Whyte"
                                    >
                                    
                                    <img 
                                        width="696" 
                                        height="391" 
                                        class="entry-thumb td-modal-image" 
                                        src="https://www.mymuskokanow.com/wp-content/uploads/2022/12/6071211a933f98369fb5a78f2c99e1fb-696x391.png" srcset="https://www.mymuskokanow.com/wp-content/uploads/2022/12/6071211a933f98369fb5a78f2c99e1fb-696x391.png 696w, https://www.mymuskokanow.com/wp-content/uploads/2022/12/6071211a933f98369fb5a78f2c99e1fb-300x168.png 300w, https://www.mymuskokanow.com/wp-content/uploads/2022/12/6071211a933f98369fb5a78f2c99e1fb-150x84.png 150w, https://www.mymuskokanow.com/wp-content/uploads/2022/12/6071211a933f98369fb5a78f2c99e1fb.png 720w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="6071211a933f98369fb5a78f2c99e1fb"
                                    />
                                    </a><figcaption class="tdb-caption-text">Photo supplied by: Rob Whyte</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_97 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_97" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div class="awide">
<div class="awide"><ins data-revive-raszid="366" data-revive-block="1" data-revive-blockcampaign="1" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div>
</div>
<!--Billboard--></div>
<p><span style="font-weight: 400;">A Bracebridge family has been displaced after a fire destroyed their home.</span></p>
<p><span style="font-weight: 400;">Nicki Townes is the sister of Natalie Hoolans who, along with her husband Tyler and son Deacon, lost their home on Friday, Dec. 16.</span></p>
<p><span style="font-weight: 400;">Murray Medley, Fire Chief for the Bracebridge Fire Department, says the home was on Taylor Rd. near the Rosewarne Landfill. He describes the home as a &#8220;total loss.&#8221;</span></p>
<p><span style="font-weight: 400;">&#8220;[Tyler] heard some noise in the basement,&#8221; explains Medley. &#8220;The family was sitting around the dining room table. He went down to investigate and noticed the fire. It was in behind the furnace. He attempted to put it out with a garden hose.&#8221;</span></p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<span class="td-adspot-title">- Advertisement -</span>
<div class="cpZone"><ins data-revive-raszid="27" data-revive-block="1" data-revive-blockcampaign="1" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div> </div>

<p><span style="font-weight: 400;">When Hoolans realized he wouldn&#8217;t be able to put the fire out, Medley says he rounded up his wife, son, parents, and two cats and got out safely.&nbsp;</span></p>
<p><span style="font-weight: 400;">Medley says the fire department was called to the scene around 7 and remained until around 9 o&#8217;clock Friday night. &#8220;By the time we arrived, it was fully involved,&#8221; he says.</span></p>
<p><span style="font-weight: 400;">&#8220;They&#8217;ve lost everything,&#8221; says Townes.</span></p>
<p><span style="font-weight: 400;">Townes says the couple is staying at their parent&#8217;s house along with Deacon. She adds they&#8217;re working with insurance to replace what was lost but says that likely won&#8217;t be solved until after Christmas.&nbsp;</span></p>
<p><span style="font-weight: 400;">A <a href="https://www.gofundme.com/f/hoolans-house-fire?utm_source=facebook&amp;utm_medium=social&amp;utm_campaign=p_cf%20share-flow-1&amp;fbclid=IwAR0lOfisiKArtr9Ad2Lc6SLE2mCcVUsfHhtC-ixln_FHJjf2A5PVdhpOVjg">GoFundMe</a> has been started by Rob Whyte, a friend of Tyler&#8217;s, to cover short-term costs, namely food. &#8220;My parents are now feeding three more mouths at their house,&#8221; explains Townes.&nbsp;</span></p>
<p><span style="font-weight: 400;">Luckily, many of Deacon&#8217;s Christmas presents have been replaced. Townes says since the fire they&#8217;ve gone back to the retailers where the toys were purchased to replace the burned toys. &#8220;They didn&#8217;t ask for them to be paid for again,&#8221; says Townes, adding one of them was a &#8220;huge, big toy truck&#8221; that was worth over $100.</span></p>
<div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<div class="awide">
<div class="awide"><ins data-revive-raszid="366" data-revive-block="1" data-revive-blockcampaign="1" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div>
</div>
<!--Billboard--></div>
<!-- AI CONTENT END 3 -->
</div></div><div class="td_block_wrap tdb_single_post_share tdi_98 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_98" ><div id="tdi_98" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mymuskokanow.com%2F122620%2Fnews%2Fbracebridge-family-displaced-after-late-night-fire%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bracebridge+family+displaced+after+late-night+fire&url=https%3A%2F%2Fwww.mymuskokanow.com%2F122620%2Fnews%2Fbracebridge-family-displaced-after-late-night-fire%2F&via=My+Muskoka+Now" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.mymuskokanow.com/122620/news/bracebridge-family-displaced-after-late-night-fire/&title=Bracebridge+family+displaced+after+late-night+fire" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Bracebridge+family+displaced+after+late-night+fire %0A%0A https://www.mymuskokanow.com/122620/news/bracebridge-family-displaced-after-late-night-fire/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Bracebridge family displaced after late-night fire&body=https://www.mymuskokanow.com/122620/news/bracebridge-family-displaced-after-late-night-fire/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_98" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div><div class="vc_column tdi_100  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_100{
                    vertical-align: baseline;
                }.tdi_100 > .wpb_wrapper,
				.tdi_100 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_100 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_100 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_100 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_102 "  style="height: 75px"></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_103 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_103{
margin-bottom:48px !important;
}

</style>
<style>
/* custom css */
.tdi_103.td-a-rec{
					text-align: center;
				}.tdi_103 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisment -</span><div class="z2 va-side"><ins data-revive-raszid="27" data-revive-block="1" data-revive-blockcampaign="1" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_104 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_104{
margin-bottom:48px !important;
}

</style>
<style>
/* custom css */
.tdi_104.td-a-rec{
					text-align: center;
				}.tdi_104 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisment -</span><div class="z2 va-side"><ins data-revive-raszid="27" data-revive-block="1" data-revive-blockcampaign="1" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div><div class="td_block_wrap td_block_text_with_title tdi_105 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_105" >
<style>

/* inline tdc_css att */

.tdi_105{
margin-right:auto !important;
margin-left:auto !important;
width:300px !important;
}

</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<span class="td-adspot-title">- Advertisement -</span>
<div class="atall"><ins data-revive-raszid="367" data-revive-block="1" data-revive-blockcampaign="1" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div>
<!--Skyscraper--></div>

</div></div></div></div></div></div><div id="tdi_106" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_107  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_107,
                .tdi_107 .tdc-columns{
                    min-height: 0;
                }.tdi_107,
				.tdi_107 .tdc-columns{
				    display: block;
				}.tdi_107 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_107{
margin-bottom:45px !important;
}

.tdi_107 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_109  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_109{
                    vertical-align: baseline;
                }.tdi_109 > .wpb_wrapper,
				.tdi_109 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_109 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_109 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_109 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_110 td-h-effect-up-shadow td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload td_flex_block"  data-td-block-uid="tdi_110" >
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Continue Reading</span></h4></div><div id=tdi_110 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.mymuskokanow.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.mymuskokanow.com/122608/news/santas-village-rd-construction-delayed/" rel="bookmark" class="td-image-wrap " title="Santa&#8217;s Village Rd. construction delayed" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mymuskokanow.com/wp-content/uploads/2022/09/Road-Work-Cone-Pylon-Closure-696x465.png')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mymuskokanow.com/122608/news/santas-village-rd-construction-delayed/" rel="bookmark" title="Santa&#8217;s Village Rd. construction delayed">Santa&#8217;s Village Rd. construction delayed</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.mymuskokanow.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.mymuskokanow.com/122610/news/huntsville-and-bracebridge-seeking-committee-members-from-public/" rel="bookmark" class="td-image-wrap " title="Huntsville and Bracebridge seeking committee members from public" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mymuskokanow.com/wp-content/uploads/2022/03/microphone-speech-pixabay-e1646337329955.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mymuskokanow.com/122610/news/huntsville-and-bracebridge-seeking-committee-members-from-public/" rel="bookmark" title="Huntsville and Bracebridge seeking committee members from public">Huntsville and Bracebridge seeking committee members from public</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.mymuskokanow.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.mymuskokanow.com/122618/news/cafc-shares-list-of-popular-holiday-scams/" rel="bookmark" class="td-image-wrap " title="CAFC shares list of popular Holiday Scams" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mymuskokanow.com/wp-content/uploads/2020/05/fraud-prevention-3188092_1920.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mymuskokanow.com/122618/news/cafc-shares-list-of-popular-holiday-scams/" rel="bookmark" title="CAFC shares list of popular Holiday Scams">CAFC shares list of popular Holiday Scams</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.mymuskokanow.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.mymuskokanow.com/122591/news/local-share-for-muskokas-new-hospitals-could-rise/" rel="bookmark" class="td-image-wrap " title="Local share for Muskoka&#8217;s new hospitals could rise" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mymuskokanow.com/wp-content/uploads/2022/12/20221219_101007-696x313.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mymuskokanow.com/122591/news/local-share-for-muskokas-new-hospitals-could-rise/" rel="bookmark" title="Local share for Muskoka&#8217;s new hospitals could rise">Local share for Muskoka&#8217;s new hospitals could rise</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.mymuskokanow.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.mymuskokanow.com/122598/news/inmate-dies-at-beaver-creek-institution-2/" rel="bookmark" class="td-image-wrap " title="UPDATE: Inmate dies at Beaver Creek Institution" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mymuskokanow.com/wp-content/uploads/2019/12/beaver-creek-750x420.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mymuskokanow.com/122598/news/inmate-dies-at-beaver-creek-institution-2/" rel="bookmark" title="UPDATE: Inmate dies at Beaver Creek Institution">UPDATE: Inmate dies at Beaver Creek Institution</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.mymuskokanow.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.mymuskokanow.com/122589/news/huntsville-hospital-to-get-mri-machine/" rel="bookmark" class="td-image-wrap " title="Huntsville hospital to get MRI machine" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mymuskokanow.com/wp-content/uploads/2022/12/20221219_1032240-696x505.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mymuskokanow.com/122589/news/huntsville-hospital-to-get-mri-machine/" rel="bookmark" title="Huntsville hospital to get MRI machine">Huntsville hospital to get MRI machine</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.mymuskokanow.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.mymuskokanow.com/122587/news/drugs-and-handgun-seized-in-huntsville-one-in-custody/" rel="bookmark" class="td-image-wrap " title="Drugs and handgun seized in Huntsville, one in custody" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mymuskokanow.com/wp-content/uploads/2022/05/Image_20220510_125000-scaled.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mymuskokanow.com/122587/news/drugs-and-handgun-seized-in-huntsville-one-in-custody/" rel="bookmark" title="Drugs and handgun seized in Huntsville, one in custody">Drugs and handgun seized in Huntsville, one in custody</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.mymuskokanow.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.mymuskokanow.com/122583/news/the-table-raises-three-vehicles-worth-of-donations-720-in-gift-drive/" rel="bookmark" class="td-image-wrap " title="The Table raises three vehicles’ worth of donations, $720 in gift drive" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mymuskokanow.com/wp-content/uploads/2022/12/IMG_2770001-696x928.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mymuskokanow.com/122583/news/the-table-raises-three-vehicles-worth-of-donations-720-in-gift-drive/" rel="bookmark" title="The Table raises three vehicles’ worth of donations, $720 in gift drive">The Table raises three vehicles’ worth of donations, $720 in gift drive</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js"  aria-label="load_more" id="next-page-tdi_110" data-td_block_id="tdi_110">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mathew Reisler"><meta itemprop="url" content="https://www.mymuskokanow.com/author/mathew/"></span><meta itemprop="datePublished" content="2022-12-20T15:37:20-05:00"><meta itemprop="dateModified" content="2022-12-20T15:40:08-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.mymuskokanow.com/122620/news/bracebridge-family-displaced-after-late-night-fire/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mymuskokanow.com/122620/news/bracebridge-family-displaced-after-late-night-fire/"></span><meta itemprop="name" content="My Muskoka Now"></span><meta itemprop="headline" content="Bracebridge family displaced after late-night fire"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mymuskokanow.com/wp-content/uploads/2022/12/6071211a933f98369fb5a78f2c99e1fb.png"><meta itemprop="width" content="720"><meta itemprop="height" content="404"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_111" class="tdc-zone"><div class="tdc_zone tdi_112  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_112{
                    min-height: 0;
                }
</style><div id="tdi_113" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_114  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_114,
                .tdi_114 .tdc-columns{
                    min-height: 0;
                }.tdi_114,
				.tdi_114 .tdc-columns{
				    display: block;
				}.tdi_114 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_114{
position:relative;
}

.tdi_114 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_113_rand_style td-element-style" ><style>
.tdi_113_rand_style{
background-color:#f2f2f2 !important;
}
 </style></div><div class="vc_column tdi_116  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_116{
                    vertical-align: baseline;
                }.tdi_116 > .wpb_wrapper,
				.tdi_116 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_116 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_116 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_116 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title tdi_117 tagdiv-type td-pb-border-top g-footer td_block_template_14"  data-td-block-uid="tdi_117" >
<style>
.td_block_template_14.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_14 .td-related-title a {
                margin: 0 12px !important;
                font-size: 14px;
            }
            @media (max-width: 767px) {
                .td_block_template_14 .td-related-title a {
                    margin: 0 8px !important;
                }
            }
            .td_block_template_14 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            .td_block_template_14 .td-block-title {
                font-size: 13px;
                font-weight: 400;
                margin-top: 0;
                margin-bottom: 26px;
                padding: 11px 0;
                line-height: 1;
                position: relative;
                overflow: hidden;
                text-align: center;
                background-color: #111;
                border: 1px solid transparent;
            }
            .td_block_template_14 .td-block-title > * {
                color: #fff;
                margin: 0 12px;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter {
                background-color: transparent !important;
                display: inline-block;
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option {
                height: 100%;
                display: table;
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover i {
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter i {
                margin-right: 16px;
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-list {
                border-width: 0 1px 1px;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-link {
                padding-right: 32px;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more {
                vertical-align: middle;
                display: table-cell;
                padding: 0;
                opacity: 0.8;
            }
            @media (max-width: 767px) {
                .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more span {
                    display: none;
                }
            }
/* inline tdc_css att */

.tdi_117{
margin-top:35px !important;
margin-right:auto !important;
margin-bottom:25px !important;
margin-left:auto !important;
}

</style>
<style>
/* custom css */
.tdi_117 h4{
			        font-size:1.8em !important;font-weight:900 !important;text-transform:uppercase !important;
		        }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>You may also like</span></h4></div><div class="td_mod_wrap td-fix-index"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3985045263764181" crossorigin="anonymous"></script><br /><ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-3985045263764181" data-ad-slot="2563492423" data-matched-content-ui-type="image_stacked,image_stacked" data-matched-content-rows-num="4,2" data-matched-content-columns-num="1,4" data-ad-format="autorelaxed"></ins><br /><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div></div></div></div></div></div><div id="tdi_118" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_119  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_119,
                .tdi_119 .tdc-columns{
                    min-height: 0;
                }.tdi_119,
				.tdi_119 .tdc-columns{
				    display: block;
				}.tdi_119 .tdc-columns{
				    width: 100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_119 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_119 .tdc-row-video-background-error,
	                .tdi_119 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_119 {
	                    margin-left: -7px;
	                    margin-right: -7px;
	                }
	                .tdi_119 .tdc-row-video-background-error,
	                .tdi_119 .vc_column {
	                    padding-left: 7px;
	                    padding-right: 7px;
	                }
                }
}
/* inline tdc_css att */

.tdi_119{
padding-top:150px !important;
padding-bottom:150px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_119 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_119{
margin-bottom:10px !important;
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_119{
display:none !important;
}
}

</style>
<div class="tdi_118_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_118_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#aaaaaa !important;
background-image:url("https://www.mymuskokanow.com/wp-content/uploads/2022/06/MyMuskokaNow-footer-2022.jpg") !important;
background-position:center center !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
}
</style></div><style>
.tdi_118_rand_style{
background-color:#828282 !important;
}
 
.tdi_118_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: rgba(0,0,0,0.6) !important;
}
</style></div><div class="vc_column tdi_121  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_121{
                    vertical-align: baseline;
                }.tdi_121 > .wpb_wrapper,
				.tdi_121 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_121 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_121 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_121 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_121{
text-align:left !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_121{
margin-top:0px !important;
margin-bottom:30px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_122 tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_122" >
<style>

/* inline tdc_css att */

.tdi_122{
margin-bottom:15px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_122{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_122{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_122{
margin-bottom:10px !important;
}
}

</style>
<style>
.tds_icon_box2_wrap .tds-icon-box{
                  display: inline-block;
                }.tds_icon_box2_wrap .tds-icon-box2:after{
                  display: table;
                  content: '';
                  line-height: 0;
                  clear: both;
                }.tds_icon_box2_wrap .tdm-col-icon,
                .tds_icon_box2_wrap .tdm-col-text{
                  display: table-cell;
                  vertical-align: top;
                }.tds_icon_box2_wrap .icon_box_url_wrap{
                  display: block;
                  position: absolute;
                  top: 0;
                  left: 0;
                  width: 100%;
                  height: 100%;
                }.tdi_123 .tdm-col-icon{
				    padding-right: 15px;
				}.tdi_123 .tds-title{
				    margin-top: 0px;
				
				    margin-bottom: -40px;
				}.tdi_123 .tdm-descr{
				    margin-bottom: 0px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_123 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_123 .tds-title{
				    margin-top: 1px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_123 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_123 .tds-title{
				    margin-top: -7px;
				}
}
</style><div class="tds-icon-box tds-icon-box2 td-fix-index  tdi_123"><div class="tdm-col-icon">
<style>
.tdi_124{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_124:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}.tdi_124 svg{
				    fill: #ffffff;
				}.tdi_124 svg *{
				    fill: inherit;
				}body .tdi_122:hover .tdi_124:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_122:hover .tdi_124 svg{
				    fill: @text_hover_color;
				}body .tdi_122:hover .tdi_124 svg *{
				    fill: inherit;
				}.tdi_122:hover .tdi_124:before{
				    color: #ffffff;
				}.tdi_122:hover .tdi_124 svg{
				    fill: #ffffff;
				}.tdi_122:hover .tdi_124 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tds-icon tds-icon-svg-wrap tdi_124 td-fix-index"><div class="tds-icon-svg" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M11.264 509.879h1001.472v22.528h-1001.472v-22.528z"></path></svg></div></div></div><div class="tdm-col-text">
<style>
body .tdi_125 .tdm-title{
					color: #ffffff;
				}body .tdi_122:hover .tdi_125 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_122:hover .tdi_125 .tdm-title{
					cursor: default;
				}.tdi_125 .tdm-title{
					font-family:Catamaran !important;font-size:24px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_125 .tdm-title{
					font-family:Catamaran !important;font-size:18px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_125 .tdm-title{
					font-family:Catamaran !important;font-size:16px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_125 .tdm-title{
					font-family:Catamaran !important;font-size:20px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_125"><h3 class="tdm-title tdm-title-md">In The News</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdm_block_icon_box .tdm-descr{
                  font-size: 14px;
                  line-height: 24px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdi_122 svg{
                    width: 40px;
                    height: auto;
                }.tdi_122 .tds-icon-svg-wrap{
				    width: 40px;
				    height: 40px;
				    display: flex;
                    align-items: center;
                    justify-content: center;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_122 svg{
                    width: 20px;
                    height: auto;
                }.tdi_122 .tds-icon-svg-wrap{
				    width: 20px;
				    height: 20px;
				    display: flex;
                    align-items: center;
                    justify-content: center;
				}
}</style></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_127 "  style="height: 22px">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_127 { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_127{
display:none !important;
}
}

</style></div><div class="td_block_wrap td_flex_block_1 tdi_128 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_128" >
<style>

/* inline tdc_css att */

.tdi_128{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_128{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_128 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mymuskokanow.com/122608/news/santas-village-rd-construction-delayed/" rel="bookmark" class="td-image-wrap " title="Santa&#8217;s Village Rd. construction delayed" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mymuskokanow.com/wp-content/uploads/2022/09/Road-Work-Cone-Pylon-Closure-696x465.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mymuskokanow.com/122608/news/santas-village-rd-construction-delayed/" rel="bookmark" title="Santa&#8217;s Village Rd. construction delayed">Santa&#8217;s Village Rd. construction delayed</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mymuskokanow.com/122610/news/huntsville-and-bracebridge-seeking-committee-members-from-public/" rel="bookmark" class="td-image-wrap " title="Huntsville and Bracebridge seeking committee members from public" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mymuskokanow.com/wp-content/uploads/2022/03/microphone-speech-pixabay-e1646337329955.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mymuskokanow.com/122610/news/huntsville-and-bracebridge-seeking-committee-members-from-public/" rel="bookmark" title="Huntsville and Bracebridge seeking committee members from public">Huntsville and Bracebridge seeking committee members from public</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mymuskokanow.com/122618/news/cafc-shares-list-of-popular-holiday-scams/" rel="bookmark" class="td-image-wrap " title="CAFC shares list of popular Holiday Scams" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mymuskokanow.com/wp-content/uploads/2020/05/fraud-prevention-3188092_1920.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mymuskokanow.com/122618/news/cafc-shares-list-of-popular-holiday-scams/" rel="bookmark" title="CAFC shares list of popular Holiday Scams">CAFC shares list of popular Holiday Scams</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mymuskokanow.com/122591/news/local-share-for-muskokas-new-hospitals-could-rise/" rel="bookmark" class="td-image-wrap " title="Local share for Muskoka&#8217;s new hospitals could rise" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mymuskokanow.com/wp-content/uploads/2022/12/20221219_101007-696x313.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mymuskokanow.com/122591/news/local-share-for-muskokas-new-hospitals-could-rise/" rel="bookmark" title="Local share for Muskoka&#8217;s new hospitals could rise">Local share for Muskoka&#8217;s new hospitals could rise</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mymuskokanow.com/122598/news/inmate-dies-at-beaver-creek-institution-2/" rel="bookmark" class="td-image-wrap " title="UPDATE: Inmate dies at Beaver Creek Institution" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mymuskokanow.com/wp-content/uploads/2019/12/beaver-creek-750x420.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mymuskokanow.com/122598/news/inmate-dies-at-beaver-creek-institution-2/" rel="bookmark" title="UPDATE: Inmate dies at Beaver Creek Institution">UPDATE: Inmate dies at Beaver Creek Institution</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_130  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_130{
                    vertical-align: baseline;
                }.tdi_130 > .wpb_wrapper,
				.tdi_130 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_130 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_130 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_130 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_130{
margin-bottom:40px !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_132 "  style="height: 60px">
<style scoped>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_132{
display:none !important;
}
}

</style></div><div class="td_block_wrap td_flex_block_1 tdi_133 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_133" >
<style>

/* inline tdc_css att */

.tdi_133{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_133{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_133 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mymuskokanow.com/122589/news/huntsville-hospital-to-get-mri-machine/" rel="bookmark" class="td-image-wrap " title="Huntsville hospital to get MRI machine" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mymuskokanow.com/wp-content/uploads/2022/12/20221219_1032240-696x505.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mymuskokanow.com/122589/news/huntsville-hospital-to-get-mri-machine/" rel="bookmark" title="Huntsville hospital to get MRI machine">Huntsville hospital to get MRI machine</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mymuskokanow.com/122587/news/drugs-and-handgun-seized-in-huntsville-one-in-custody/" rel="bookmark" class="td-image-wrap " title="Drugs and handgun seized in Huntsville, one in custody" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mymuskokanow.com/wp-content/uploads/2022/05/Image_20220510_125000-scaled.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mymuskokanow.com/122587/news/drugs-and-handgun-seized-in-huntsville-one-in-custody/" rel="bookmark" title="Drugs and handgun seized in Huntsville, one in custody">Drugs and handgun seized in Huntsville, one in custody</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mymuskokanow.com/122583/news/the-table-raises-three-vehicles-worth-of-donations-720-in-gift-drive/" rel="bookmark" class="td-image-wrap " title="The Table raises three vehicles’ worth of donations, $720 in gift drive" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mymuskokanow.com/wp-content/uploads/2022/12/IMG_2770001-696x928.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mymuskokanow.com/122583/news/the-table-raises-three-vehicles-worth-of-donations-720-in-gift-drive/" rel="bookmark" title="The Table raises three vehicles’ worth of donations, $720 in gift drive">The Table raises three vehicles’ worth of donations, $720 in gift drive</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mymuskokanow.com/122572/featured/opp-partners-with-father-of-late-robert-carreau-during-festive-r-i-d-e-campaign/" rel="bookmark" class="td-image-wrap " title="OPP partners with father of late Robert Carreau during Festive R.I.D.E. campaign" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mymuskokanow.com/wp-content/uploads/2020/11/123657316_196731625196493_4193532579696989819_o.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mymuskokanow.com/122572/featured/opp-partners-with-father-of-late-robert-carreau-during-festive-r-i-d-e-campaign/" rel="bookmark" title="OPP partners with father of late Robert Carreau during Festive R.I.D.E. campaign">OPP partners with father of late Robert Carreau during Festive R.I.D.E. campaign</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mymuskokanow.com/122577/news/police-report-serious-injuries-to-man-after-snowmobile-crash/" rel="bookmark" class="td-image-wrap " title="Police report &#8220;serious injuries&#8221; to man after snowmobile crash" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mymuskokanow.com/wp-content/uploads/2022/05/Image_20220510_124933-scaled.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mymuskokanow.com/122577/news/police-report-serious-injuries-to-man-after-snowmobile-crash/" rel="bookmark" title="Police report &#8220;serious injuries&#8221; to man after snowmobile crash">Police report &#8220;serious injuries&#8221; to man after snowmobile crash</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_135  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_135{
                    vertical-align: baseline;
                }.tdi_135 > .wpb_wrapper,
				.tdi_135 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_135 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_135 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_135 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_136 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_136" >
<style>

/* inline tdc_css att */

.tdi_136{
margin-bottom:2px !important;
padding-top:2px !important;
padding-bottom:10px !important;
}

</style>
<style>
/* custom css */
.tdi_136 .tdb-logo-a,
                .tdi_136 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_136 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_136 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_136 .tdb-logo-img{
                    max-width: 135px;
                }.tdi_136 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_136 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_136 .tdb-logo-text-title{
                    display: block;
                }.tdi_136 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_136 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/on-air/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mymuskokanow.com/wp-content/uploads/2022/06/MOOSE-Huntsville.png" src="https://www.mymuskokanow.com/wp-content/uploads/2022/06/MOOSE-Huntsville.png" alt="Logo"  title=""  width="1355" height="400" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap td_flex_block_1 tdi_137 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_137" >
<style>

/* inline tdc_css att */

.tdi_137{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_137{
margin-bottom:30px !important;
display:none !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_137 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mymuskokanow.com/74642/on-air/did-i-really-just-do-that/" rel="bookmark" class="td-image-wrap " title="Did I really just do that?!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mymuskokanow.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mymuskokanow.com/74642/on-air/did-i-really-just-do-that/" rel="bookmark" title="Did I really just do that?!">Did I really just do that?!</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mymuskokanow.com/74520/on-air/i-mean-who-does-that/" rel="bookmark" class="td-image-wrap " title="I mean, who does that?!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mymuskokanow.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mymuskokanow.com/74520/on-air/i-mean-who-does-that/" rel="bookmark" title="I mean, who does that?!">I mean, who does that?!</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mymuskokanow.com/74496/on-air/this-little-thing-could-be-the-difference-between-making-or-breaking-the-trip/" rel="bookmark" class="td-image-wrap " title="This little thing could be the difference between making or breaking the trip&#8230;" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mymuskokanow.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mymuskokanow.com/74496/on-air/this-little-thing-could-be-the-difference-between-making-or-breaking-the-trip/" rel="bookmark" title="This little thing could be the difference between making or breaking the trip&#8230;">This little thing could be the difference between making or breaking the trip&#8230;</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mymuskokanow.com/74456/on-air/thats-one-way-to-ruin-a-night-out/" rel="bookmark" class="td-image-wrap " title="That&#8217;s One Way to Ruin a Night Out!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mymuskokanow.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mymuskokanow.com/74456/on-air/thats-one-way-to-ruin-a-night-out/" rel="bookmark" title="That&#8217;s One Way to Ruin a Night Out!">That&#8217;s One Way to Ruin a Night Out!</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mymuskokanow.com/74325/on-air/if-the-odds-arent-in-your-favour-stack-em/" rel="bookmark" class="td-image-wrap " title="If The Odds Aren&#8217;t In Your Favour&#8230; Stack &#8216;Em!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mymuskokanow.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mymuskokanow.com/74325/on-air/if-the-odds-arent-in-your-favour-stack-em/" rel="bookmark" title="If The Odds Aren&#8217;t In Your Favour&#8230; Stack &#8216;Em!">If The Odds Aren&#8217;t In Your Favour&#8230; Stack &#8216;Em!</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_139  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_139{
                    vertical-align: baseline;
                }.tdi_139 > .wpb_wrapper,
				.tdi_139 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_139 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_139 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_139 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_140 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_140" >
<style>

/* inline tdc_css att */

.tdi_140{
margin-bottom:2px !important;
padding-top:2px !important;
padding-bottom:10px !important;
}

</style>
<style>
/* custom css */
.tdi_140 .tdb-logo-a,
                .tdi_140 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_140 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_140 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_140 .tdb-logo-img{
                    max-width: 135px;
                }.tdi_140 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_140 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_140 .tdb-logo-text-title{
                    display: block;
                }.tdi_140 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_140 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/on-air/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mymuskokanow.com/wp-content/uploads/2022/06/MOOSE-Muskoka.png" src="https://www.mymuskokanow.com/wp-content/uploads/2022/06/MOOSE-Muskoka.png" alt="Logo"  title=""  width="1355" height="402" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap td_flex_block_1 tdi_141 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_141" >
<style>

/* inline tdc_css att */

.tdi_141{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_141{
margin-bottom:0px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_141 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mymuskokanow.com/106711/win/12-days-of-giveaways/" rel="bookmark" class="td-image-wrap " title="12 Days of Giveaways" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mymuskokanow.com/wp-content/uploads/2022/12/12-days-giveaways-16x9-r3-696x392.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mymuskokanow.com/106711/win/12-days-of-giveaways/" rel="bookmark" title="12 Days of Giveaways">12 Days of Giveaways</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mymuskokanow.com/119375/on-air/moosefm-cfbg/moose-news-with-mathew-reisler/" rel="bookmark" class="td-image-wrap " title="Moose News with Mathew Reisler" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mymuskokanow.com/wp-content/uploads/2022/06/MooseNews-8x4-1-696x387.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mymuskokanow.com/119375/on-air/moosefm-cfbg/moose-news-with-mathew-reisler/" rel="bookmark" title="Moose News with Mathew Reisler">Moose News with Mathew Reisler</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mymuskokanow.com/119372/on-air/moosefm-cfbg/the-saturday-night-90s-house-party-with-newman/" rel="bookmark" class="td-image-wrap " title="The Saturday Night 90&#8217;s House Party with Newman" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mymuskokanow.com/wp-content/uploads/2022/06/TheSaturdayNight90sHouseParty-8x4-1-696x387.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mymuskokanow.com/119372/on-air/moosefm-cfbg/the-saturday-night-90s-house-party-with-newman/" rel="bookmark" title="The Saturday Night 90&#8217;s House Party with Newman">The Saturday Night 90&#8217;s House Party with Newman</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mymuskokanow.com/119378/on-air/moosefm-cfbg/moose-afternoons-with-michelle-somerville/" rel="bookmark" class="td-image-wrap " title="Moose Afternoons with Michelle Somerville" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mymuskokanow.com/wp-content/uploads/2022/06/MooseAfternoons-8x4-1-696x387.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mymuskokanow.com/119378/on-air/moosefm-cfbg/moose-afternoons-with-michelle-somerville/" rel="bookmark" title="Moose Afternoons with Michelle Somerville">Moose Afternoons with Michelle Somerville</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mymuskokanow.com/119381/on-air/moosefm-cfbg/moose-mornings-with-remy-smith/" rel="bookmark" class="td-image-wrap " title="Moose Mornings with Remy Smith" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mymuskokanow.com/wp-content/uploads/2022/06/MooseMornings-8x4-3-696x387.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mymuskokanow.com/119381/on-air/moosefm-cfbg/moose-mornings-with-remy-smith/" rel="bookmark" title="Moose Mornings with Remy Smith">Moose Mornings with Remy Smith</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mymuskokanow.com/100935/on-air/moose-is-loose-lager/" rel="bookmark" class="td-image-wrap " title="Moose Is Loose Lager" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mymuskokanow.com/wp-content/uploads/2020/05/lake-of-bays-brewery-8x4-1-696x387.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mymuskokanow.com/100935/on-air/moose-is-loose-lager/" rel="bookmark" title="Moose Is Loose Lager">Moose Is Loose Lager</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_142" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_143  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_143,
                .tdi_143 .tdc-columns{
                    min-height: 0;
                }.tdi_143,
				.tdi_143 .tdc-columns{
				    display: block;
				}.tdi_143 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_143.tdc-row-content-vert-center,
                    .tdi_143.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_143.tdc-row-content-vert-bottom,
                    .tdi_143.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_143.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_143.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_143{
padding-top:10px !important;
padding-bottom:10px !important;
text-align:left !important;
position:relative;
}

.tdi_143 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_143{
padding-top:8px !important;
padding-bottom:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_143{
padding-top:5px !important;
padding-bottom:5px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_143{
padding-top:12px !important;
padding-bottom:15px !important;
}
}

</style>
<div class="tdi_142_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_142_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style>
.tdi_142_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_145  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_145{
                    vertical-align: baseline;
                }.tdi_145 > .wpb_wrapper,
				.tdi_145 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_145 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_145 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_145 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_146 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_146" >
<style>

/* inline tdc_css att */

.tdi_146{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_146{
margin-bottom:10px !important;
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_146{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_146{
                    display: inline-block;
                }.tdi_146 .tdb-logo-a,
                .tdi_146 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_146 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_146 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_146 .tdb-logo-img{
                    max-width: 300px;
                }.tdi_146 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Catamaran !important;font-size:12px !important;line-height:1 !important;text-transform:uppercase !important;;
                }.tdi_146 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Catamaran !important;font-size:20px !important;line-height:1 !important;font-weight:400 !important;;
                }.tdi_146 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_146 .tdb-logo-icon-svg svg{
                    width: 42px;
                }.tdi_146 .tdb-logo-icon{
                    margin-right: 5px;
                
                    top: 0px;
                
                    display: none;
                
                    color: #ffffff;
                }.tdi_146 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_146 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_146 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_146 .tdb-logo-icon-svg svg,
                .tdi_146 .tdb-logo-icon-svg svg *{
                    fill: #ffffff;
                }.tdi_146 .tdb-logo-a:hover .tdb-logo-icon{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                }.tdi_146 .tdb-logo-a:hover .tdb-logo-icon-svg svg,
                .tdi_146 .tdb-logo-a:hover .tdb-logo-icon-svg svg *{
                    fill: #ffffff;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_146 .tdb-logo-text-title{
                    font-family:Catamaran !important;font-size:26px !important;line-height:1 !important;font-weight:400 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_146 .tdb-logo-icon-svg svg{
                    width: 40px;
                }.tdi_146 .tdb-logo-icon{
                    margin-right: 4px;
                }.tdi_146 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_146 .tdb-logo-icon-svg svg{
                    width: 50px;
                }.tdi_146 .tdb-logo-text-title{
                    font-family:Catamaran !important;font-size:22px !important;line-height:1 !important;font-weight:400 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mymuskokanow.com/wp-content/uploads/2022/06/mymuskokanow-white.png" src="https://www.mymuskokanow.com/wp-content/uploads/2022/06/mymuskokanow-white.png" alt="Logo"  title=""  width="1858" height="200" /></span></a></div></div> <!-- ./block --><div class="wpb_wrapper td_block_single_image td_block_wrap td-animation-stack td_block_wrap vc_single_image tdi_147  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_147"><a 
			class="td_single_image_bg td-lazy-img" 
			data-type="css_image" 
			data-img-url=""  
			href="/category/on-air/"  ></a>
<style>

/* inline tdc_css att */

.tdi_147{
margin-top:0px !important;
margin-right:45px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_147{
margin-right:0px !important;
margin-left:5px !important;
}
}

</style>
<style>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</style></div></div></div><div class="vc_column tdi_149  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_149{
                    vertical-align: baseline;
                }.tdi_149 > .wpb_wrapper,
				.tdi_149 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_149 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_149 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_149 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_150 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td-influencer-footer-menu td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_150"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_150{
margin-right:5px !important;
margin-bottom:0px !important;
margin-left:5px !important;
z-index:0 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_150{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>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</style>
<style>
.tdi_150 .tdb-menu > li > a:after,
				.tdi_150 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_150 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_150 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_150 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_150 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_150 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_150 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #ff4033;
				}.tdi_150 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_150 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_150 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_150 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_150 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_150 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_150 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_150 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_150 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_150 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_150 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_150 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #ff4033;
				}
</style><div id=tdi_150 class="td_block_inner td-fix-index"><ul id="menu-footer-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-42290"><a href="https://www.mymuskokanow.com/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-42289"><a href="https://www.mymuskokanow.com/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-66"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-70"><a href="https://www.mymuskokanow.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-69"><a href="https://www.mymuskokanow.com/advertise-us/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li class="hiring-nav menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-42291"><a target="_blank" href="https://careers.vistaradio.ca/"><div class="tdb-menu-item-text">We&#8217;re Hiring!</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_154  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_154{
                    vertical-align: baseline;
                }.tdi_154 > .wpb_wrapper,
				.tdi_154 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: flex-start;
				}.tdi_154 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_154 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_154 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_image tdi_155 td-animation-stack tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_155" >
<style>

/* inline tdc_css att */

.tdi_155{
margin-right:16px !important;
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_image{
                  position: relative;
                  margin-bottom: 0;
                  line-height: 0;
                }.tdm_block.tdm_block_inline_image .tdm-inline-image-wrap{
                  position: relative;
                  display: inline-block;
                }.tdm_block.tdm_block_inline_image .td-image-video-modal{
                  cursor: pointer;
                }.tdm_block.tdm_block_inline_image .tdm-caption{
                  width: 100%;
                  font-family: Verdana, BlinkMacSystemFont, -apple-system, "Segoe UI", Roboto, Oxygen, Ubuntu, Cantarell, "Open Sans", "Helvetica Neue", sans-serif;
                  padding-top: 6px;
                  padding-bottom: 6px;
                  font-size: 12px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdm_block.tdm_block_inline_image.tdm-caption-over-image .tdm-caption{
                  position: absolute;
                  left: 0;
                  bottom: 0;
                  margin-top: 0;
                  padding-left: 10px;
                  padding-right: 10px;
                  width: 100%;
                  background: rgba(0, 0, 0, 0.7);
                  color: #fff;
                }.tdi_155{
                    width: 120px;;
                }.tdi_155 .tdm-inline-image-wrap:hover:before{
                    opacity: 0;
                }
</style><a href="https://radioplayer.vistaradio.ca/cfbk" target="blank"  class="tdm-inline-image-wrap " ><img class="tdm-image td-fix-index td-lazy-img" data-type="image_tag" data-img-url="https://www.mymuskokanow.com/wp-content/uploads/2022/06/MOOSE-Huntsville.png"  title="MOOSE-Huntsville" width="1355" height="400"></a></div><div class="tdm_block td_block_wrap tdm_block_inline_image tdi_156 td-animation-stack tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_156" >
<style>
/* custom css */
.tdi_156{
                    width: 120px;;
                }.tdi_156 .tdm-inline-image-wrap:hover:before{
                    opacity: 0;
                }
</style><a href="https://radioplayer.vistaradio.ca/cfbg" target="blank"  class="tdm-inline-image-wrap " ><img class="tdm-image td-fix-index td-lazy-img" data-type="image_tag" data-img-url="https://www.mymuskokanow.com/wp-content/uploads/2022/06/MOOSE-Muskoka.png"  title="MOOSE-Muskoka" width="1355" height="402"></a></div></div></div></div></div></div></div>        </div>

    </div>
    <style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>

</div><!--close td-outer-wrap-->


    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 12.1.1 (rara)
        Deploy mode: deploy
        
        uid: 63a28dc0a627b
    -->

    <script type='text/javascript' src='https://www.mymuskokanow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.2' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"DD M. dS, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=6.5.3' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=6.5.3' id='featherlight-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=6.5.3' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=6.5.3' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=6.5.3' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=6.5.3' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=6.5.3' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=22.09.09' id='ras-loader-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/vista-addons-v2/_inc/../js/taboola.js?ver=1.0' id='taboola_script-js'></script>
<script type='text/javascript' id='taboola_script-js-after'>
window._taboola = window._taboola || [];_taboola.push({flush: true});
</script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.mymuskokanow.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"2a60a04c0f","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.4.1' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/themes/Newspaper-child/js/script.js?ver=1' id='vista-script-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=12.1.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_files_for_front-js'></script>

<!-- JS generated by theme -->

<script>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</script>


        
</body>
</html>

<!-- Page retrieved from Super Page Cache for Cloudflare's fallback cache - page generated @ 2022-12-21 04:38:24 - fallback cache expiration @ 2022-12-21 05:38:24 - cache key 31246ec4e9b2df6fad1edbe4d3be406e2d6578be.html --><!-- ADVANCED CACHE -->