<!DOCTYPE html>
<html class="no-js" lang="en-CA">
<head>
<meta charset="UTF-8">
<title>Vaccinations not mandated for Huntsville employees, regular testing required - My Muskoka Now</title>

<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
<link rel="shortcut icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="114x114" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="144x144" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">

<meta property="og:site_name" content="My Muskoka Now">
<meta property="og:url" content="https://www.mymuskokanow.com/114062/vaccinations-not-mandated-for-huntsville-employees-regular-testing-required/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vaccinations not mandated for Huntsville employees, regular testing required" />
<meta property="og:description" content="The Town of Huntsville will not be mandating its staff to be vaccinated at this time. However, staff members who aren’t fully ... more &#8250;">
<meta property="og:image" content="https://www.mymuskokanow.com/wp-content/uploads/2021/08/Huntsville-Town-Hall-scaled.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />
<script data-ad-client="ca-pub-3985045263764181" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<link rel="stylesheet" id="wp-forecast-css" href="https://www.mymuskokanow.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<link rel="canonical" href="https://www.mymuskokanow.com/114062/vaccinations-not-mandated-for-huntsville-employees-regular-testing-required/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vaccinations not mandated for Huntsville employees, regular testing required - My Muskoka Now" />
<meta property="og:description" content="The Town of Huntsville will not be mandating its staff to be vaccinated at this time. However, staff members who aren’t fully ... more &#8250;" />
<meta property="og:url" content="https://www.mymuskokanow.com/114062/vaccinations-not-mandated-for-huntsville-employees-regular-testing-required/" />
<meta property="og:site_name" content="My Muskoka Now" />
<meta property="article:published_time" content="2021-10-01T21:48:41+00:00" />
<meta property="og:image" content="https://www.mymuskokanow.com/wp-content/uploads/2021/08/Huntsville-Town-Hall-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1440" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Martin Halek" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mymuskokanow.com/#website","url":"https://www.mymuskokanow.com/","name":"My Muskoka Now","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.mymuskokanow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.mymuskokanow.com/114062/vaccinations-not-mandated-for-huntsville-employees-regular-testing-required/#primaryimage","inLanguage":"en-CA","url":"https://www.mymuskokanow.com/wp-content/uploads/2021/08/Huntsville-Town-Hall-scaled.jpg","contentUrl":"https://www.mymuskokanow.com/wp-content/uploads/2021/08/Huntsville-Town-Hall-scaled.jpg","width":2560,"height":1440,"caption":"Huntsville Town Hall (Photo taken by Martin Halek)"},{"@type":"WebPage","@id":"https://www.mymuskokanow.com/114062/vaccinations-not-mandated-for-huntsville-employees-regular-testing-required/#webpage","url":"https://www.mymuskokanow.com/114062/vaccinations-not-mandated-for-huntsville-employees-regular-testing-required/","name":"Vaccinations not mandated for Huntsville employees, regular testing required - My Muskoka Now","isPartOf":{"@id":"https://www.mymuskokanow.com/#website"},"primaryImageOfPage":{"@id":"https://www.mymuskokanow.com/114062/vaccinations-not-mandated-for-huntsville-employees-regular-testing-required/#primaryimage"},"datePublished":"2021-10-01T21:48:41+00:00","dateModified":"2021-10-01T21:48:41+00:00","author":{"@id":"https://www.mymuskokanow.com/#/schema/person/1912b5416cc24c29bd41374199d3418d"},"breadcrumb":{"@id":"https://www.mymuskokanow.com/114062/vaccinations-not-mandated-for-huntsville-employees-regular-testing-required/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.mymuskokanow.com/114062/vaccinations-not-mandated-for-huntsville-employees-regular-testing-required/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mymuskokanow.com/114062/vaccinations-not-mandated-for-huntsville-employees-regular-testing-required/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.mymuskokanow.com/"},{"@type":"ListItem","position":2,"name":"Vaccinations not mandated for Huntsville employees, regular testing required"}]},{"@type":"Person","@id":"https://www.mymuskokanow.com/#/schema/person/1912b5416cc24c29bd41374199d3418d","name":"Martin Halek","image":{"@type":"ImageObject","@id":"https://www.mymuskokanow.com/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/249de53f9d94157094b25959ef1f9f21?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/249de53f9d94157094b25959ef1f9f21?s=96&d=mm&r=g","caption":"Martin Halek"},"url":"https://www.mymuskokanow.com/talent/mhalek/"}]}</script>

<link rel='dns-prefetch' href='//ras.vistaradio.ca' />
<link rel='dns-prefetch' href='//cdn.vistaradio.ca' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Muskoka Now &raquo; Feed" href="https://www.mymuskokanow.com/feed/" />
<link rel="alternate" type="text/calendar" title="My Muskoka Now &raquo; iCal Feed" href="https://www.mymuskokanow.com/community-calendar/?ical=1" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mymuskokanow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5a3ce228818fb1ce9823c6f2facc7832"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://www.mymuskokanow.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://www.mymuskokanow.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.mymuskokanow.com/wp-includes/css/dashicons.min.css?ver=5a3ce228818fb1ce9823c6f2facc7832' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css' href='https://www.mymuskokanow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.mymuskokanow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='https://www.mymuskokanow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.mymuskokanow.com/wp-includes/css/dist/block-library/style.min.css?ver=5a3ce228818fb1ce9823c6f2facc7832' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-recent-episodes-css' href='https://www.mymuskokanow.com/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://www.mymuskokanow.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://www.mymuskokanow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://www.mymuskokanow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5a3ce228818fb1ce9823c6f2facc7832' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css' href='https://www.mymuskokanow.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css' href='https://www.mymuskokanow.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css' href='https://www.mymuskokanow.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css' href='https://www.mymuskokanow.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css' href='https://www.mymuskokanow.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css' href='https://www.mymuskokanow.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css' href='https://www.mymuskokanow.com/wp-content/themes/presso/css/theme.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css' href='https://www.mymuskokanow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.16' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css' href='https://www.mymuskokanow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.16' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css' href='https://www.mymuskokanow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.16' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.mymuskokanow.com/wp-content/themes/presso-child/style.css?ver=5a3ce228818fb1ce9823c6f2facc7832' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999' id='wpf_update-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5a3ce228818fb1ce9823c6f2facc7832' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5a3ce228818fb1ce9823c6f2facc7832' id='ppress-select2-js'></script>
<script type='text/javascript' id='instant-search-js-extra'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.mymuskokanow.com","ajax_url":"https:\/\/www.mymuskokanow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0' id='instant-search-js'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/iframeResizer.js' id='iframeResizer-js'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/imageMapResizer.min.js' id='imageMapResizer-js'></script>
<link rel="https://api.w.org/" href="https://www.mymuskokanow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mymuskokanow.com/wp-json/wp/v2/posts/114062" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mymuskokanow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mymuskokanow.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.mymuskokanow.com/?p=114062' />
<link rel="alternate" type="application/json+oembed" href="https://www.mymuskokanow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mymuskokanow.com%2F114062%2Fvaccinations-not-mandated-for-huntsville-employees-regular-testing-required%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mymuskokanow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mymuskokanow.com%2F114062%2Fvaccinations-not-mandated-for-huntsville-employees-regular-testing-required%2F&#038;format=xml" />
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.mymuskokanow.com/feed/podcast" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.mymuskokanow.com"><link rel="https://theeventscalendar.com/" href="https://www.mymuskokanow.com/wp-json/tribe/events/v1/" /> <style id="vw-custom-font" type="text/css">
						
					</style>

<style type="text/css">
		::selection { color: white; background-color: #3facd6; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: 700; }
		.header-font-color { color: #333333; }

		.wp-caption p.wp-caption-text {
			color: #333333;
			border-bottom-color: #333333;
		}
		
		.body-font { font-family: Open Sans; font-weight: 400; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #3facd6;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #3facd6; }
		.button-primary { color: #3facd6; border-color: #3facd6; }
		.primary-border { border-color: #3facd6; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #333333;
			color: #eeeeee;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #eeeeee;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #3facd6;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #3facd6; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #f9f9f9;
			color: #bbbbbb;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #333333;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #ffffff;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #3facd6;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }

		.widget_vw_widget_categories a:hover { color: #3facd6; }

		/* Footer Colors */
		#footer {
			background-color: #111111;
		}

		#footer .widget-title {
			color: #3facd6;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #999999; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */
					</style>
<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:normal;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>

<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->
<script type="text/javascript" src="/wp-content/themes/presso-child/js/jquery.ihavecookies.min.js"></script>
<script type="text/javascript">
		jQuery(document).ready(function() {
				jQuery('body').ihavecookies({
						title: 'Accept Cookies & Privacy Policy?',
						message: 'We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. By continuing to use our website you consent to our Cookie and Privacy Policy. ',
						delay: 600,
						expires: 1825,
						link: 'https://www.vistaradio.ca/privacy/',
						//onAccept: function(){
						//		alert('Yay! You clicked the accept button. This is an optional callback function that can be set on accept.');
						//},
						uncheckBoxes: true
				});
		});
		</script>
<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
<style type="text/css">
		:root {
				--purple: #3B3646;
				--red: #EE4B5A;
		}
		/* Cookie Dialog */
		#gdpr-cookie-message {
				position: fixed;
				right: 30px;
				bottom: 30px;
				max-width: 375px;
				background-color: var(--purple);
				padding: 20px;
				border-radius: 5px;
				box-shadow: 0 6px 6px rgba(0,0,0,0.25);
				margin-left: 30px;
				font-family: system-ui;
		}
		#gdpr-cookie-message h4 {
				color: var(--red);
				font-family: 'Open Sans', sans-serif;
				font-size: 18px;
				font-weight: 500;
				margin: 0 0 10px;
		}
		#gdpr-cookie-message p {
				color: white;
				font-size: 15px;
				line-height: 1.5em;
		}
		#gdpr-cookie-message p:last-child {
				margin-bottom: 0;
				text-align: right;
		}
		#gdpr-cookie-message a {
				color: var(--red);
				text-decoration: none;
				font-size: 15px;
				padding-bottom: 2px;
				border-bottom: 1px dotted rgba(255,255,255,0.75);
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message a:hover {
				color: white;
				border-bottom-color: var(--red);
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message button {
				border: none;
				background: var(--red);
				color: white;
				font-family: 'Open Sans', sans-serif;
				font-size: 15px;
				padding: 7px;
				border-radius: 3px;
				margin-left: 15px;
				cursor: pointer;
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message button:hover {
				background: white;
				color: var(--red);
				transition: all 0.3s ease-in;
		}
		</style>
</head>
<body id="top" class="post-template-default single single-post postid-114062 single-format-standard custom-background tribe-no-js tribe-theme-parent-presso tribe-theme-child-presso-child site-layout-boxed site-disable-post-box-effects">
<nav id="mobile-nav-wrapper"></nav>
<aside class="zone takeover"><ins data-revive-zoneid="29" data-revive-target="_blank" data-revive-id="b07d3d41c82582579069d81820142439"></ins></aside><div style="position: fixed; top:0px; left:0px; z-index: -1; background: url(//ras.vistaradio.ca/dist/avw.php?raszid=246) center top no-repeat; background-size: cover; width: 100%; height:100%;"><a href="//ras.vistaradio.ca/dist/ck.php?n=NID&amp;cb=RANDOM_NUMBER" target="_blank" style="display: block; width: 100%; height: 100%;"></a></div> <div id="off-canvas-body-inner">

<div id="top-bar" class="top-bar">
<div class="container">
<div class="row">
<div class="col-sm-12">
<span id="weather-ajax"></span><div class="weather-zone"><script src="/bmp-zone-weather.js?v=20201203"></script></div>
<script>
	jQuery.ajax({
		url : "/wp-content/themes/presso-child/vista/weather-ajax.php",
		dataType: "text",
		success : function (data) {
			if (data!="") {
				jQuery("#weather-ajax").html(data);
			}
		}
	});
	</script>
<div id="listen-live-header">
<div class="listen-live-station listen-live-link" data-stream="cfbg" id="hdr-ll-cfbg">
<div class="wrapper">
<span><img src="https://www.mymuskokanow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to 99.5 Moose FM"></span>
<span>
<h3 class="brand-moose">99.5 Moose FM</h3>
<h4><div class="song-ticker"></div></h4>
</span>
</div>
</div>
<script>

(function($){
    $('document').ready(function() {
        $.ajax({
            url : "/wp-content/themes/presso-child/nowplaying.php?s=CFBG&g=HAC&l=1&nolist=true&ts="+ Date.now() +"",
               dataType: "text",
               cache: false,
               success : function (data) {
                if (data) {
                    $("#hdr-ll-cfbg .song-ticker").html(data);
                    $(".time").css('display','none');

                    if ($('#hdr-ll-cfbg p.artist').textWidth() + $('#hdr-ll-cfbg .title').textWidth() >= '90') {
                        $('#hdr-ll-cfbg .song-ticker').addClass('marquee');
                    }
                    //if ($('#hdr-ll-cfbg .title').textWidth() >= '80') {
                    //  $('#hdr-ll-cfbg .title').addClass('marquee');
                    //}

                }
            }
        });
    });
})(jQuery);

</script>
<div class="listen-live-station listen-live-link" data-stream="cfbk" id="hdr-ll-cfbk">
<div class="wrapper">
<span><img src="https://www.mymuskokanow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to 105.5 Moose FM"></span>
<span>
<h3 class="brand-moose">105.5 Moose FM</h3>
<h4><div class="song-ticker"></div></h4>
</span>
</div>
</div>
<script>

(function($){
    $('document').ready(function() {
        $.ajax({
            url : "/wp-content/themes/presso-child/nowplaying.php?s=CFBK&g=VARIETY&l=1&nolist=true&ts="+ Date.now() +"",
               dataType: "text",
               cache: false,
               success : function (data) {
                if (data) {
                    $("#hdr-ll-cfbk .song-ticker").html(data);
                    $(".time").css('display','none');

                    if ($('#hdr-ll-cfbk p.artist').textWidth() + $('#hdr-ll-cfbk .title').textWidth() >= '90') {
                        $('#hdr-ll-cfbk .song-ticker').addClass('marquee');
                    }
                    //if ($('#hdr-ll-cfbk .title').textWidth() >= '80') {
                    //  $('#hdr-ll-cfbk .title').addClass('marquee');
                    //}

                }
            }
        });
    });
})(jQuery);

</script>
</div> </div>
</div>
<div class="row">
<div class="col-sm-12">
<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
<a id="open-mobile-nav" class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
</div>
</div>
<div class="row">
<div class="col-sm-12">
<a id="open-mobile-nav" href="#mobile-nav" title="Search"></a>
</div>
</div>
</div>
</div>


<header class="main-bar header-layout-left-logo">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div id="logo" class="" style="/*display: block; text-align: center; margin-bottom: 1em; width: 100%;*/">
<a href="https://www.mymuskokanow.com/" style="white-space: nowrap;">
<span id="mynow-icon"><img src="https://www.mymuskokanow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My Muskoka Now" border="0" width="63" height="63" class="logo-original" /></span>
<span id="mynow-logo"><img src="https://www.mymuskokanow.com/wp-content/themes/presso-child/vista/_img/comm/mymuskokanow.png" alt="My Muskoka Now" border="0" width="100%" height="50" class="logo-original" /></span>
</a>
</div>
<div id="station-logo-header" style="/*display: block; text-align: center; width: 100%;*/">
<div style=""><a href="/105656/news-alerts-sign-up/"><img src="//cdn.vistaradio.ca/nl/news-alert-signup.png" border="0" style="max-height:25px;width:auto;cursor:pointer"></a></div>
<div>
<a href="https://www.mymuskokanow.com/995-moose-fm-cfbg/">
<img src="https://www.mymuskokanow.com/wp-content/themes/presso-child/vista/_img/station/CFBG.png?201022" alt="99.5 Moose FM" width="" height="" border="0" class="brand-moose" />
</a>
</div>
<div>
<a href="https://www.mymuskokanow.com/1055-moose-fm-cfbk/">
<img src="https://www.mymuskokanow.com/wp-content/themes/presso-child/vista/_img/station/CFBK.png?201022" alt="105.5 Moose FM" width="" height="" border="0" class="brand-moose" />
</a>
</div>
</div>
</div>
</div>
</div>
</header>


<div class="main-nav-bar header-layout-left-logo">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="top-bar-right">
<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
</div>
<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-10736" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.mymuskokanow.com/news/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-bullhorn" aria-hidden="true"></i><span>News</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-42960" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mymuskokanow.com/news/" class="menu-link sub-menu-link"><span>News</span></a></li>
<li id="nav-menu-item-42961" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mymuskokanow.com/news/cancellationsclosures/" class="menu-link sub-menu-link"><span>Road Report</span></a></li>
<li id="nav-menu-item-56" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mymuskokanow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li>
</ul>
</li>
<li id="nav-menu-item-107769" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mymuskokanow.com/win/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-smiley" aria-hidden="true"></i><span>Win</span></span></a><div class="sub-menu-container"></li>
<li id="nav-menu-item-52" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Events</span></span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-42786" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar" class="menu-link sub-menu-link"><span><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Community Calendar</span></span></a></li>
<li id="nav-menu-item-42785" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/community/add" class="menu-link sub-menu-link"><span><i class="_mi _before dashicons dashicons-plus" aria-hidden="true"></i><span>Submit Event</span></span></a></li>
</ul>
</li>
<li id="nav-menu-item-63" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-play-alt" aria-hidden="true"></i><span>Listen Live</span></span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-42294" class="sub-menu-item  menu-item-odd menu-item-depth-1 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" rel="cfbg" href="#" class="menu-link sub-menu-link"><span>99.5 Moose FM</span></a></li>
<li id="nav-menu-item-42293" class="sub-menu-item  menu-item-odd menu-item-depth-1 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" rel="cfbk" href="#" class="menu-link sub-menu-link"><span>105.5 Moose FM</span></a></li>
</ul>
</li>
<li id="nav-menu-item-42636" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.mymuskokanow.com/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-42640" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-separator menu-item menu-item-type-custom menu-item-object-custom"><a href="#" class="menu-link sub-menu-link"><span>Shows &#038; More</span></a></li>
<li id="nav-menu-item-42637" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mymuskokanow.com/on-air/moosefm-cfbk/" class="menu-link sub-menu-link"><span>105.5 Moose FM CFBK</span></a></li>
<li id="nav-menu-item-42638" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mymuskokanow.com/on-air/moosefm-cfbg/" class="menu-link sub-menu-link"><span>99.5 Moose FM CFBG</span></a></li>
<li id="nav-menu-item-42639" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-separator menu-item menu-item-type-custom menu-item-object-custom"><a href="#" class="menu-link sub-menu-link"><span>Talent</span></a></li>
<li id="nav-menu-item-42641" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mymuskokanow.com/1055-moose-fm-cfbk/" class="menu-link sub-menu-link"><span>105.5 Moose FM CFBK</span></a></li>
<li id="nav-menu-item-42642" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mymuskokanow.com/995-moose-fm-cfbg/" class="menu-link sub-menu-link"><span>99.5 Moose FM CFBG</span></a></li>
<li id="nav-menu-item-88412" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mymuskokanow.com/moose-droppings-with-dave-newman/" class="menu-link sub-menu-link"><span><i class="_mi _before fa fa-podcast" aria-hidden="true"></i><span>Podcast</span></span></a></li>
</ul>
</li>
<li id="nav-menu-item-70633" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mymuskokanow.com/local-connections/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-star" aria-hidden="true"></i><span>Local Connections</span></span></a><div class="sub-menu-container"></li>
<li id="nav-menu-item-79794" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="menu-link main-menu-link"><span><i class="_mi _before dashicons dashicons-thumbs-up" aria-hidden="true"></i><span>Get Social</span></span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-79795" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-separator menu-item menu-item-type-custom menu-item-object-custom"><a href="#" class="menu-link sub-menu-link"><span>99.5 Moose FM</span></a></li>
<li id="nav-menu-item-79798" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/995Moose/" class="menu-link sub-menu-link"><span>Facebook</span></a></li>
<li id="nav-menu-item-79797" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://twitter.com/moose995" class="menu-link sub-menu-link"><span>Twitter</span></a></li>
<li id="nav-menu-item-79820" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.instagram.com/moosefm_muskoka/" class="menu-link sub-menu-link"><span>Instagram</span></a></li>
<li id="nav-menu-item-79796" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-separator menu-item menu-item-type-custom menu-item-object-custom"><a href="#" class="menu-link sub-menu-link"><span>105.5 Moose FM</span></a></li>
<li id="nav-menu-item-79800" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/moosefm1055/" class="menu-link sub-menu-link"><span>Facebook</span></a></li>
<li id="nav-menu-item-79799" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://twitter.com/moosefm1055" class="menu-link sub-menu-link"><span>Twitter</span></a></li>
<li id="nav-menu-item-79821" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.instagram.com/1055moosefm/" class="menu-link sub-menu-link"><span>Instagram</span></a></li>
</ul>
</li>
<li id="nav-menu-item-101141" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.mymuskokanow.com/?p=100935" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-birthday-cake" aria-hidden="true"></i><span>Moose Is Loose</span></span></a></li>
</ul></nav>
</div>
</div>
</div>
</div>

<div id="page-wrapper" class="container">
<div class="row">
<div id="page-content" class="col-sm-7 col-md-8">
<article id="post-114062" class="post-114062 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<div class="z1"><script src="/bmp-zone1.js"></script></div> <div class="tags clearfix">
<a class="label " href="https://www.mymuskokanow.com/news/" title="View all posts in News" rel="category">News</a> </div>
<h1 class="post-title title title-large entry-title">Vaccinations not mandated for Huntsville employees, regular testing required</h1>
<hr class="hr-thin-bottom">
<div class="social-share">
<span class="header-font">SHARE ON:</span>
<a class="social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mymuskokanow.com%2F114062%2Fvaccinations-not-mandated-for-huntsville-employees-regular-testing-required%2F&amp;t=http://Vaccinations%20not%20mandated%20for%20Huntsville%20employees,%20regular%20testing%20required" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
<a class="social-twitter" href="https://twitter.com/share?text=Vaccinations+not+mandated+for+Huntsville+employees%2C+regular+testing+required&url=https%3A%2F%2Fwww.mymuskokanow.com%2F114062%2Fvaccinations-not-mandated-for-huntsville-employees-regular-testing-required%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
<a class="social-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.mymuskokanow.com%2F114062%2Fvaccinations-not-mandated-for-huntsville-employees-regular-testing-required%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>
<a class="social-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mymuskokanow.com%2F114062%2Fvaccinations-not-mandated-for-huntsville-employees-regular-testing-required%2F&amp;media=https://www.mymuskokanow.com/wp-content/uploads/2021/08/Huntsville-Town-Hall-scaled.jpg&amp;description=http://Vaccinations%20not%20mandated%20for%20Huntsville%20employees,%20regular%20testing%20required" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
</div>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/249de53f9d94157094b25959ef1f9f21?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/249de53f9d94157094b25959ef1f9f21?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' /> <a class="author-name vcard author" href="https://www.mymuskokanow.com/talent/mhalek/" title="View all posts by Martin Halek"><span class="fn">Martin Halek</span></a><span class="post-meta-separator">,</span>
<span class="label-staff">staff</span><span class="post-meta-separator"></span>
<a href="https://www.mymuskokanow.com/114062/vaccinations-not-mandated-for-huntsville-employees-regular-testing-required/" class="post-date updated" title="Permalink to Vaccinations not mandated for Huntsville employees, regular testing required" rel="bookmark">Friday Oct. 1st, 2021</a>
</div>
<div class="post-thumbnail-wrapper">
<a class="swipebox" href="https://www.mymuskokanow.com/wp-content/uploads/2021/08/Huntsville-Town-Hall-scaled.jpg" title="Permalink to image of Vaccinations not mandated for Huntsville employees, regular testing required" rel="bookmark">
<img width="750" height="420" src="https://www.mymuskokanow.com/wp-content/uploads/2021/08/Huntsville-Town-Hall-750x420.jpg" class="attachment-vw_medium size-vw_medium wp-post-image" alt="" loading="lazy" srcset="https://www.mymuskokanow.com/wp-content/uploads/2021/08/Huntsville-Town-Hall-750x420.jpg 750w, https://www.mymuskokanow.com/wp-content/uploads/2021/08/Huntsville-Town-Hall-300x169.jpg 300w, https://www.mymuskokanow.com/wp-content/uploads/2021/08/Huntsville-Town-Hall-265x147.jpg 265w" sizes="(max-width: 750px) 100vw, 750px" />
</a>
<div class="vw-featured-image-caption-wrapper">
<div class="vw-featured-image-caption">
<i class="icon-entypo-camera"></i> Huntsville Town Hall (Photo taken by Martin Halek) </div>
</div>
</div>
<div class="post-content clearfix">
<p>The Town of Huntsville will not be mandating its staff to be vaccinated at this time.</p>
<p>However, staff members who aren’t fully vaccinated must now be tested every forty-eight hours (daily if they’re in contact with the public) at their own expense, or with town-provided tests where available. This does not apply to employees who have medical or human rights exemptions.</p>
<p>The new direction came from Friday’s special meeting of council. Councillors Bob Stone and Tim Withey voted against the resolution, with Stone saying his vote was because he wanted the town to take a firmer position.</p>
<p>“I felt that we should have imposed a mandatory vaccination,” says Stone. “You know, you have to prove you’re fully vaccinated to come to the Summit Centre, but the people working in the Summit Centre don’t necessarily have to be fully vaccinated, and I don’t think that’s right.”</p>
<p>Stone says the current policy is a step in the right direction, adding that he’s “very frustrated” with people who can get vaccinated but don’t.</p>
<p>Huntsville Mayor Karin Terziano says instituting a mandatory policy in the town without the support of the province could result in the loss of enough staff to affect the day-to-day workings of the town, as well as other potential problems such as lawsuits or union grievances.</p>
<p>“We’ve got the best solution that we can have for today,” says Terziano. “If the province comes out and makes it mandatory, and quite frankly I hope they do, then that takes it out of our hands and takes the liability away from us. We might come to a mandatory policy someday, but it wasn’t for today.”</p>
</div>
</article>
<hr class="hr-thin-bottom">
<div class="z1"><script src="/bmp-zone1.js"></script></div>
<div class="post-related section-container clearfix">
<h2 class="section-title">Recent Posts</h2>
<div class="row">
<div class="post-box-wrapper col-sm-6 col-md-4 ">
<article class="post-114056 post-box post-box-headline">
<h3 class="title title-small"><a href="https://www.mymuskokanow.com/114056/local-minor-baseball-organizations-forming-elite-program/" title="Permalink to Local minor baseball organizations forming elite program" rel="bookmark">Local minor baseball organizations forming elite program</a></h3>
<div class="post-meta header-font">
<a href="https://www.mymuskokanow.com/114056/local-minor-baseball-organizations-forming-elite-program/" class="post-date" title="Permalink to Local minor baseball organizations forming elite program" rel="bookmark">Friday Oct. 1st, 2021</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mymuskokanow.com/114056/local-minor-baseball-organizations-forming-elite-program/" title="Permalink to Local minor baseball organizations forming elite program" rel="bookmark">
<img width="265" height="147" src="https://www.mymuskokanow.com/wp-content/uploads/2021/10/Baseball-Pixabay-265x147.png" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mymuskokanow.com/wp-content/uploads/2021/10/Baseball-Pixabay-265x147.png 265w, https://www.mymuskokanow.com/wp-content/uploads/2021/10/Baseball-Pixabay-360x200.png 360w, https://www.mymuskokanow.com/wp-content/uploads/2021/10/Baseball-Pixabay-750x420.png 750w" sizes="(max-width: 265px) 100vw, 265px" /> </a>
</div>
</article>
</div>
<div class="post-box-wrapper col-sm-6 col-md-4 ">
<article class="post-114052 post-box post-box-headline">
<h3 class="title title-small"><a href="https://www.mymuskokanow.com/114052/bracebridge-senior-honoured-by-province-for-her-dedicated-volunteerism/" title="Permalink to Bracebridge senior honoured by province for her dedicated volunteerism" rel="bookmark">Bracebridge senior honoured by province for her dedicated volunteerism</a></h3>
<div class="post-meta header-font">
<a href="https://www.mymuskokanow.com/114052/bracebridge-senior-honoured-by-province-for-her-dedicated-volunteerism/" class="post-date" title="Permalink to Bracebridge senior honoured by province for her dedicated volunteerism" rel="bookmark">Friday Oct. 1st, 2021</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mymuskokanow.com/114052/bracebridge-senior-honoured-by-province-for-her-dedicated-volunteerism/" title="Permalink to Bracebridge senior honoured by province for her dedicated volunteerism" rel="bookmark">
<img width="265" height="147" src="https://www.mymuskokanow.com/wp-content/uploads/2020/10/20201023_094017-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="town of bracebridge sign" loading="lazy" srcset="https://www.mymuskokanow.com/wp-content/uploads/2020/10/20201023_094017-265x147.jpg 265w, https://www.mymuskokanow.com/wp-content/uploads/2020/10/20201023_094017-360x200.jpg 360w, https://www.mymuskokanow.com/wp-content/uploads/2020/10/20201023_094017-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" /> </a>
</div>
</article>
</div>
<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
<article class="post-114050 post-box post-box-headline">
<h3 class="title title-small"><a href="https://www.mymuskokanow.com/114050/opp-finds-missing-barrie-man/" title="Permalink to OPP finds missing Barrie man" rel="bookmark">OPP finds missing Barrie man</a></h3>
<div class="post-meta header-font">
<a href="https://www.mymuskokanow.com/114050/opp-finds-missing-barrie-man/" class="post-date" title="Permalink to OPP finds missing Barrie man" rel="bookmark">Friday Oct. 1st, 2021</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mymuskokanow.com/114050/opp-finds-missing-barrie-man/" title="Permalink to OPP finds missing Barrie man" rel="bookmark">
<img width="265" height="147" src="https://www.mymuskokanow.com/wp-content/uploads/2021/07/2019-06-01-265x147.jpeg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="Doug Crosse" loading="lazy" srcset="https://www.mymuskokanow.com/wp-content/uploads/2021/07/2019-06-01-265x147.jpeg 265w, https://www.mymuskokanow.com/wp-content/uploads/2021/07/2019-06-01-360x200.jpeg 360w, https://www.mymuskokanow.com/wp-content/uploads/2021/07/2019-06-01-750x420.jpeg 750w" sizes="(max-width: 265px) 100vw, 265px" /> </a>
</div>
</article>
</div>
</div>
</div>


</div>
<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
<div class="sidebar-inner">
<div id="text-20" class="widget vw-sidebar-blog widget_text"> <div class="textwidget"><div class="z2 va-side"><script src="/bmp-zone2.js"></script></div></div>
</div><div id="vw_widget_post_slider-3" class="widget vw-sidebar-blog widget_vw_widget_post_slider"><h3 class="widget-title"><span class="super-title">Featured Articles</span>Local Connections</h3><div class="post-box-list"><div class="flexslider no-control-nav post-slider">
<ul class="slides">
<li>
<a href="https://www.mymuskokanow.com/112998/explore-muskoka-with-xplornet-featuring-hardy-lake/" title="Permalink to Explore Muskoka with Xplornet &#8211; Featuring Hardy Lake" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mymuskokanow.com/wp-content/uploads/2021/08/Xplornet-LC-Article-Hardy-Lake-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mymuskokanow.com/wp-content/uploads/2021/08/Xplornet-LC-Article-Hardy-Lake-810x450-1.jpg 810w, https://www.mymuskokanow.com/wp-content/uploads/2021/08/Xplornet-LC-Article-Hardy-Lake-810x450-1-300x167.jpg 300w, https://www.mymuskokanow.com/wp-content/uploads/2021/08/Xplornet-LC-Article-Hardy-Lake-810x450-1-768x427.jpg 768w, https://www.mymuskokanow.com/wp-content/uploads/2021/08/Xplornet-LC-Article-Hardy-Lake-810x450-1-265x147.jpg 265w, https://www.mymuskokanow.com/wp-content/uploads/2021/08/Xplornet-LC-Article-Hardy-Lake-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" /> </div>
<div class="">
<h3 class="title">

<span>Explore Muskoka with Xplornet &#8211; Featuring Hardy Lake</span>
</h3>

</div>
</a>
</li>
<li>
<a href="https://www.mymuskokanow.com/111509/connecting-to-what-matters-in-brockville-ontario/" title="Permalink to Connecting to what matters in Brockville, Ontario" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mymuskokanow.com/wp-content/uploads/2021/06/Xplornet-LC-Article-401-Connects-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mymuskokanow.com/wp-content/uploads/2021/06/Xplornet-LC-Article-401-Connects-810x450-1.jpg 810w, https://www.mymuskokanow.com/wp-content/uploads/2021/06/Xplornet-LC-Article-401-Connects-810x450-1-300x167.jpg 300w, https://www.mymuskokanow.com/wp-content/uploads/2021/06/Xplornet-LC-Article-401-Connects-810x450-1-768x427.jpg 768w, https://www.mymuskokanow.com/wp-content/uploads/2021/06/Xplornet-LC-Article-401-Connects-810x450-1-265x147.jpg 265w, https://www.mymuskokanow.com/wp-content/uploads/2021/06/Xplornet-LC-Article-401-Connects-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" /> </div>
<div class="">
<h3 class="title">

<span>Connecting to what matters in Brockville, Ontario</span>
</h3>

</div>
</a>
</li>
<li>
<a href="https://www.mymuskokanow.com/110813/learn-how-xplornets-fast-and-reliable-internet-services-are-giving-employees-from-the-gta-the-option-to-work-remotely-with-confidence/" title="Permalink to Learn how Xplornet’s fast and reliable internet services are giving employees from the GTA the option to work remotely with confidence" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mymuskokanow.com/wp-content/uploads/2021/05/Xplornet-LC-Article-Kawartha-Lakes-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mymuskokanow.com/wp-content/uploads/2021/05/Xplornet-LC-Article-Kawartha-Lakes-810x450-1.jpg 810w, https://www.mymuskokanow.com/wp-content/uploads/2021/05/Xplornet-LC-Article-Kawartha-Lakes-810x450-1-300x167.jpg 300w, https://www.mymuskokanow.com/wp-content/uploads/2021/05/Xplornet-LC-Article-Kawartha-Lakes-810x450-1-768x427.jpg 768w, https://www.mymuskokanow.com/wp-content/uploads/2021/05/Xplornet-LC-Article-Kawartha-Lakes-810x450-1-265x147.jpg 265w, https://www.mymuskokanow.com/wp-content/uploads/2021/05/Xplornet-LC-Article-Kawartha-Lakes-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" /> </div>
<div class="">
<h3 class="title">

<span>Learn how Xplornet’s fast and reliable internet services are giving employees from the GTA the option to work remotely with confidence</span>
</h3>

</div>
</a>
</li>
<li>
<a href="https://www.mymuskokanow.com/110729/learn-how-xplornets-fast-and-reliable-internet-services-are-giving-one-rural-ontario-business-a-convenient-way-for-their-customers-to-shop/" title="Permalink to Learn how Xplornet’s fast and reliable internet services are giving one rural Ontario business a convenient way for their customers to shop" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mymuskokanow.com/wp-content/uploads/2021/05/Xplornet-LC-Article-Rockwood-Nurseries-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mymuskokanow.com/wp-content/uploads/2021/05/Xplornet-LC-Article-Rockwood-Nurseries-810x450-1.jpg 810w, https://www.mymuskokanow.com/wp-content/uploads/2021/05/Xplornet-LC-Article-Rockwood-Nurseries-810x450-1-300x167.jpg 300w, https://www.mymuskokanow.com/wp-content/uploads/2021/05/Xplornet-LC-Article-Rockwood-Nurseries-810x450-1-768x427.jpg 768w, https://www.mymuskokanow.com/wp-content/uploads/2021/05/Xplornet-LC-Article-Rockwood-Nurseries-810x450-1-265x147.jpg 265w, https://www.mymuskokanow.com/wp-content/uploads/2021/05/Xplornet-LC-Article-Rockwood-Nurseries-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" /> </div>
<div class="">
<h3 class="title">

<span>Learn how Xplornet’s fast and reliable internet services are giving one rural Ontario business a convenient way for their customers to shop</span>
</h3>

</div>
</a>
</li>
<li>
<a href="https://www.mymuskokanow.com/75516/how-to-choose-a-hardware-store-to-help-you-make-your-dream-project-dreams-come-true/" title="Permalink to How to Choose a Hardware Store to Help You Make Your Dream Project Dreams Come True" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mymuskokanow.com/wp-content/uploads/2018/06/Simcoe-Block-LC-8x4.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mymuskokanow.com/wp-content/uploads/2018/06/Simcoe-Block-LC-8x4.jpg 810w, https://www.mymuskokanow.com/wp-content/uploads/2018/06/Simcoe-Block-LC-8x4-300x167.jpg 300w, https://www.mymuskokanow.com/wp-content/uploads/2018/06/Simcoe-Block-LC-8x4-768x427.jpg 768w, https://www.mymuskokanow.com/wp-content/uploads/2018/06/Simcoe-Block-LC-8x4-265x147.jpg 265w, https://www.mymuskokanow.com/wp-content/uploads/2018/06/Simcoe-Block-LC-8x4-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" /> </div>
<div class="">
<h3 class="title">

<span>How to Choose a Hardware Store to Help You Make Your Dream Project Dreams Come True</span>
</h3>

</div>
</a>
</li>
</ul>
</div></div></div><div id="text-27" class="widget vw-sidebar-blog widget_text"> <div class="textwidget"><div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><img src="https://www.mymuskokanow.com/wp-content/plugins/vista-addons/img/facebook-contest-like-300x90.gif"></li></ol></div></div>
</div>
</div><div id="text-22" class="widget vw-sidebar-blog widget_text"> <div class="textwidget"><div class="z2 va-side"><script src="/bmp-zone2.js"></script></div></div>
</div><div id="text-23" class="widget vw-sidebar-blog widget_text"> <div class="textwidget"><div class="v-tall-side v-promotional-carousel"><div class="v-tall-side v-promotional"><ol><li><a href="https://www.mymuskokanow.com/113566/husqvarna-leaf-blower-giveaway/"><img src="https://www.mymuskokanow.com/wp-content/uploads/2021/09/HusqvarnaLeafBlowerGiveaway-352186-3x5-1.jpg" width="300" height="525"></a></li></ol></div></div></div>
</div><div id="text-24" class="widget vw-sidebar-blog widget_text"> <div class="textwidget"><div class="z2 va-side"><script src="/bmp-zone2.js"></script></div></div>
</div></div> </aside>
</div>
</div>
<footer id="footer">
<div id="footer-nav">
<div class="container">
<div class="row">
<div class="col-sm-10">

<div class="v-footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-42290" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42290"><a href="https://www.mymuskokanow.com/news/">News</a></li>
<li id="menu-item-42289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42289"><a href="https://www.mymuskokanow.com/win/">Win</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/community-calendar/">Events</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.mymuskokanow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.mymuskokanow.com/advertise-us/">Advertise</a></li>
<li id="menu-item-42291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42291"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li>
</ul></div> <div class="v-policy-menu">
<ul id="menu-policy-menu" class="menu">

<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/privacy" target="_blank">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/terms-of-service/" target="_blank">Terms Of Service</a></li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class="copyright">
<div class="container">
<div class="row">
<div class="col-sm-6 copyright-left">
<a href="http://www.vistaradio.ca" target="_blank"><img src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a>
</div>
<div class="col-sm-6 copyright-right">
<a href="http://radioplayer.vistaradio.ca" target="_blank"><img width="107" height="30" style="width:107px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/rpc-logo-w30.png"></a>
&nbsp;
<a href="https://itunes.apple.com/ca/app/radioplayer-canada/id1204742241" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
&nbsp;
<a href="https://play.google.com/store/apps/details?id=ca.radioplayer.android" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-play1.png"></a>
</div>
</div>
</div>
</div>
</footer>
</div> 
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=5a3ce228818fb1ce9823c6f2facc7832' id='ras-loader-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.mymuskokanow.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"8b26941776","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.18' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.12.1' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0' id='vwscjs-main-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0' id='vwjs-fitvids-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0' id='vwjs-isotope-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0' id='vwjs-flexslider-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0' id='vwjs-swipebox-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/themes/presso/js/asset.js?ver=2.0' id='vwjs-asset-js'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/main.js?ver=2.0' id='vwjs-main-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/themes/presso-child/js/custom.js?v=20210803&#038;ver=5a3ce228818fb1ce9823c6f2facc7832' id='child-js-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-includes/js/wp-embed.min.js?ver=5a3ce228818fb1ce9823c6f2facc7832' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/vista-addons/js/promotional-carousel.js?ver=5a3ce228818fb1ce9823c6f2facc7832' id='promotional-carousel-js'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56914607-4', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script> <script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );

			})( jQuery, window , document );

					</script>
<style>.main-nav {margin-top:-25px !important;}</style>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"697a22c55bf6576d","version":"2021.9.0","r":1,"token":"e556894d0d1742cd988a35b39639d5d4","si":100}'></script>
</body>
</html>
