<!DOCTYPE html>
<html class="no-js" lang="en-CA">
	<head>
		<meta charset="UTF-8">
		<title>Canada’s Chief Public Health Officer says smallpox vaccine can work on monkeypox  - My Muskoka Now</title>

		<!-- Default Meta Tags -->
		<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
<link rel="shortcut icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">		
<link rel="apple-touch-icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="114x114" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="144x144" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
		<!-- Facebook integration -->

<meta property="og:site_name" content="My Muskoka Now">

<meta property="og:url" content="https://www.mymuskokanow.com/118811/canadas-chief-public-health-officer-says-smallpox-vaccine-can-work-on-monkeypox/"/>
<meta property="og:type" content="article" />
<meta property="og:title" content="Canada’s Chief Public Health Officer says smallpox vaccine can work on monkeypox " />
<meta property="og:description" content="Fewer than a couple of dozen suspected Canadian cases of monkeypox are currently being investigated at the national microbiology laboratory.  Chief Public ... more &#8250;">
			<meta property="og:image" content="https://www.mymuskokanow.com/wp-content/uploads/2022/05/vaccination-g61f0dc4c8_1920.jpg" />
	<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />


		<script data-ad-client="ca-pub-3985045263764181" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

		<!-- css + javascript -->
		<!--<link rel="stylesheet" type="text/css" href="/wp-content/themes/presso-child/bkg.css?1001218">-->
		<link rel="stylesheet" id="wp-forecast-css" href="https://www.mymuskokanow.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.mymuskokanow.com/118811/canadas-chief-public-health-officer-says-smallpox-vaccine-can-work-on-monkeypox/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Canada’s Chief Public Health Officer says smallpox vaccine can work on monkeypox  - My Muskoka Now" />
	<meta property="og:description" content="Fewer than a couple of dozen suspected Canadian cases of monkeypox are currently being investigated at the national microbiology laboratory.  Chief Public ... more &#8250;" />
	<meta property="og:url" content="https://www.mymuskokanow.com/118811/canadas-chief-public-health-officer-says-smallpox-vaccine-can-work-on-monkeypox/" />
	<meta property="og:site_name" content="My Muskoka Now" />
	<meta property="article:published_time" content="2022-05-20T18:22:08+00:00" />
	<meta property="article:modified_time" content="2022-05-20T18:23:11+00:00" />
	<meta property="og:image" content="https://www.mymuskokanow.com/wp-content/uploads/2022/05/vaccination-g61f0dc4c8_1920.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1280" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Mo Fahim" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mymuskokanow.com/#website","url":"https://www.mymuskokanow.com/","name":"My Muskoka Now","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.mymuskokanow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.mymuskokanow.com/118811/canadas-chief-public-health-officer-says-smallpox-vaccine-can-work-on-monkeypox/#primaryimage","inLanguage":"en-CA","url":"https://www.mymuskokanow.com/wp-content/uploads/2022/05/vaccination-g61f0dc4c8_1920.jpg","contentUrl":"https://www.mymuskokanow.com/wp-content/uploads/2022/05/vaccination-g61f0dc4c8_1920.jpg","width":1920,"height":1280,"caption":"Image provided by Pixabay"},{"@type":"WebPage","@id":"https://www.mymuskokanow.com/118811/canadas-chief-public-health-officer-says-smallpox-vaccine-can-work-on-monkeypox/#webpage","url":"https://www.mymuskokanow.com/118811/canadas-chief-public-health-officer-says-smallpox-vaccine-can-work-on-monkeypox/","name":"Canada’s Chief Public Health Officer says smallpox vaccine can work on monkeypox  - My Muskoka Now","isPartOf":{"@id":"https://www.mymuskokanow.com/#website"},"primaryImageOfPage":{"@id":"https://www.mymuskokanow.com/118811/canadas-chief-public-health-officer-says-smallpox-vaccine-can-work-on-monkeypox/#primaryimage"},"datePublished":"2022-05-20T18:22:08+00:00","dateModified":"2022-05-20T18:23:11+00:00","author":{"@id":"https://www.mymuskokanow.com/#/schema/person/a6532c16ead6b96d86469649149a349c"},"breadcrumb":{"@id":"https://www.mymuskokanow.com/118811/canadas-chief-public-health-officer-says-smallpox-vaccine-can-work-on-monkeypox/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.mymuskokanow.com/118811/canadas-chief-public-health-officer-says-smallpox-vaccine-can-work-on-monkeypox/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mymuskokanow.com/118811/canadas-chief-public-health-officer-says-smallpox-vaccine-can-work-on-monkeypox/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.mymuskokanow.com/"},{"@type":"ListItem","position":2,"name":"Canada’s Chief Public Health Officer says smallpox vaccine can work on monkeypox "}]},{"@type":"Person","@id":"https://www.mymuskokanow.com/#/schema/person/a6532c16ead6b96d86469649149a349c","name":"Mo Fahim","image":{"@type":"ImageObject","@id":"https://www.mymuskokanow.com/#personlogo","inLanguage":"en-CA","url":"https://www.mymuskokanow.com/wp-content/uploads/2021/09/WIN_20210917_13_25_25_Pro-150x150.jpg","contentUrl":"https://www.mymuskokanow.com/wp-content/uploads/2021/09/WIN_20210917_13_25_25_Pro-150x150.jpg","caption":"Mo Fahim"},"description":"The Moose's News Reporter in Cottage Country. Studied Radio Broadcasting at Algonquin College, and before that worked in a hospital lab for a bit. If you see any news in the making give us a call or email mfahim@vistaradio.ca","sameAs":["http://mfahim@vistaradio.ca"],"url":"https://www.mymuskokanow.com/talent/mohamed/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ras.vistaradio.ca' />
<link rel='dns-prefetch' href='//cdn.vistaradio.ca' />
<link rel="alternate" type="application/rss+xml" title="My Muskoka Now &raquo; Feed" href="https://www.mymuskokanow.com/feed/" />
<link rel='stylesheet' id='mec-select2-style-css'  href='https://www.mymuskokanow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=6.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://www.mymuskokanow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://www.mymuskokanow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=6.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://www.mymuskokanow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://www.mymuskokanow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://www.mymuskokanow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://www.mymuskokanow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-general-calendar-style-css'  href='https://www.mymuskokanow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/mec-general-calendar.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.mymuskokanow.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.mymuskokanow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.mymuskokanow.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.mymuskokanow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mymuskokanow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.mymuskokanow.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.mymuskokanow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.mymuskokanow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='https://www.mymuskokanow.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='https://www.mymuskokanow.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='https://www.mymuskokanow.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='https://www.mymuskokanow.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='https://www.mymuskokanow.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://www.mymuskokanow.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='https://www.mymuskokanow.com/wp-content/themes/presso/css/theme.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.mymuskokanow.com/wp-content/themes/presso-child/style.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/mec-general-calendar.js?ver=6.5.3' id='mec-general-calendar-script-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"6LcHN_8SAAAAAKkn6-jFqFPLMqGxo3QPheiDLxOZ","ajax_url":"https:\/\/www.mymuskokanow.com\/wp-admin\/admin-ajax.php","fes_nonce":"e530c52a7f","current_year":"2022","current_month":"05","datepicker_format":"yy-mm-dd&Y-m-d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=6.5.3' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=6.5.3' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.3' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.3' id='ppress-select2-js'></script>
<script type='text/javascript' id='instant-search-js-extra'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.mymuskokanow.com","ajax_url":"https:\/\/www.mymuskokanow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0' id='instant-search-js'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/iframeResizer.js' id='iframeResizer-js'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/imageMapResizer.min.js' id='imageMapResizer-js'></script>
<link rel="https://api.w.org/" href="https://www.mymuskokanow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mymuskokanow.com/wp-json/wp/v2/posts/118811" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mymuskokanow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mymuskokanow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<meta name="generator" content="Seriously Simple Podcasting 2.13.0" />
<link rel='shortlink' href='https://www.mymuskokanow.com/?p=118811' />
<link rel="alternate" type="application/json+oembed" href="https://www.mymuskokanow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mymuskokanow.com%2F118811%2Fcanadas-chief-public-health-officer-says-smallpox-vaccine-can-work-on-monkeypox%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mymuskokanow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mymuskokanow.com%2F118811%2Fcanadas-chief-public-health-officer-says-smallpox-vaccine-can-work-on-monkeypox%2F&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.mymuskokanow.com/feed/podcast" />

		<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">
		::selection { color: white; background-color: #3facd6; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: 700; }
		.header-font-color { color: #333333; }

		.wp-caption p.wp-caption-text {
			color: #333333;
			border-bottom-color: #333333;
		}
		
		.body-font { font-family: Open Sans; font-weight: 400; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #3facd6;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #3facd6; }
		.button-primary { color: #3facd6; border-color: #3facd6; }
		.primary-border { border-color: #3facd6; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #333333;
			color: #eeeeee;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #eeeeee;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #3facd6;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #3facd6; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #f9f9f9;
			color: #bbbbbb;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #333333;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #ffffff;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #3facd6;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }

		.widget_vw_widget_categories a:hover { color: #3facd6; }

		/* Footer Colors */
		#footer {
			background-color: #111111;
		}

		#footer .widget-title {
			color: #3facd6;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #999999; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */
					</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:normal;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->

		<script type="text/javascript" src="/wp-content/themes/presso-child/js/jquery.ihavecookies.min.js"></script>
		<script type="text/javascript">
		jQuery(document).ready(function() {
				jQuery('body').ihavecookies({
						title: 'Accept Cookies & Privacy Policy?',
						message: 'We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. By continuing to use our website you consent to our Cookie and Privacy Policy. ',
						delay: 600,
						expires: 1825,
						link: 'https://www.vistaradio.ca/privacy/',
						//onAccept: function(){
						//		alert('Yay! You clicked the accept button. This is an optional callback function that can be set on accept.');
						//},
						uncheckBoxes: true
				});
		});
		</script>
		<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
		<style type="text/css">
		:root {
				--purple: #3B3646;
				--red: #EE4B5A;
		}
		/* Cookie Dialog */
		#gdpr-cookie-message {
				position: fixed;
				right: 30px;
				bottom: 30px;
				max-width: 375px;
				background-color: var(--purple);
				padding: 20px;
				border-radius: 5px;
				box-shadow: 0 6px 6px rgba(0,0,0,0.25);
				margin-left: 30px;
				font-family: system-ui;
		}
		#gdpr-cookie-message h4 {
				color: var(--red);
				font-family: 'Open Sans', sans-serif;
				font-size: 18px;
				font-weight: 500;
				margin: 0 0 10px;
		}
		#gdpr-cookie-message p {
				color: white;
				font-size: 15px;
				line-height: 1.5em;
		}
		#gdpr-cookie-message p:last-child {
				margin-bottom: 0;
				text-align: right;
		}
		#gdpr-cookie-message a {
				color: var(--red);
				text-decoration: none;
				font-size: 15px;
				padding-bottom: 2px;
				border-bottom: 1px dotted rgba(255,255,255,0.75);
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message a:hover {
				color: white;
				border-bottom-color: var(--red);
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message button {
				border: none;
				background: var(--red);
				color: white;
				font-family: 'Open Sans', sans-serif;
				font-size: 15px;
				padding: 7px;
				border-radius: 3px;
				margin-left: 15px;
				cursor: pointer;
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message button:hover {
				background: white;
				color: var(--red);
				transition: all 0.3s ease-in;
		}
		</style>

	</head>

	<body id="top" class="post-template-default single single-post postid-118811 single-format-standard custom-background site-layout-boxed site-disable-post-box-effects">


			<nav id="mobile-nav-wrapper"></nav>
			<aside class="zone takeover"><ins data-revive-zoneid="29" data-revive-target="_blank" data-revive-id="b07d3d41c82582579069d81820142439"></ins></aside><div style="position: fixed; top:0px; left:0px; z-index: -1; background: url(//ras.vistaradio.ca/dist/avw.php?raszid=246) center top no-repeat; background-size: cover; width: 100%; height:100%;"><a href="//ras.vistaradio.ca/dist/ck.php?n=NID&amp;cb=RANDOM_NUMBER" target="_blank" style="display: block; width: 100%; height: 100%;"></a></div>			<div id="off-canvas-body-inner">
				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								
	<span id="weather-ajax"></span><div class="weather-zone"><script src= "/bmp-zone-weather.js?v=20201203"></script></div>
	<script>
	jQuery.ajax({
		url : "/wp-content/themes/presso-child/vista/weather-ajax.php",
		dataType: "text",
		success : function (data) {
			if (data!="") {
				jQuery("#weather-ajax").html(data);
			}
		}
	});
	</script>
								<div id="listen-live-header">
<div class="listen-live-station listen-live-link" data-stream="cfbg" id="hdr-ll-cfbg">

    <div class="wrapper">

    <span><img src="https://www.mymuskokanow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to 99.5 Moose FM"></span>
    <span>
        <h3 class="brand-moose">99.5 Moose FM</h3>
        <h4><div class="song-ticker"></div></h4>
    </span>

    </div>
</div>
<script>

(function($){
    $('document').ready(function() {
        $.ajax({
            url : "/wp-content/themes/presso-child/nowplaying.php?s=CFBG&g=HAC&l=1&nolist=true&ts="+ Date.now() +"",
               dataType: "text",
               cache: false,
               success : function (data) {
                if (data) {
                    $("#hdr-ll-cfbg .song-ticker").html(data);
                    $(".time").css('display','none');

                    if ($('#hdr-ll-cfbg p.artist').textWidth() + $('#hdr-ll-cfbg .title').textWidth() >= '90') {
                        $('#hdr-ll-cfbg .song-ticker').addClass('marquee');
                    }
                    //if ($('#hdr-ll-cfbg .title').textWidth() >= '80') {
                    //  $('#hdr-ll-cfbg .title').addClass('marquee');
                    //}

                }
            }
        });
    });
})(jQuery);

</script>

<div class="listen-live-station listen-live-link" data-stream="cfbk" id="hdr-ll-cfbk">

    <div class="wrapper">

    <span><img src="https://www.mymuskokanow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to 105.5 Moose FM"></span>
    <span>
        <h3 class="brand-moose">105.5 Moose FM</h3>
        <h4><div class="song-ticker"></div></h4>
    </span>

    </div>
</div>
<script>

(function($){
    $('document').ready(function() {
        $.ajax({
            url : "/wp-content/themes/presso-child/nowplaying.php?s=CFBK&g=VARIETY&l=1&nolist=true&ts="+ Date.now() +"",
               dataType: "text",
               cache: false,
               success : function (data) {
                if (data) {
                    $("#hdr-ll-cfbk .song-ticker").html(data);
                    $(".time").css('display','none');

                    if ($('#hdr-ll-cfbk p.artist').textWidth() + $('#hdr-ll-cfbk .title').textWidth() >= '90') {
                        $('#hdr-ll-cfbk .song-ticker').addClass('marquee');
                    }
                    //if ($('#hdr-ll-cfbk .title').textWidth() >= '80') {
                    //  $('#hdr-ll-cfbk .title').addClass('marquee');
                    //}

                }
            }
        });
    });
})(jQuery);

</script>
</div>							</div>
						</div>
						<div class="row">
							<div class="col-sm-12">
								<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
								<a id="open-mobile-nav" class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
							</div>
						</div>
						<div class="row">
							<div class="col-sm-12">
								<a id="open-mobile-nav" href="#mobile-nav" title="Search"></a>
							</div>
						</div>
					</div>
				</div>

				<!-- End Top Bar -->

				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="" style="/*display: block; text-align: center; margin-bottom: 1em; width: 100%;*/">
									<a href="https://www.mymuskokanow.com/" style="white-space: nowrap;">
										    <span id="mynow-icon"><img src="https://www.mymuskokanow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My Muskoka Now" border="0" width="63" height="63" class="logo-original" /></span>
    <span id="mynow-logo"><img src="https://www.mymuskokanow.com/wp-content/themes/presso-child/vista/_img/comm/mymuskokanow.png" alt="My Muskoka Now" border="0" width="100%" height="50" class="logo-original" /></span>
    									</a>
								</div>
								<div id="station-logo-header" style="/*display: block; text-align: center; width: 100%;*/">

<div style=""><a href="/105656/news-alerts-sign-up/"><img src="//cdn.vistaradio.ca/nl/news-alert-signup.png" border="0" style="max-height:25px;width:auto;cursor:pointer"></a></div>
								<div>
		<a href="https://www.mymuskokanow.com/995-moose-fm-cfbg/">
			<img src="https://www.mymuskokanow.com/wp-content/themes/presso-child/vista/_img/station/CFBG.png?201022" alt="99.5 Moose FM" width="" height="" border="0" class="brand-moose" />
		</a>
	</div>
<div>
		<a href="https://www.mymuskokanow.com/1055-moose-fm-cfbk/">
			<img src="https://www.mymuskokanow.com/wp-content/themes/presso-child/vista/_img/station/CFBK.png?201022" alt="105.5 Moose FM" width="" height="" border="0" class="brand-moose" />
		</a>
	</div>
</div>
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">

								<div class="top-bar-right">
																											<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-10736" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.mymuskokanow.com/news/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-bullhorn" aria-hidden="true"></i><span>News</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-42960" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mymuskokanow.com/news/" class="menu-link sub-menu-link"><span>News</span></a></li>
	<li id="nav-menu-item-42961" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mymuskokanow.com/news/cancellationsclosures/" class="menu-link sub-menu-link"><span>Road Report</span></a></li>
	<li id="nav-menu-item-56" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mymuskokanow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li>
</ul>
</li>
<li id="nav-menu-item-107769" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mymuskokanow.com/win/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-smiley" aria-hidden="true"></i><span>Win</span></span></a><div class="sub-menu-container"></li>
<li id="nav-menu-item-52" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Events</span></span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-42786" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar" class="menu-link sub-menu-link"><span><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Community Calendar</span></span></a></li>
	<li id="nav-menu-item-115717" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mymuskokanow.com/event-submission/" class="menu-link sub-menu-link"><span>Submit Event</span></a></li>
</ul>
</li>
<li id="nav-menu-item-63" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-play-alt" aria-hidden="true"></i><span>Listen Live</span></span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-42294" class="sub-menu-item  menu-item-odd menu-item-depth-1 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" rel="cfbg" href="#" class="menu-link sub-menu-link"><span>99.5 Moose FM</span></a></li>
	<li id="nav-menu-item-42293" class="sub-menu-item  menu-item-odd menu-item-depth-1 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" rel="cfbk" href="#" class="menu-link sub-menu-link"><span>105.5 Moose FM</span></a></li>
</ul>
</li>
<li id="nav-menu-item-42636" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.mymuskokanow.com/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-42640" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-separator menu-item menu-item-type-custom menu-item-object-custom"><a href="#" class="menu-link sub-menu-link"><span>Shows &#038; More</span></a></li>
	<li id="nav-menu-item-42637" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mymuskokanow.com/on-air/moosefm-cfbk/" class="menu-link sub-menu-link"><span>105.5 Moose FM CFBK</span></a></li>
	<li id="nav-menu-item-42638" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mymuskokanow.com/on-air/moosefm-cfbg/" class="menu-link sub-menu-link"><span>99.5 Moose FM CFBG</span></a></li>
	<li id="nav-menu-item-42639" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-separator menu-item menu-item-type-custom menu-item-object-custom"><a href="#" class="menu-link sub-menu-link"><span>Talent</span></a></li>
	<li id="nav-menu-item-42641" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mymuskokanow.com/1055-moose-fm-cfbk/" class="menu-link sub-menu-link"><span>105.5 Moose FM CFBK</span></a></li>
	<li id="nav-menu-item-42642" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mymuskokanow.com/995-moose-fm-cfbg/" class="menu-link sub-menu-link"><span>99.5 Moose FM CFBG</span></a></li>
	<li id="nav-menu-item-88412" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mymuskokanow.com/moose-droppings-with-dave-newman/" class="menu-link sub-menu-link"><span><i class="_mi _before fa fa-podcast" aria-hidden="true"></i><span>Podcast</span></span></a></li>
</ul>
</li>
<li id="nav-menu-item-70633" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mymuskokanow.com/local-connections/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-star" aria-hidden="true"></i><span>Local Connections</span></span></a><div class="sub-menu-container"></li>
<li id="nav-menu-item-79794" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="menu-link main-menu-link"><span><i class="_mi _before dashicons dashicons-thumbs-up" aria-hidden="true"></i><span>Get Social</span></span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-79795" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-separator menu-item menu-item-type-custom menu-item-object-custom"><a href="#" class="menu-link sub-menu-link"><span>99.5 Moose FM</span></a></li>
	<li id="nav-menu-item-79798" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/995Moose/" class="menu-link sub-menu-link"><span>Facebook</span></a></li>
	<li id="nav-menu-item-79797" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://twitter.com/moose995" class="menu-link sub-menu-link"><span>Twitter</span></a></li>
	<li id="nav-menu-item-79820" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.instagram.com/moosefm_muskoka/" class="menu-link sub-menu-link"><span>Instagram</span></a></li>
	<li id="nav-menu-item-79796" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-separator menu-item menu-item-type-custom menu-item-object-custom"><a href="#" class="menu-link sub-menu-link"><span>105.5 Moose FM</span></a></li>
	<li id="nav-menu-item-79800" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/moosefm1055/" class="menu-link sub-menu-link"><span>Facebook</span></a></li>
	<li id="nav-menu-item-79799" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://twitter.com/moosefm1055" class="menu-link sub-menu-link"><span>Twitter</span></a></li>
	<li id="nav-menu-item-79821" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.instagram.com/1055moosefm/" class="menu-link sub-menu-link"><span>Instagram</span></a></li>
</ul>
</li>
<li id="nav-menu-item-101141" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.mymuskokanow.com/?p=100935" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-birthday-cake" aria-hidden="true"></i><span>Moose Is Loose</span></span></a></li>
</ul></nav>
							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->


<div id="page-wrapper" class="container">
	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">
			
									<article id="post-118811" class="post-118811 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

						<div class="z1"><script src= "/bmp-zone1.js"></script></div>																		<div class="tags clearfix">
							<a class="label " href="https://www.mymuskokanow.com/news/" title="View all posts in News" rel="category">News</a>						</div>
						
												<h1 class="post-title title title-large entry-title">Canada’s Chief Public Health Officer says smallpox vaccine can work on monkeypox </h1>
						<hr class="hr-thin-bottom">
						
													<div class="social-share">
	<span class="header-font">SHARE ON:</span>

	<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mymuskokanow.com%2F118811%2Fcanadas-chief-public-health-officer-says-smallpox-vaccine-can-work-on-monkeypox%2F&amp;t=http://Canada’s%20Chief%20Public%20Health%20Officer%20says%20smallpox%20vaccine%20can%20work%20on%20monkeypox " title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>

	<a class="social-twitter" href="https://twitter.com/share?text=Canada%E2%80%99s+Chief+Public+Health+Officer+says+smallpox+vaccine+can+work+on+monkeypox%C2%A0&url=https%3A%2F%2Fwww.mymuskokanow.com%2F118811%2Fcanadas-chief-public-health-officer-says-smallpox-vaccine-can-work-on-monkeypox%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>

	<a class="social-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.mymuskokanow.com%2F118811%2Fcanadas-chief-public-health-officer-says-smallpox-vaccine-can-work-on-monkeypox%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>

		<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mymuskokanow.com%2F118811%2Fcanadas-chief-public-health-officer-says-smallpox-vaccine-can-work-on-monkeypox%2F&amp;media=https://www.mymuskokanow.com/wp-content/uploads/2022/05/vaccination-g61f0dc4c8_1920.jpg&amp;description=http://Canada’s%20Chief%20Public%20Health%20Officer%20says%20smallpox%20vaccine%20can%20work%20on%20monkeypox " title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>

</div>
							<div class="post-meta header-font">
				<img data-del="avatar" src='https://www.mymuskokanow.com/wp-content/uploads/2021/09/WIN_20210917_13_25_25_Pro-80x80.jpg' class='avatar pp-user-avatar avatar-48 photo ' height='48' width='48'/>			<a class="author-name vcard author" href="https://www.mymuskokanow.com/talent/mohamed/" title="View all posts by Mo Fahim"><span class="fn">Mo Fahim</span></a><span class="post-meta-separator">,</span>
							<span class="label-staff">staff</span><span class="post-meta-separator"></span>
								<a href="https://www.mymuskokanow.com/118811/canadas-chief-public-health-officer-says-smallpox-vaccine-can-work-on-monkeypox/" class="post-date updated" title="Permalink to Canada’s Chief Public Health Officer says smallpox vaccine can work on monkeypox " rel="bookmark">Friday May. 20th, 2022</a>
</div>
																			<div class="post-thumbnail-wrapper">
		<a class="swipebox" href="https://www.mymuskokanow.com/wp-content/uploads/2022/05/vaccination-g61f0dc4c8_1920.jpg" title="Permalink to image of Canada’s Chief Public Health Officer says smallpox vaccine can work on monkeypox " rel="bookmark">


			
			<img width="750" height="420" src="https://www.mymuskokanow.com/wp-content/uploads/2022/05/vaccination-g61f0dc4c8_1920-750x420.jpg" class="attachment-vw_medium size-vw_medium wp-post-image" alt="" srcset="https://www.mymuskokanow.com/wp-content/uploads/2022/05/vaccination-g61f0dc4c8_1920-750x420.jpg 750w, https://www.mymuskokanow.com/wp-content/uploads/2022/05/vaccination-g61f0dc4c8_1920-265x147.jpg 265w" sizes="(max-width: 750px) 100vw, 750px" />
		</a>
					<div class="vw-featured-image-caption-wrapper">
				<div class="vw-featured-image-caption">
					<i class="icon-entypo-camera"></i> Image provided by Pixabay				</div>
			</div>
		
	</div>
												

						<div class="post-content clearfix">
														<p><span style="font-weight: 400;">Fewer than a couple of dozen suspected Canadian cases of monkeypox are currently being investigated at the national microbiology laboratory. </span></p>
<p><span style="font-weight: 400;">Chief Public Health Officer Dr. Theresa Tam says the cases are mainly in Quebec with a couple of contacts being followed up in British Columbia as well. </span><span style="font-weight: 400;">“We understand from other countries that are reporting cases that the current monkeypox strain, or clade, is the West African clade. We have not yet confirmed that in Canada,” she says.</span></p>
<p><span style="font-weight: 400;">However, Tam says two cases are confirmed in Canada. </span><span style="font-weight: 400;">With the samples being processed at the national microbiology lab today (Friday), Tam says we could see more confirmations in the coming hours and days.</span></p>
<p><span style="font-weight: 400;">The World Health Organization says monkeypox has so far been reported in 11 countries that normally don&#8217;t have the disease. WHO officials say as of Friday, there are about 80 confirmed cases and 50 pending investigations. </span><span style="font-weight: 400;">Tam says the extent of the spread of monkeypox in Canada is currently unknown, but officials do know that the virus is generally spread through close contact. </span></p>
<p><span style="font-weight: 400;">Tam says the vaccines currently being investigated by Health Canada for monkeypox were originally developed for smallpox which was declared eradicated by the WHO in 1980. </span></p>
<blockquote><p><span style="font-weight: 400;">“One of the vaccines seems to have an effect on monkeypox as well. So there hasn’t essentially been a clinical trial of the vaccines against monkeypox itself but I think based on what we know globally the smallpox vaccines can be applied to monkeypox. In particular, there is one that has monkeypox included in its labeling.”</span></p></blockquote>
<p><span style="font-weight: 400;">Tam says Health Canada is having discussions internationally but also with provincial counterparts around potential use. </span><span style="font-weight: 400;">She says the country has a limited supply of the smallpox vaccine but was not able to disclose the exact number based on security reasons.</span></p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">1/4 A lot of comments re: <a href="https://twitter.com/hashtag/monkeypox?src=hash&amp;ref_src=twsrc%5Etfw">#monkeypox</a> (MPX) doesn’t spread efficiently. While this event is serious and vigilance is essential, monkeypox is considered to have limited spread compared to other viruses (e.g. COVID-19, influenza, measles, etc.) <a href="https://t.co/Obv9uTv4L6">https://t.co/Obv9uTv4L6</a></p>
<p>— Dr. Theresa Tam (@CPHO_Canada) <a href="https://twitter.com/CPHO_Canada/status/1527689032943165446?ref_src=twsrc%5Etfw">May 20, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><em>***With files from Mo Fahim</em></p>
						</div>

						
						
					</article>
				
				
				
				
				<hr class="hr-thin-bottom">
				<div class="z1"><script src= "/bmp-zone1.js"></script></div>
				<div class="post-related section-container clearfix">
	<h2 class="section-title">Recent Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-118714 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.mymuskokanow.com/118714/provincial-candidates-sound-off-affordability/" title="Permalink to Provincial candidates sound off: affordability" rel="bookmark">Provincial candidates sound off: affordability</a></h3>
	<div class="post-meta header-font">
						<a href="https://www.mymuskokanow.com/118714/provincial-candidates-sound-off-affordability/" class="post-date" title="Permalink to Provincial candidates sound off: affordability" rel="bookmark">Friday May. 20th, 2022</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.mymuskokanow.com/118714/provincial-candidates-sound-off-affordability/" title="Permalink to Provincial candidates sound off: affordability" rel="bookmark">
				<img width="265" height="147" src="https://www.mymuskokanow.com/wp-content/uploads/2022/05/Voting-screen-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mymuskokanow.com/wp-content/uploads/2022/05/Voting-screen-265x147.jpg 265w, https://www.mymuskokanow.com/wp-content/uploads/2022/05/Voting-screen-360x200.jpg 360w, https://www.mymuskokanow.com/wp-content/uploads/2022/05/Voting-screen-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>
		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-118806 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.mymuskokanow.com/118806/ndmnrf-reminds-to-be-bear-wise/" title="Permalink to NDMNRF reminds to be ‘bear wise’" rel="bookmark">NDMNRF reminds to be ‘bear wise’</a></h3>
	<div class="post-meta header-font">
						<a href="https://www.mymuskokanow.com/118806/ndmnrf-reminds-to-be-bear-wise/" class="post-date" title="Permalink to NDMNRF reminds to be ‘bear wise’" rel="bookmark">Friday May. 20th, 2022</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.mymuskokanow.com/118806/ndmnrf-reminds-to-be-bear-wise/" title="Permalink to NDMNRF reminds to be ‘bear wise’" rel="bookmark">
				<img width="265" height="147" src="https://www.mymuskokanow.com/wp-content/uploads/2022/05/Black-bear-pixabay-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mymuskokanow.com/wp-content/uploads/2022/05/Black-bear-pixabay-265x147.jpg 265w, https://www.mymuskokanow.com/wp-content/uploads/2022/05/Black-bear-pixabay-360x200.jpg 360w, https://www.mymuskokanow.com/wp-content/uploads/2022/05/Black-bear-pixabay-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>
		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-118802 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.mymuskokanow.com/118802/paramedics-and-hospitals-in-muskoka-preparing-for-busier-than-usual-summer/" title="Permalink to Paramedics and hospitals in Muskoka preparing for busier-than-usual summer" rel="bookmark">Paramedics and hospitals in Muskoka preparing for busier-than-usual summer</a></h3>
	<div class="post-meta header-font">
						<a href="https://www.mymuskokanow.com/118802/paramedics-and-hospitals-in-muskoka-preparing-for-busier-than-usual-summer/" class="post-date" title="Permalink to Paramedics and hospitals in Muskoka preparing for busier-than-usual summer" rel="bookmark">Friday May. 20th, 2022</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.mymuskokanow.com/118802/paramedics-and-hospitals-in-muskoka-preparing-for-busier-than-usual-summer/" title="Permalink to Paramedics and hospitals in Muskoka preparing for busier-than-usual summer" rel="bookmark">
				<img width="265" height="147" src="https://www.mymuskokanow.com/wp-content/uploads/2022/05/hospital-patient-pixabay-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mymuskokanow.com/wp-content/uploads/2022/05/hospital-patient-pixabay-265x147.jpg 265w, https://www.mymuskokanow.com/wp-content/uploads/2022/05/hospital-patient-pixabay-360x200.jpg 360w, https://www.mymuskokanow.com/wp-content/uploads/2022/05/hospital-patient-pixabay-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>
		</div>
		</div>
</div>

<!--
<div class="post-related section-container clearfix">
	<h2 class="section-title">Continue Reading</h2>
	<div class="row">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle"
		     style="display:block"
		     data-ad-format="autorelaxed"
		     data-ad-client="ca-pub-3985045263764181"
		     data-ad-slot="5553715053"></ins>
		<script>
		     (adsbygoogle = window.adsbygoogle || []).push({});
		</script>
	</div>
</div>
-->

				<!--
								-->

					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="text-20" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div><div id="vw_widget_post_slider-3" class="widget vw-sidebar-blog widget_vw_widget_post_slider"><h3 class="widget-title"><span class="super-title">Featured Articles</span>Local Connections</h3><div class="post-box-list"><div class="flexslider no-control-nav post-slider">
	<ul class="slides">

			<li>
			<a href="https://www.mymuskokanow.com/114152/labour-pains/" title="Permalink to Labour Pains" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="810" height="450" src="https://www.mymuskokanow.com/wp-content/uploads/2021/10/YMCA-of-Simcoe-Muskoka-Labour-Pains-810x450-R2.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mymuskokanow.com/wp-content/uploads/2021/10/YMCA-of-Simcoe-Muskoka-Labour-Pains-810x450-R2.jpg 810w, https://www.mymuskokanow.com/wp-content/uploads/2021/10/YMCA-of-Simcoe-Muskoka-Labour-Pains-810x450-R2-300x167.jpg 300w, https://www.mymuskokanow.com/wp-content/uploads/2021/10/YMCA-of-Simcoe-Muskoka-Labour-Pains-810x450-R2-768x427.jpg 768w, https://www.mymuskokanow.com/wp-content/uploads/2021/10/YMCA-of-Simcoe-Muskoka-Labour-Pains-810x450-R2-265x147.jpg 265w, https://www.mymuskokanow.com/wp-content/uploads/2021/10/YMCA-of-Simcoe-Muskoka-Labour-Pains-810x450-R2-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>

				<div class="">
					
					<h3 class="title">
						<!--<span class="super-title"></span>-->
						<span>Labour Pains</span>
					</h3>
					<!--
					<span class="read-more label label-large">
						 <i class="icon-entypo-right-open"></i>
					</span>
					-->
				</div>
			</a>
		</li>
			<li>
			<a href="https://www.mymuskokanow.com/111509/connecting-to-what-matters-in-brockville-ontario/" title="Permalink to Connecting to what matters in Brockville, Ontario" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="810" height="450" src="https://www.mymuskokanow.com/wp-content/uploads/2021/06/Xplornet-LC-Article-401-Connects-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mymuskokanow.com/wp-content/uploads/2021/06/Xplornet-LC-Article-401-Connects-810x450-1.jpg 810w, https://www.mymuskokanow.com/wp-content/uploads/2021/06/Xplornet-LC-Article-401-Connects-810x450-1-300x167.jpg 300w, https://www.mymuskokanow.com/wp-content/uploads/2021/06/Xplornet-LC-Article-401-Connects-810x450-1-768x427.jpg 768w, https://www.mymuskokanow.com/wp-content/uploads/2021/06/Xplornet-LC-Article-401-Connects-810x450-1-265x147.jpg 265w, https://www.mymuskokanow.com/wp-content/uploads/2021/06/Xplornet-LC-Article-401-Connects-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>

				<div class="">
					
					<h3 class="title">
						<!--<span class="super-title"></span>-->
						<span>Connecting to what matters in Brockville, Ontario</span>
					</h3>
					<!--
					<span class="read-more label label-large">
						 <i class="icon-entypo-right-open"></i>
					</span>
					-->
				</div>
			</a>
		</li>
			<li>
			<a href="https://www.mymuskokanow.com/110813/learn-how-xplornets-fast-and-reliable-internet-services-are-giving-employees-from-the-gta-the-option-to-work-remotely-with-confidence/" title="Permalink to Learn how Xplornet’s fast and reliable internet services are giving employees from the GTA the option to work remotely with confidence" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="810" height="450" src="https://www.mymuskokanow.com/wp-content/uploads/2021/05/Xplornet-LC-Article-Kawartha-Lakes-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mymuskokanow.com/wp-content/uploads/2021/05/Xplornet-LC-Article-Kawartha-Lakes-810x450-1.jpg 810w, https://www.mymuskokanow.com/wp-content/uploads/2021/05/Xplornet-LC-Article-Kawartha-Lakes-810x450-1-300x167.jpg 300w, https://www.mymuskokanow.com/wp-content/uploads/2021/05/Xplornet-LC-Article-Kawartha-Lakes-810x450-1-768x427.jpg 768w, https://www.mymuskokanow.com/wp-content/uploads/2021/05/Xplornet-LC-Article-Kawartha-Lakes-810x450-1-265x147.jpg 265w, https://www.mymuskokanow.com/wp-content/uploads/2021/05/Xplornet-LC-Article-Kawartha-Lakes-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>

				<div class="">
					
					<h3 class="title">
						<!--<span class="super-title"></span>-->
						<span>Learn how Xplornet’s fast and reliable internet services are giving employees from the GTA the option to work remotely with confidence</span>
					</h3>
					<!--
					<span class="read-more label label-large">
						 <i class="icon-entypo-right-open"></i>
					</span>
					-->
				</div>
			</a>
		</li>
			<li>
			<a href="https://www.mymuskokanow.com/110729/learn-how-xplornets-fast-and-reliable-internet-services-are-giving-one-rural-ontario-business-a-convenient-way-for-their-customers-to-shop/" title="Permalink to Learn how Xplornet’s fast and reliable internet services are giving one rural Ontario business a convenient way for their customers to shop" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="810" height="450" src="https://www.mymuskokanow.com/wp-content/uploads/2021/05/Xplornet-LC-Article-Rockwood-Nurseries-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mymuskokanow.com/wp-content/uploads/2021/05/Xplornet-LC-Article-Rockwood-Nurseries-810x450-1.jpg 810w, https://www.mymuskokanow.com/wp-content/uploads/2021/05/Xplornet-LC-Article-Rockwood-Nurseries-810x450-1-300x167.jpg 300w, https://www.mymuskokanow.com/wp-content/uploads/2021/05/Xplornet-LC-Article-Rockwood-Nurseries-810x450-1-768x427.jpg 768w, https://www.mymuskokanow.com/wp-content/uploads/2021/05/Xplornet-LC-Article-Rockwood-Nurseries-810x450-1-265x147.jpg 265w, https://www.mymuskokanow.com/wp-content/uploads/2021/05/Xplornet-LC-Article-Rockwood-Nurseries-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>

				<div class="">
					
					<h3 class="title">
						<!--<span class="super-title"></span>-->
						<span>Learn how Xplornet’s fast and reliable internet services are giving one rural Ontario business a convenient way for their customers to shop</span>
					</h3>
					<!--
					<span class="read-more label label-large">
						 <i class="icon-entypo-right-open"></i>
					</span>
					-->
				</div>
			</a>
		</li>
			<li>
			<a href="https://www.mymuskokanow.com/75516/how-to-choose-a-hardware-store-to-help-you-make-your-dream-project-dreams-come-true/" title="Permalink to How to Choose a Hardware Store to Help You Make Your Dream Project Dreams Come True" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="810" height="450" src="https://www.mymuskokanow.com/wp-content/uploads/2018/06/Simcoe-Block-LC-8x4.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mymuskokanow.com/wp-content/uploads/2018/06/Simcoe-Block-LC-8x4.jpg 810w, https://www.mymuskokanow.com/wp-content/uploads/2018/06/Simcoe-Block-LC-8x4-300x167.jpg 300w, https://www.mymuskokanow.com/wp-content/uploads/2018/06/Simcoe-Block-LC-8x4-768x427.jpg 768w, https://www.mymuskokanow.com/wp-content/uploads/2018/06/Simcoe-Block-LC-8x4-265x147.jpg 265w, https://www.mymuskokanow.com/wp-content/uploads/2018/06/Simcoe-Block-LC-8x4-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>

				<div class="">
					
					<h3 class="title">
						<!--<span class="super-title"></span>-->
						<span>How to Choose a Hardware Store to Help You Make Your Dream Project Dreams Come True</span>
					</h3>
					<!--
					<span class="read-more label label-large">
						 <i class="icon-entypo-right-open"></i>
					</span>
					-->
				</div>
			</a>
		</li>
		
	</ul>
</div></div></div><div id="text-27" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><img src="https://www.mymuskokanow.com/wp-content/plugins/vista-addons/img/facebook-contest-like-300x90.gif"></li></ol></div></div>
</div>
		</div><div id="text-22" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div><div id="text-23" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-tall-side v-promotional-carousel"><div class="v-tall-side v-promotional"><ol><li><a href="https://www.mymuskokanow.com/117804/premium-paddle-board-giveaway/"><img src="https://www.mymuskokanow.com/wp-content/uploads/2022/05/PaddleBoardGiveaway-Muskoka.jpg" width="300" height="525"></a></li><li><a href="https://www.mymuskokanow.com/118578/canvas-gazing-ball-stone-fountain-giveaway/"><img src="https://www.mymuskokanow.com/wp-content/uploads/2022/05/CANVASGazingBallStoneFountainGiveaway-367028-3x5-1.jpg" width="300" height="525"></a></li></ol></div></div></div>
		</div><div id="text-24" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div></div>		</aside>
	</div>
</div>

<footer id="footer">

	<div id="footer-nav">
		<div class="container">
			<div class="row">
				<div class="col-sm-10">
					<!-- <h4>Navigation</h4> -->
					<div class="v-footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-42290" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42290"><a href="https://www.mymuskokanow.com/news/">News</a></li>
<li id="menu-item-42289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42289"><a href="https://www.mymuskokanow.com/win/">Win</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/community-calendar/">Events</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.mymuskokanow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.mymuskokanow.com/advertise-us/">Advertise</a></li>
<li id="menu-item-42291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42291"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li>
</ul></div>					<div class="v-policy-menu">
						<ul id="menu-policy-menu" class="menu">
							<!-- <li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/contest-rules">Contest Rules</a></li> -->
							<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/privacy" target="_blank">Privacy Policy</a></li>
							<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/terms-of-service/" target="_blank">Terms Of Service</a></li>
							<!--<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/contest-rules-whats-hot-survey/" target="_blank">What's Hot Survey Contest Rules</a></li>-->
						</ul>
					</div>
				</div>
							</div>
		</div>
	</div>

	<div class="copyright">
		<div class="container">
			<div class="row">
				<div class="col-sm-6 copyright-left">
						<a href="http://www.vistaradio.ca" target="_blank"><img src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a>
				</div>
				<div class="col-sm-6 copyright-right">

					<a href="http://radioplayer.vistaradio.ca" target="_blank"><img width="107" height="30" style="width:107px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/rpc-logo-w30.png"></a>
					&nbsp;
					<a href="https://itunes.apple.com/ca/app/radioplayer-canada/id1204742241" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
					&nbsp;
					<a href="https://play.google.com/store/apps/details?id=ca.radioplayer.android" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-play1.png"></a>



				</div>
			</div>
		</div>
	</div>
</footer>

</div> <!-- Off canvas body inner -->

<script type='text/javascript' src='https://www.mymuskokanow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"DD M. dS, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=6.5.3' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=6.5.3' id='featherlight-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=6.5.3' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=6.5.3' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=6.5.3' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=6.5.3' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=6.5.3' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?hl=en-CA&#038;ver=6.5.3' id='recaptcha-js'></script>
<script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=5.9.3' id='ras-loader-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.mymuskokanow.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"e0c915926f","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.10' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.13.1' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.13.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0' id='vwscjs-main-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0' id='vwjs-fitvids-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0' id='vwjs-isotope-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0' id='vwjs-flexslider-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0' id='vwjs-swipebox-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/themes/presso/js/asset.js?ver=2.0' id='vwjs-asset-js'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/main.js?ver=2.0' id='vwjs-main-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/themes/presso-child/js/custom.js?v=20210803&#038;ver=5.9.3' id='child-js-js'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/vista-addons/js/promotional-carousel.js?ver=5.9.3' id='promotional-carousel-js'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56914607-4', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );

			})( jQuery, window , document );

					</script>
		

<style>.main-nav {margin-top:-25px !important;}</style>




</body>
</html><!-- WP Fastest Cache file was created in 0.38487696647644 seconds, on 20-05-22 14:25:19 -->