<!DOCTYPE html>
<html class="no-js" lang="en-CA"
xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<title>CFL postpones season to September but warns cancellation is also a possibility - My Muskoka Now</title>
<!-- Default Meta Tags -->
<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
<link rel="shortcut icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">		
<link rel="apple-touch-icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="114x114" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="144x144" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<!-- Facebook integration -->
<meta property="og:site_name" content="My Muskoka Now">
<meta property="og:url" content="https://www.mymuskokanow.com/101260/cfl-postpones-season-to-september-but-warns-cancellation-is-also-a-possibility/"/>
<meta property="og:type" content="article" />
<meta property="og:title" content="CFL postpones season to September but warns cancellation is also a possibility" />
<meta property="og:description" content="The Canadian Football League is postponing its season until September. Commissioner Randy Ambrosie made the announcement today to season ticket holders. He ... more &#8250;">
<meta property="og:image" content="https://www.mymuskokanow.com/wp-content/uploads/2020/05/football-2028191_1280.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />
<script data-ad-client="ca-pub-3985045263764181" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- css + javascript -->
<!--<link rel="stylesheet" type="text/css" href="/wp-content/themes/presso-child/bkg.css?1001218">-->
<!-- <link rel="stylesheet" id="wp-forecast-css" href="https://www.mymuskokanow.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" /> -->
<link rel="stylesheet" type="text/css" href="//www.mymuskokanow.com/wp-content/cache/wpfc-minified/efwgt0v9/a8beg.css" media="screen"/>
<script>
/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
if ( typeof WebFontConfig === "undefined" ) {
WebFontConfig = new Object();
}
WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};
(function() {
var wf = document.createElement( 'script' );
wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
wf.type = 'text/javascript';
wf.async = 'true';
var s = document.getElementsByTagName( 'script' )[0];
s.parentNode.insertBefore( wf, s );
})();
</script>
<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.mymuskokanow.com/101260/cfl-postpones-season-to-september-but-warns-cancellation-is-also-a-possibility/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CFL postpones season to September but warns cancellation is also a possibility - My Muskoka Now" />
<meta property="og:description" content="The Canadian Football League is postponing its season until September. Commissioner Randy Ambrosie made the announcement today to season ticket holders. He ... more &#8250;" />
<meta property="og:url" content="https://www.mymuskokanow.com/101260/cfl-postpones-season-to-september-but-warns-cancellation-is-also-a-possibility/" />
<meta property="og:site_name" content="My Muskoka Now" />
<meta property="article:published_time" content="2020-05-20T19:38:49+00:00" />
<meta property="article:modified_time" content="2020-05-20T19:39:59+00:00" />
<meta property="og:image" content="https://www.mymuskokanow.com/wp-content/uploads/2020/05/football-2028191_1280.png" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="843" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mymuskokanow.com/#website","url":"https://www.mymuskokanow.com/","name":"My Muskoka Now","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.mymuskokanow.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.mymuskokanow.com/101260/cfl-postpones-season-to-september-but-warns-cancellation-is-also-a-possibility/#primaryimage","inLanguage":"en-CA","url":"https://www.mymuskokanow.com/wp-content/uploads/2020/05/football-2028191_1280.png","width":1280,"height":843,"caption":"(Courtesy of Pixabay)"},{"@type":"WebPage","@id":"https://www.mymuskokanow.com/101260/cfl-postpones-season-to-september-but-warns-cancellation-is-also-a-possibility/#webpage","url":"https://www.mymuskokanow.com/101260/cfl-postpones-season-to-september-but-warns-cancellation-is-also-a-possibility/","name":"CFL postpones season to September but warns cancellation is also a possibility - My Muskoka Now","isPartOf":{"@id":"https://www.mymuskokanow.com/#website"},"primaryImageOfPage":{"@id":"https://www.mymuskokanow.com/101260/cfl-postpones-season-to-september-but-warns-cancellation-is-also-a-possibility/#primaryimage"},"datePublished":"2020-05-20T19:38:49+00:00","dateModified":"2020-05-20T19:39:59+00:00","author":{"@id":"https://www.mymuskokanow.com/#/schema/person/f72cd4ee0f513eae37d7859bbb421e63"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.mymuskokanow.com/101260/cfl-postpones-season-to-september-but-warns-cancellation-is-also-a-possibility/"]}]},{"@type":["Person"],"@id":"https://www.mymuskokanow.com/#/schema/person/f72cd4ee0f513eae37d7859bbb421e63","name":"Wendy Gray","image":{"@type":"ImageObject","@id":"https://www.mymuskokanow.com/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/1a824d13425b306bcfe0a4d3d72e21b2?s=96&d=mm&r=g","caption":"Wendy Gray"}}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ras.vistaradio.ca' />
<link rel='dns-prefetch' href='//cdn.vistaradio.ca' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Muskoka Now &raquo; Feed" href="https://www.mymuskokanow.com/feed/" />
<link rel="alternate" type="text/calendar" title="My Muskoka Now &raquo; iCal Feed" href="https://www.mymuskokanow.com/community-calendar/?ical=1" />
<!-- <link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.mymuskokanow.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.mymuskokanow.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://www.mymuskokanow.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='elusive-css'  href='https://www.mymuskokanow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='font-awesome-css'  href='https://www.mymuskokanow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.mymuskokanow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.mymuskokanow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ssp-block-style-css'  href='https://www.mymuskokanow.com/wp-content/plugins/seriously-simple-podcasting/assets/css/block_style.css?ver=b3185293ea00e7e2834180de839b5298' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ssp-block-fonts-style-css'  href='https://www.mymuskokanow.com/wp-content/plugins/seriously-simple-podcasting/assets/css/icon_fonts.css?ver=b3185293ea00e7e2834180de839b5298' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ssp-block-gizmo-fonts-style-css'  href='https://www.mymuskokanow.com/wp-content/plugins/seriously-simple-podcasting/assets/fonts/Gizmo/gizmo.css?ver=b3185293ea00e7e2834180de839b5298' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ssp-frontend-player-css'  href='https://www.mymuskokanow.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=2.1.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='vwcss-flexslider-css'  href='https://www.mymuskokanow.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='vwcss-icon-social-css'  href='https://www.mymuskokanow.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='vwcss-icon-entypo-css'  href='https://www.mymuskokanow.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='vwcss-icon-symbol-css'  href='https://www.mymuskokanow.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='vwcss-swipebox-css'  href='https://www.mymuskokanow.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://www.mymuskokanow.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='vwcss-theme-css'  href='https://www.mymuskokanow.com/wp-content/themes/presso/css/theme.css?ver=2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='child-style-css'  href='https://www.mymuskokanow.com/wp-content/themes/presso-child/style.css?ver=5.4.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.mymuskokanow.com/wp-content/cache/wpfc-minified/eqnyttkt/a8beg.css" media="all"/>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.mymuskokanow.com","ajax_url":"https:\/\/www.mymuskokanow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/iframeResizer.js'></script>
<link rel='https://api.w.org/' href='https://www.mymuskokanow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mymuskokanow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mymuskokanow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<meta name="generator" content="Seriously Simple Podcasting 2.1.0" />
<link rel='shortlink' href='https://www.mymuskokanow.com/?p=101260' />
<link rel="alternate" type="application/json+oembed" href="https://www.mymuskokanow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mymuskokanow.com%2F101260%2Fcfl-postpones-season-to-september-but-warns-cancellation-is-also-a-possibility%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mymuskokanow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mymuskokanow.com%2F101260%2Fcfl-postpones-season-to-september-but-warns-cancellation-is-also-a-possibility%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.3.5" /> -->
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.mymuskokanow.com/feed/podcast" />
<meta property="fb:app_id" content="335982600081119"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.mymuskokanow.com"><link rel="https://theeventscalendar.com/" href="https://www.mymuskokanow.com/wp-json/tribe/events/v1/" />		<style id="vw-custom-font" type="text/css">
</style>
<!-- Theme's Custom CSS -->
<style type="text/css">
::selection { color: white; background-color: #3facd6; }
h1 { line-height: 1.1; }
h2 { line-height: 1.2; }
h3, h4, h5, h6 { line-height: 1.4; }
.header-font,
woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
{ font-family: Oswald; font-weight: 700; }
.header-font-color { color: #333333; }
.wp-caption p.wp-caption-text {
color: #333333;
border-bottom-color: #333333;
}
.body-font { font-family: Open Sans; font-weight: 400; }
/* Only header font, No font-weight */
.mobile-nav,
.top-nav,
.comment .author > span, .pingback .author > span, 
.label, .tagcloud a,
.woocommerce .product_meta .post-tags a,
.bbp-topic-tags a,
.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
.main-nav .menu-link { font-family: Oswald; }
/* Primary Color */
.primary-bg,
.label, .tagcloud a,
.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
#pagination > span {
background-color: #3facd6;
}
a, .social-share a:hover, .site-social-icons a:hover,
.bbp-topic-header a:hover,
.bbp-forum-header a:hover,
.bbp-reply-header a:hover { color: #3facd6; }
.button-primary { color: #3facd6; border-color: #3facd6; }
.primary-border { border-color: #3facd6; }
/* Top-bar Colors */
.top-bar {
background-color: #333333;
color: #eeeeee;
}
#open-mobile-nav, .top-nav  a, .top-bar-right > a {
color: #eeeeee;
}
#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
background-color: #3facd6;
color: #ffffff;
}
.top-nav .menu-item:hover { background-color: #3facd6; }
.top-nav .menu-item:hover > a { color: #ffffff; }
/* Header Colors */
.main-bar {
background-color: #f9f9f9;
color: #bbbbbb;
}
/* Main Navigation Colors */
.main-nav-bar {
background-color: #333333;
}
.main-nav-bar, .main-nav > .menu-item > a {
color: #ffffff;
}
.main-nav .menu-item:hover > .menu-link,
.main-nav > .current-menu-ancestor > a,
.main-nav > .current-menu-item > a {
background-color: #3facd6;
color: #ffffff;
}
/* Widgets */
.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }
.widget_vw_widget_categories a:hover { color: #3facd6; }
/* Footer Colors */
#footer {
background-color: #111111;
}
#footer .widget-title {
color: #3facd6;
}
#footer,
#footer .title,
#footer .comment-author,
#footer .social-subscription-count
{ color: #999999; }
.copyright {
background-color: #000000;
}
.copyright, .copyright a {
color: #dddddd;
}
/* Custom Styles */
</style>
<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:normal;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
<![endif]-->
<script type="text/javascript" src="/wp-content/themes/presso-child/js/jquery.ihavecookies.min.js"></script>
<script type="text/javascript">
jQuery(document).ready(function() {
jQuery('body').ihavecookies({
title: 'Accept Cookies & Privacy Policy?',
message: 'We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. By continuing to use our website you consent to our Cookie and Privacy Policy. ',
delay: 600,
expires: 1825,
link: 'https://www.vistaradio.ca/privacy/',
//onAccept: function(){
//		alert('Yay! You clicked the accept button. This is an optional callback function that can be set on accept.');
//},
uncheckBoxes: true
});
});
</script>
<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
<style type="text/css">
:root {
--purple: #3B3646;
--red: #EE4B5A;
}
/* Cookie Dialog */
#gdpr-cookie-message {
position: fixed;
right: 30px;
bottom: 30px;
max-width: 375px;
background-color: var(--purple);
padding: 20px;
border-radius: 5px;
box-shadow: 0 6px 6px rgba(0,0,0,0.25);
margin-left: 30px;
font-family: system-ui;
}
#gdpr-cookie-message h4 {
color: var(--red);
font-family: 'Open Sans', sans-serif;
font-size: 18px;
font-weight: 500;
margin: 0 0 10px;
}
#gdpr-cookie-message p {
color: white;
font-size: 15px;
line-height: 1.5em;
}
#gdpr-cookie-message p:last-child {
margin-bottom: 0;
text-align: right;
}
#gdpr-cookie-message a {
color: var(--red);
text-decoration: none;
font-size: 15px;
padding-bottom: 2px;
border-bottom: 1px dotted rgba(255,255,255,0.75);
transition: all 0.3s ease-in;
}
#gdpr-cookie-message a:hover {
color: white;
border-bottom-color: var(--red);
transition: all 0.3s ease-in;
}
#gdpr-cookie-message button {
border: none;
background: var(--red);
color: white;
font-family: 'Open Sans', sans-serif;
font-size: 15px;
padding: 7px;
border-radius: 3px;
margin-left: 15px;
cursor: pointer;
transition: all 0.3s ease-in;
}
#gdpr-cookie-message button:hover {
background: white;
color: var(--red);
transition: all 0.3s ease-in;
}
</style>
<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "33145398" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=33145398&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
</head>
<body id="top" class="post-template-default single single-post postid-101260 single-format-standard custom-background tribe-no-js tribe-theme-parent-presso tribe-theme-child-presso-child site-layout-boxed site-disable-post-box-effects">
<nav id="mobile-nav-wrapper"></nav>
<aside class="zone takeover"><ins data-revive-zoneid="29" data-revive-target="_blank" data-revive-id="b07d3d41c82582579069d81820142439"></ins></aside><div style="position: fixed; top:0px; left:0px; z-index: -1; background: url(//ras.vistaradio.ca/dist/avw.php?raszid=246) center top no-repeat; background-size: cover; width: 100%; height:100%;"><a href="//ras.vistaradio.ca/dist/ck.php?n=NID&amp;cb=RANDOM_NUMBER" target="_blank" style="display: block; width: 100%; height: 100%;"></a></div>			<div id="off-canvas-body-inner">
<!-- Top Bar -->
<div id="top-bar" class="top-bar">
<div class="container">
<div class="row">
<div class="col-sm-12">
<span id="weather-ajax"></span><div class="weather-zone"><script src= "/bmp-zone-weather.js"></script></div>
<script>
jQuery.ajax({
url : "/wp-content/themes/presso-child/vista/weather-ajax.php",
dataType: "text",
success : function (data) {
if (data!="") {
jQuery("#weather-ajax").html(data);
}
}
});
</script>
<div id="listen-live-header">
<div class="listen-live-station listen-live-link" data-stream="cfbg" id="hdr-ll-cfbg">
<div class="wrapper">
<span><img src="https://www.mymuskokanow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to 99.5 Moose FM"></span>
<span>
<h3 class="brand-moose">99.5 Moose FM</h3>
<h4><div class="song-ticker"></div></h4>
</span>
</div>
</div>
<script>
(function($){
$('document').ready(function() {
$.ajax({
url : "/wp-content/themes/presso-child/nowplaying.php?s=CFBG&g=HAC&l=1&nolist=true&ts="+ Date.now() +"",
dataType: "text",
cache: false,
success : function (data) {
if (data) {
$("#hdr-ll-cfbg .song-ticker").html(data);
$(".time").css('display','none');
if ($('#hdr-ll-cfbg p.artist').textWidth() + $('#hdr-ll-cfbg .title').textWidth() >= '90') {
$('#hdr-ll-cfbg .song-ticker').addClass('marquee');
}
//if ($('#hdr-ll-cfbg .title').textWidth() >= '80') {
//  $('#hdr-ll-cfbg .title').addClass('marquee');
//}
}
}
});
});
})(jQuery);
</script>
<div class="listen-live-station listen-live-link" data-stream="cfbk" id="hdr-ll-cfbk">
<div class="wrapper">
<span><img src="https://www.mymuskokanow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to 105.5 Moose FM"></span>
<span>
<h3 class="brand-moose">105.5 Moose FM</h3>
<h4><div class="song-ticker"></div></h4>
</span>
</div>
</div>
<script>
(function($){
$('document').ready(function() {
$.ajax({
url : "/wp-content/themes/presso-child/nowplaying.php?s=CFBK&g=VARIETY&l=1&nolist=true&ts="+ Date.now() +"",
dataType: "text",
cache: false,
success : function (data) {
if (data) {
$("#hdr-ll-cfbk .song-ticker").html(data);
$(".time").css('display','none');
if ($('#hdr-ll-cfbk p.artist').textWidth() + $('#hdr-ll-cfbk .title').textWidth() >= '90') {
$('#hdr-ll-cfbk .song-ticker').addClass('marquee');
}
//if ($('#hdr-ll-cfbk .title').textWidth() >= '80') {
//  $('#hdr-ll-cfbk .title').addClass('marquee');
//}
}
}
});
});
})(jQuery);
</script>
</div>							</div>
</div>
<div class="row">
<div class="col-sm-12">
<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
</div>
</div>
</div>
</div>
<!-- End Top Bar -->
<!-- Main Bar -->
<header class="main-bar header-layout-left-logo">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div id="logo" class="" style="/*display: block; text-align: center; margin-bottom: 1em; width: 100%;*/">
<a href="https://www.mymuskokanow.com/" style="white-space: nowrap;">
<span id="mynow-icon"><img src="https://www.mymuskokanow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My Muskoka Now" border="0" width="63" height="63" class="logo-original" /></span>
<span id="mynow-logo"><img src="https://www.mymuskokanow.com/wp-content/themes/presso-child/vista/_img/comm/mymuskokanow.png" alt="My Muskoka Now" border="0" width="100%" height="50" class="logo-original" /></span>
</a>
</div>
<div id="station-logo-header" style="/*display: block; text-align: center; width: 100%;*/">
<div style=""><img src="//cdn.vistaradio.ca/nl/news-alert-signup.png" border="0" style="max-height:25px;width:auto;cursor:pointer" onclick="return popitup('http://www.promosuiteinteractive.com/cap/enterhere.asp?capid=48184')"></div><script>
<!--
function popitup(url) {
newwindow=window.open(url,"name","height=500,width=500");
if (window.focus) {newwindow.focus()}
return false;
}
// -->
</script>
<div>
<a href="https://www.mymuskokanow.com/995-moose-fm-cfbg/">
<img src="https://www.mymuskokanow.com/wp-content/themes/presso-child/vista/_img/station/CFBG.png?20200214" alt="99.5 Moose FM" width="" height="" border="0" class="brand-moose" />
</a>
</div>
<div>
<a href="https://www.mymuskokanow.com/1055-moose-fm-cfbk/">
<img src="https://www.mymuskokanow.com/wp-content/themes/presso-child/vista/_img/station/CFBK.png?20200214" alt="105.5 Moose FM" width="" height="" border="0" class="brand-moose" />
</a>
</div>
</div>
</div>
</div>
</div>
</header>
<!-- End Main Bar -->
<!-- Main Navigation Bar -->
<div class="main-nav-bar header-layout-left-logo">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="top-bar-right">
<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
</div>
<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-10736" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.mymuskokanow.com/news/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-bullhorn" aria-hidden="true"></i><span>News</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-42960" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mymuskokanow.com/news/" class="menu-link sub-menu-link"><span>News</span></a></li>
<li id="nav-menu-item-42961" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mymuskokanow.com/news/cancellationsclosures/" class="menu-link sub-menu-link"><span>Road Report</span></a></li>
<li id="nav-menu-item-56" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mymuskokanow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li>
</ul>
</li>
<li id="nav-menu-item-63318" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="/win/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-smiley" aria-hidden="true"></i><span>Win</span></span></a></li>
<li id="nav-menu-item-52" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Events</span></span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-42786" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar" class="menu-link sub-menu-link"><span><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Community Calendar</span></span></a></li>
<li id="nav-menu-item-42785" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/community/add" class="menu-link sub-menu-link"><span><i class="_mi _before dashicons dashicons-plus" aria-hidden="true"></i><span>Submit Event</span></span></a></li>
</ul>
</li>
<li id="nav-menu-item-63" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-play-alt" aria-hidden="true"></i><span>Listen Live</span></span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-42294" class="sub-menu-item  menu-item-odd menu-item-depth-1 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" rel="cfbg" href="#" class="menu-link sub-menu-link"><span>99.5 Moose FM</span></a></li>
<li id="nav-menu-item-42293" class="sub-menu-item  menu-item-odd menu-item-depth-1 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" rel="cfbk" href="#" class="menu-link sub-menu-link"><span>105.5 Moose FM</span></a></li>
</ul>
</li>
<li id="nav-menu-item-42636" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.mymuskokanow.com/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-42640" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-separator menu-item menu-item-type-custom menu-item-object-custom"><a href="#" class="menu-link sub-menu-link"><span>Shows &#038; More</span></a></li>
<li id="nav-menu-item-42637" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mymuskokanow.com/on-air/moosefm-cfbk/" class="menu-link sub-menu-link"><span>105.5 Moose FM CFBK</span></a></li>
<li id="nav-menu-item-42638" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mymuskokanow.com/on-air/moosefm-cfbg/" class="menu-link sub-menu-link"><span>99.5 Moose FM CFBG</span></a></li>
<li id="nav-menu-item-42639" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-separator menu-item menu-item-type-custom menu-item-object-custom"><a href="#" class="menu-link sub-menu-link"><span>Talent</span></a></li>
<li id="nav-menu-item-42641" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mymuskokanow.com/1055-moose-fm-cfbk/" class="menu-link sub-menu-link"><span>105.5 Moose FM CFBK</span></a></li>
<li id="nav-menu-item-42642" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mymuskokanow.com/995-moose-fm-cfbg/" class="menu-link sub-menu-link"><span>99.5 Moose FM CFBG</span></a></li>
<li id="nav-menu-item-88412" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mymuskokanow.com/moose-droppings-with-dave-newman/" class="menu-link sub-menu-link"><span><i class="_mi _before fa fa-podcast" aria-hidden="true"></i><span>Podcast</span></span></a></li>
</ul>
</li>
<li id="nav-menu-item-70633" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mymuskokanow.com/local-connections/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-star" aria-hidden="true"></i><span>Local Connections</span></span></a><div class="sub-menu-container"></li>
<li id="nav-menu-item-79794" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="menu-link main-menu-link"><span><i class="_mi _before dashicons dashicons-thumbs-up" aria-hidden="true"></i><span>Get Social</span></span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-79795" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-separator menu-item menu-item-type-custom menu-item-object-custom"><a href="#" class="menu-link sub-menu-link"><span>99.5 Moose FM</span></a></li>
<li id="nav-menu-item-79798" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/995Moose/" class="menu-link sub-menu-link"><span>Facebook</span></a></li>
<li id="nav-menu-item-79797" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://twitter.com/moose995" class="menu-link sub-menu-link"><span>Twitter</span></a></li>
<li id="nav-menu-item-79820" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.instagram.com/995moosefm/" class="menu-link sub-menu-link"><span>Instagram</span></a></li>
<li id="nav-menu-item-79796" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-separator menu-item menu-item-type-custom menu-item-object-custom"><a href="#" class="menu-link sub-menu-link"><span>105.5 Moose FM</span></a></li>
<li id="nav-menu-item-79800" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/moosefm1055/" class="menu-link sub-menu-link"><span>Facebook</span></a></li>
<li id="nav-menu-item-79799" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://twitter.com/moosefm1055" class="menu-link sub-menu-link"><span>Twitter</span></a></li>
<li id="nav-menu-item-79821" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.instagram.com/1055moosefm/" class="menu-link sub-menu-link"><span>Instagram</span></a></li>
</ul>
</li>
<li id="nav-menu-item-98529" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.mymuskokanow.com/covid-19-cancellations/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-warning" aria-hidden="true"></i><span>Local COVID-19 Info</span></span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-98530" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mymuskokanow.com/covid-19-cancellations/" class="menu-link sub-menu-link"><span>COVID-19 Cancellations</span></a></li>
<li id="nav-menu-item-98531" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mymuskokanow.com/cancellation-closure-submit/" class="menu-link sub-menu-link"><span>Cancellation / Closure Submit</span></a></li>
<li id="nav-menu-item-98989" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.mymuskokanow.com/98902/open-for-business/" class="menu-link sub-menu-link"><span>Open For Business</span></a></li>
</ul>
</li>
<li id="nav-menu-item-101141" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.mymuskokanow.com/100935/moose-is-loose-lager/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-birthday-cake" aria-hidden="true"></i><span>Moose Is Loose</span></span></a></li>
</ul></nav>
</div>
</div>
</div>
</div>
<!-- End Main Navigation Bar -->
<div id="page-wrapper" class="container">
<div class="row">
<div id="page-content" class="col-sm-7 col-md-8">
<article id="post-101260" class="post-101260 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
<div class="z1"><script src= "/bmp-zone1.js"></script></div>																		<div class="tags clearfix">
<a class="label " href="https://www.mymuskokanow.com/uncategorized/" title="View all posts in Uncategorized" rel="category">Uncategorized</a>						</div>
<h1 class="post-title title title-large entry-title">CFL postpones season to September but warns cancellation is also a possibility</h1>
<hr class="hr-thin-bottom">
<div class="social-share">
<span class="header-font">SHARE ON:</span>
<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mymuskokanow.com%2F101260%2Fcfl-postpones-season-to-september-but-warns-cancellation-is-also-a-possibility%2F&amp;t=http://CFL%20postpones%20season%20to%20September%20but%20warns%20cancellation%20is%20also%20a%20possibility" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
<a class="social-twitter" href="https://twitter.com/share?text=CFL+postpones+season+to+September+but+warns+cancellation+is+also+a+possibility&url=https%3A%2F%2Fwww.mymuskokanow.com%2F101260%2Fcfl-postpones-season-to-september-but-warns-cancellation-is-also-a-possibility%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
<a class="social-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.mymuskokanow.com%2F101260%2Fcfl-postpones-season-to-september-but-warns-cancellation-is-also-a-possibility%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>
<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mymuskokanow.com%2F101260%2Fcfl-postpones-season-to-september-but-warns-cancellation-is-also-a-possibility%2F&amp;media=https://www.mymuskokanow.com/wp-content/uploads/2020/05/football-2028191_1280.png&amp;description=http://CFL%20postpones%20season%20to%20September%20but%20warns%20cancellation%20is%20also%20a%20possibility" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
</div>
<div class="post-meta header-font">
<img src="https://secure.gravatar.com/avatar/1a824d13425b306bcfe0a4d3d72e21b2?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="Avatar" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" />			<a class="author-name vcard author" href="https://www.mymuskokanow.com/talent/wendy/" title="View all posts by Wendy Gray"><span class="fn">Wendy Gray</span></a><span class="post-meta-separator">,</span>
<span class="label-staff">staff</span><span class="post-meta-separator"></span>
<a href="https://www.mymuskokanow.com/101260/cfl-postpones-season-to-september-but-warns-cancellation-is-also-a-possibility/" class="post-date updated" title="Permalink to CFL postpones season to September but warns cancellation is also a possibility" rel="bookmark">Wednesday May. 20th, 2020</a>
</div>
<div class="post-thumbnail-wrapper">
<a class="swipebox" href="https://www.mymuskokanow.com/wp-content/uploads/2020/05/football-2028191_1280.png" title="Permalink to image of CFL postpones season to September but warns cancellation is also a possibility" rel="bookmark">
<img width="750" height="420" src="https://www.mymuskokanow.com/wp-content/uploads/2020/05/football-2028191_1280-750x420.png" class="attachment-vw_medium size-vw_medium wp-post-image" alt="" srcset="https://www.mymuskokanow.com/wp-content/uploads/2020/05/football-2028191_1280-750x420.png 750w, https://www.mymuskokanow.com/wp-content/uploads/2020/05/football-2028191_1280-265x147.png 265w" sizes="(max-width: 750px) 100vw, 750px" />
</a>
<div class="vw-featured-image-caption-wrapper">
<div class="vw-featured-image-caption">
<i class="icon-entypo-camera"></i> (Courtesy of Pixabay)				</div>
</div>
</div>
<div class="post-content clearfix">
<p>The Canadian Football League is postponing its season until September.</p>
<p>Commissioner Randy Ambrosie made the announcement today to season ticket holders. He told them that September is the earliest the season can start and there won’t be a traditional Grey Cup game in Regina.  The CFL is considering moving the Grey Cup to December and the championship game will be hosted by the team with the best season record and qualifier for the Cup.</p>
<p>Ambrosie also made it clear that cancelling the entire season is not out of the realm of possibility but it is too soon to make that call.</p>
<div class="z1"><script src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="https://www.mymuskokanow.com/101260/cfl-postpones-season-to-september-but-warns-cancellation-is-also-a-possibility/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div>						</div>
</article>
<hr class="hr-thin-bottom">
<div class="z1"><script src= "/bmp-zone1.js"></script></div>
<div class="post-related section-container clearfix">
<h2 class="section-title">Recent Posts</h2>
<div class="row">
<div class="post-box-wrapper col-sm-6 col-md-4 ">
<article class="post-101256 post-box post-box-headline">
<h3 class="title title-small"><a href="https://www.mymuskokanow.com/101256/huntsville-businesses-getting-chance-to-highlight-reopening-practices/" title="Permalink to Huntsville Businesses Getting Chance To Highlight Reopening Practices" rel="bookmark">Huntsville Businesses Getting Chance To Highlight Reopening Practices</a></h3>
<div class="post-meta header-font">
<a href="https://www.mymuskokanow.com/101256/huntsville-businesses-getting-chance-to-highlight-reopening-practices/" class="post-date" title="Permalink to Huntsville Businesses Getting Chance To Highlight Reopening Practices" rel="bookmark">Wednesday May. 20th, 2020</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mymuskokanow.com/101256/huntsville-businesses-getting-chance-to-highlight-reopening-practices/" title="Permalink to Huntsville Businesses Getting Chance To Highlight Reopening Practices" rel="bookmark">
<img width="265" height="147" src="https://www.mymuskokanow.com/wp-content/uploads/2020/04/Huntsville-Town-Shot-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://www.mymuskokanow.com/wp-content/uploads/2020/04/Huntsville-Town-Shot-265x147.jpg 265w, https://www.mymuskokanow.com/wp-content/uploads/2020/04/Huntsville-Town-Shot-360x200.jpg 360w, https://www.mymuskokanow.com/wp-content/uploads/2020/04/Huntsville-Town-Shot-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
</div>
</article>
</div>
<div class="post-box-wrapper col-sm-6 col-md-4 ">
<article class="post-101243 post-box post-box-headline">
<h3 class="title title-small"><a href="https://www.mymuskokanow.com/101243/number-of-covid-19-cases-hits-record-low-in-over-a-month/" title="Permalink to Number of COVID-19 cases hits record low in over a month" rel="bookmark">Number of COVID-19 cases hits record low in over a month</a></h3>
<div class="post-meta header-font">
<a href="https://www.mymuskokanow.com/101243/number-of-covid-19-cases-hits-record-low-in-over-a-month/" class="post-date" title="Permalink to Number of COVID-19 cases hits record low in over a month" rel="bookmark">Wednesday May. 20th, 2020</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mymuskokanow.com/101243/number-of-covid-19-cases-hits-record-low-in-over-a-month/" title="Permalink to Number of COVID-19 cases hits record low in over a month" rel="bookmark">
<img width="265" height="147" src="https://www.mymuskokanow.com/wp-content/uploads/2020/03/image001-265x147.png" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://www.mymuskokanow.com/wp-content/uploads/2020/03/image001-265x147.png 265w, https://www.mymuskokanow.com/wp-content/uploads/2020/03/image001-360x200.png 360w, https://www.mymuskokanow.com/wp-content/uploads/2020/03/image001-750x420.png 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
</div>
</article>
</div>
<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
<article class="post-101266 post-box post-box-headline">
<h3 class="title title-small"><a href="https://www.mymuskokanow.com/101266/ontarios-daily-new-cases-not-going-down-as-expected-dr-williams/" title="Permalink to Ontario&#8217;s daily new cases not going down as expected; Dr. Williams" rel="bookmark">Ontario&#8217;s daily new cases not going down as expected; Dr. Williams</a></h3>
<div class="post-meta header-font">
<a href="https://www.mymuskokanow.com/101266/ontarios-daily-new-cases-not-going-down-as-expected-dr-williams/" class="post-date" title="Permalink to Ontario&#8217;s daily new cases not going down as expected; Dr. Williams" rel="bookmark">Wednesday May. 20th, 2020</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mymuskokanow.com/101266/ontarios-daily-new-cases-not-going-down-as-expected-dr-williams/" title="Permalink to Ontario&#8217;s daily new cases not going down as expected; Dr. Williams" rel="bookmark">
<img width="265" height="147" src="https://www.mymuskokanow.com/wp-content/uploads/2020/05/May-20-Yaffe-265x147.png" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://www.mymuskokanow.com/wp-content/uploads/2020/05/May-20-Yaffe-265x147.png 265w, https://www.mymuskokanow.com/wp-content/uploads/2020/05/May-20-Yaffe-360x200.png 360w, https://www.mymuskokanow.com/wp-content/uploads/2020/05/May-20-Yaffe-750x420.png 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
</div>
</article>
</div>
</div>
</div>
<!--
-->
</div>
<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
<div class="sidebar-inner">
<div id="text-20" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
</div><div id="vw_widget_post_slider-3" class="widget vw-sidebar-blog widget_vw_widget_post_slider"><h3 class="widget-title"><span class="super-title">Featured Articles</span>Local Connections</h3><div class="post-box-list"><div class="flexslider no-control-nav post-slider">
<ul class="slides">
<li>
<a href="https://www.mymuskokanow.com/97579/a-funeral-alternative-in-the-heart-of-muskoka/" title="Permalink to A Funeral Alternative in the Heart of Muskoka" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mymuskokanow.com/wp-content/uploads/2020/01/Muskoka-Cremation-LC-810x450.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="https://www.mymuskokanow.com/wp-content/uploads/2020/01/Muskoka-Cremation-LC-810x450.jpg 810w, https://www.mymuskokanow.com/wp-content/uploads/2020/01/Muskoka-Cremation-LC-810x450-300x167.jpg 300w, https://www.mymuskokanow.com/wp-content/uploads/2020/01/Muskoka-Cremation-LC-810x450-768x427.jpg 768w, https://www.mymuskokanow.com/wp-content/uploads/2020/01/Muskoka-Cremation-LC-810x450-265x147.jpg 265w, https://www.mymuskokanow.com/wp-content/uploads/2020/01/Muskoka-Cremation-LC-810x450-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>A Funeral Alternative in the Heart of Muskoka</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
<li>
<a href="https://www.mymuskokanow.com/94274/have-a-firearms-safe-holiday-season/" title="Permalink to Have a Firearms Safe Holiday Season" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mymuskokanow.com/wp-content/uploads/2019/09/FSESO-LC-8x4-2.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="https://www.mymuskokanow.com/wp-content/uploads/2019/09/FSESO-LC-8x4-2.jpg 810w, https://www.mymuskokanow.com/wp-content/uploads/2019/09/FSESO-LC-8x4-2-300x167.jpg 300w, https://www.mymuskokanow.com/wp-content/uploads/2019/09/FSESO-LC-8x4-2-768x427.jpg 768w, https://www.mymuskokanow.com/wp-content/uploads/2019/09/FSESO-LC-8x4-2-265x147.jpg 265w, https://www.mymuskokanow.com/wp-content/uploads/2019/09/FSESO-LC-8x4-2-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>Have a Firearms Safe Holiday Season</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
<li>
<a href="https://www.mymuskokanow.com/93910/the-1-question-to-ask-your-asphalt-contractor/" title="Permalink to The #1 Question to Ask Your Asphalt Contractor" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mymuskokanow.com/wp-content/uploads/2019/08/ital_paving_LC-8x4.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="https://www.mymuskokanow.com/wp-content/uploads/2019/08/ital_paving_LC-8x4.jpg 810w, https://www.mymuskokanow.com/wp-content/uploads/2019/08/ital_paving_LC-8x4-300x167.jpg 300w, https://www.mymuskokanow.com/wp-content/uploads/2019/08/ital_paving_LC-8x4-768x427.jpg 768w, https://www.mymuskokanow.com/wp-content/uploads/2019/08/ital_paving_LC-8x4-265x147.jpg 265w, https://www.mymuskokanow.com/wp-content/uploads/2019/08/ital_paving_LC-8x4-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>The #1 Question to Ask Your Asphalt Contractor</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
<li>
<a href="https://www.mymuskokanow.com/90961/aeds-save-lives/" title="Permalink to AEDs Save Lives" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mymuskokanow.com/wp-content/uploads/2019/06/action-first-aid-featured-image.png" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="https://www.mymuskokanow.com/wp-content/uploads/2019/06/action-first-aid-featured-image.png 810w, https://www.mymuskokanow.com/wp-content/uploads/2019/06/action-first-aid-featured-image-300x167.png 300w, https://www.mymuskokanow.com/wp-content/uploads/2019/06/action-first-aid-featured-image-768x427.png 768w, https://www.mymuskokanow.com/wp-content/uploads/2019/06/action-first-aid-featured-image-265x147.png 265w, https://www.mymuskokanow.com/wp-content/uploads/2019/06/action-first-aid-featured-image-360x200.png 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>AEDs Save Lives</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
<li>
<a href="https://www.mymuskokanow.com/89476/elite-hockey-camps-help-youth-learn-grow/" title="Permalink to Elite Hockey Camps Help Youth Learn &#038; Grow" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mymuskokanow.com/wp-content/uploads/2019/05/nph-lc-8x4.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="https://www.mymuskokanow.com/wp-content/uploads/2019/05/nph-lc-8x4.jpg 810w, https://www.mymuskokanow.com/wp-content/uploads/2019/05/nph-lc-8x4-300x167.jpg 300w, https://www.mymuskokanow.com/wp-content/uploads/2019/05/nph-lc-8x4-768x427.jpg 768w, https://www.mymuskokanow.com/wp-content/uploads/2019/05/nph-lc-8x4-265x147.jpg 265w, https://www.mymuskokanow.com/wp-content/uploads/2019/05/nph-lc-8x4-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>Elite Hockey Camps Help Youth Learn &#038; Grow</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
</ul>
</div></div></div><div id="text-27" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><img src="https://www.mymuskokanow.com/wp-content/plugins/vista-addons/img/facebook-contest-like-300x90.gif"></li></ol></div></div>
</div>
</div><div id="text-22" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
</div><div id="text-23" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-tall-side v-promotional-carousel"><div class="v-tall-side v-promotional"><ol><li><a target="_blank" href="/stream/cfbg" rel="noopener noreferrer"><img src="https://www.mymuskokanow.com/wp-content/plugins/vista-addons/img/never-miss-a-beat-300-525-moose.jpg" width="300" height="525"></a></li><li><a target="_blank" href="/stream/cfbk" rel="noopener noreferrer"><img src="https://www.mymuskokanow.com/wp-content/plugins/vista-addons/img/never-miss-a-beat-300-525-moose.jpg" width="300" height="525"></a></li></ol></div></div></div>
</div><div id="text-24" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
</div></div>		</aside>
</div>
</div>
				<footer id="footer">
<div id="footer-nav">
<div class="container">
<div class="row">
<div class="col-sm-5">
<!-- <h4>Navigation</h4> -->
<div class="v-footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-42290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42290"><a href="https://www.mymuskokanow.com/news/">News</a></li>
<li id="menu-item-42289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42289"><a href="https://www.mymuskokanow.com/win/">Win</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/community-calendar/">Events</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.mymuskokanow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.mymuskokanow.com/advertise-us/">Advertise</a></li>
<li id="menu-item-42291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42291"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li>
</ul></div>									<div class="v-policy-menu">
<ul id="menu-policy-menu" class="menu">
<!-- <li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/contest-rules">Contest Rules</a></li> -->
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/privacy" target="_blank">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/terms-of-service/" target="_blank">Terms Of Service</a></li>
<!--<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/contest-rules-whats-hot-survey/" target="_blank">What's Hot Survey Contest Rules</a></li>-->
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="copyright">
<div class="container">
<div class="row">
<div class="col-sm-6 copyright-left">
<a href="http://www.vistaradio.ca" target="_blank"><img src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a>
</div>
<div class="col-sm-6 copyright-right">
<a href="http://radioplayer.vistaradio.ca" target="_blank"><img width="107" height="30" style="width:107px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/rpc-logo-w30.png"></a>
&nbsp;
<a href="https://itunes.apple.com/ca/app/radioplayer-canada/id1204742241" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
&nbsp;
<a href="https://play.google.com/store/apps/details?id=ca.radioplayer.android" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-play1.png"></a>
</div>
</div>
</div>
</div>
</footer>
</div> <!-- Off canvas body inner -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.js?ver=b3185293ea00e7e2834180de839b5298'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/seriously-simple-podcasting/assets/js/media.player.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/seriously-simple-podcasting/assets/js/html5.player.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/vista-addons/_inc/../js/bounce-timers.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/themes/presso/js/asset.js?ver=2.0'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/main.js?ver=2.0'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/custom.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.mymuskokanow.com/wp-content/plugins/vista-addons/js/promotional-carousel.js?ver=5.4.1'></script>
<style type="text/css">
.ssp-wave wave wave {
background: #00d4f7 !important;
}
</style>
<script>
( function ( body ) {
'use strict';
body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
} )( document.body );
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-56914607-4', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>		<script type='text/javascript'>
;(function( $, window, document, undefined ){
"use strict";
$( document ).ready( function ($) {
$( '.flexslider' ).flexslider({
animation: "fade",
easing: "easeInCirc",
slideshow: true,
slideshowSpeed: 4000,
animationSpeed: 600,
randomize: false,
pauseOnHover: true,
prevText: '',
nextText: '',
start: function( slider ) {
slider.css( 'opacity', '1' );
slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
},
});
} );
})( jQuery, window , document );
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3&";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style>.main-nav {margin-top:-25px !important;}</style>
</body>
</html><!-- WP Fastest Cache file was created in 0.83416795730591 seconds, on 20-05-20 14:35:29 -->